Программа-конфигуратор радиоустройств "Автосенсор"

V.18.1.0 		Top Next

Программа предназначена для поиска и конфигурирования радиоустройств, выпускаемых под маркой "Автосенсор".

Для конфигурирования радиоустройств Вам понадобится USB-радиопрограмматор.

Программу-конфигуратор можно условно разделить на две взаимосвязанные программы:

1. Подключение файла справки к программе конфигуратора.

2. Программа для поиска радиоустройств и обновления прошивки USB-Радиопрограмматора.

3. Программа конфигурирования радиоустройств.


Подключение файла справки и определение его версии

V.18.1.0 		Top Previous Next

1. Подключение файла справки

Программа-конфигуратор имеет встроенную "СПРАВКУ" (HELP).

Файл справки имеет достаточно большой размер, поэтому он доступен для скачивания отдельно от программы-конфигуратора.
Скачать файл справки можно по адресу: http://avtosensor.ru/?page_id=4538

Программа конфигуратор поддерживает типы справок, имеющие расширения: *.pdf , *.exe и *.chm.

Имена русскоязычных файлов справки:

help01_rus.chm

help01_rus.exe

help01_rus.pdf

Для подключения файла справки к программе конфигуратора необходимо:

1.Скачайте с сайта файл справки в удобном для Вас формате.
Файл help01_rus.chm - стандартный формат справки Windows. Будет доступен на всех компьютерах. Имеет большой размер.
Файл help01_rus.exe - будет доступен на всех компьютерах. Имеет большой размер.
Файл help01_rus.pdf - имеет меньший размер, но требует установки программы-просмотрщика файлов *.pdf.

2.Разместите один из файлов справки в каталоге (директории) по адресу: "Каталог размещения исполнительного файла программы конфигуратора\HELP\"

Файл справки станет доступным при нажатии клавиши "F1" в программе-конфигураторе, или через раздел главного меню программы: "Справка - Помощь (F1)".

2. Определение версии файла справки

Мы постоянно совершенствуем свои продукты. Вместе с этим, вносятся изменения в файл справки.
Пожалуйста убедитесь, что Вы используете последнюю версию файла справки. Это поможет Вам, в полной мере, использовать технические возможности нашей продукции.

Версия файла справки указана:

Для файлов *.chm

Для файлов *.exe

Для файлов *.pdf

Для WEB-справки


Поиск радиоустройств и обновление прошивки USB-Радиопрограмматора

Программа поиска радиоустройств является частью программы-конфигуратора и предназначена для поиска радиоустройств "Автосенсор" и обновления прошивки USB-радиопрограмматора.

Разделы справки программы поиска радиоустройств:

1. Установка драйвера USB-радиопрограмматора

2. Подключение USB-радиопрограмматора и запуск программы-конфигуратора

3. Обновление прошивки USB-радиопрограмматора

4. Поиск радиоустройств по номеру устройства и каналу связи

5. Поиск радиоустройств на выбранном канале связи

6. Поиск радиоустройств на всех каналах связи

7. Выбор радиоустройства для конфигурирования

8. Автономный просмотр данных радиодатчиков


Установка драйвера USB-радиопрограмматора

Скачать драйвер USB-радиопрограмматора Вы можете:
на сайте "Автосенсор", перейдя по этой ссылке или на сайте производителя микросхемы "Silicon Labs USB to UART Bridge", перейдя по этой ссылке

Для установки драйвера выполните следующие шаги:

1. Скачайте драйвер.

2. Распакуйте архив драйвера в любую папку.

3. Подсоедините USB-радиопрограмматор к персональному компьютеру.

4. В мастере нового оборудования, который появится автоматически, откажитесь от поиска драйвера в Интернете. Нажмите кнопку “Далее”.

5. Выберите “Установка из указанного места”. Нажмите кнопку “Далее”.

6. Укажите папку, в которую Вы распаковали архив с драйвером. Нажмите кнопку “Далее”.

7. После установки драйвера, в “Диспетчере устройств”, в группе "Порты (COM и LPT) должно появиться новое устройство “Silicon Labs CP210x USB to UART Bridge”.

8. Установка завершена.


Подключение USB-радиопрограмматора и запуск программы-конфигуратора

1.Скачайте установочный файл программы-конфигуратора с сайта "Автосенсор".

2.Распакуйте установочный файл.

3.Подключите в USB-порт USB-радиопрограмматор.

4.Запустите программу. Подключенный USB-радиопрограмматор будет опознан программой, о чем будет выведена соответствующая информация.
После подключения USB-радиопрограмматора Вы можете выбрать номер радиоканала и задать серийный номер устройства.


Обновление прошивки USB-радиопрограмматора

Откройте окно с информацией об USB-радиопрограмматоре, кликнув на ссылку "Радиоустройство для связи №....".

Это окно также доступно через пункт "Программатор" в главном меню.

В открывшемся окне доступна информация об используемом USB-радиопрограмматоре и текущей версии его прошивки.

Для обновления прошивки USB-радиопрограмматора необходимо:

1.Выбрать файл прошивки, нажав кнопку "Обзор файлов".

2.Нажать кнопку "Обновить".

Прошивка USB-радиопрограмматора будет обновлена.


Поиск радиоустройств по номеру устройства и каналу связи

Если Вы знаете номер радиоустройства и его канал связи, необходимо указать эти данные в соответствующих полях и нажать кнопку "Найти".

ВНИМАНИЕ! Номер канала для связи, по умолчанию, равен последней цифре в номере радиоустройства:

002541 - Радиоканал № 1.

000147 - Радиоканал № 7.

001260 - Радиоканал № 10.

Найденное радиоустройство отобразится в таблице.

В таблице найденных радиоустройств доступна информация:

·№ - порядковый номер найденного радиоустройства в таблице.

·Тип прибора - тип найденного радиоустройства.

·Радиоканал - номер радиоканала, на котором работает найденное устройство.

·Серийный номер - серийный номер найденного радиоустройства.

·Версия - версия прошивки найденного радиоустройства.

·Имя прибора - идентификационное имя найденного радиоустройства, заданное пользователем.

·Информация об установщике - информация о USB-радиопрограмматоре, с помощью которого были изменены последние настройки найденного радиоустройства.


Поиск радиоустройств на выбранном канале связи

Выберите радиоканал связи, установите переключатель общего поиска в положение "Выбранный канал" и нажмите кнопку "Найти все датчики".

Будут найдены все радиоустройства на выбранном радиоканале.

Время поиска составит 20 секунд.

Найденное радиоустройство отобразится в таблице.

В таблице найденных радиоустройств доступна информация:

·№ - порядковый номер найденного радиоустройства в таблице.

·Тип прибора - тип найденного радиоустройства.

·Радиоканал - номер радиоканала, на котором работает найденное устройство.

·Серийный номер - серийный номер найденного радиоустройства.

·Версия - версия прошивки найденного радиоустройства.

·Имя прибора - идентификационное имя найденного радиоустройства, заданное пользователем.

·Информация об установщике - информация о USB-радиопрограмматоре, с помощью которого были изменены последние настройки найденного радиоустройства.


Поиск радиоустройств на всех каналах связи

Установите переключатель общего поиска в положение "Все каналы" и нажмите кнопку "Найти все датчики".

Будут найдены все радиоустройства на всех радиоканалах.

Время поиска составит 320 секунд.

Найденное радиоустройство отобразится в таблице.

В таблице найденных радиоустройств доступна информация:

·№ - порядковый номер найденного радиоустройства в таблице.

·Тип прибора - тип найденного радиоустройства.

·Радиоканал - номер радиоканала, на котором работает найденное устройство.

·Серийный номер - серийный номер найденного радиоустройства.

·Версия - версия прошивки найденного радиоустройства.

·Имя прибора - идентификационное имя найденного радиоустройства, заданное пользователем.

·Информация об установщике - информация о USB-радиопрограмматоре, с помощью которого были изменены последние настройки найденного радиоустройства.


Выбор радиоустройства для конфигурирования

Для входа в программу конфигурирования радиоустройства необходимо дважды кликнуть левой кнопкой мыши по строке с нужным радиоустройством.

Откроется окно ввода пароля доступа к настройкам выбранного радиоустройства.

Введите пароль доступа к настройкам радиоустройства и нажмите кнопку "Ok".

Откроется окно программы-конфигуратора для выбранного радиоустройства. Программа-конфигуратор индивидуальна для каждого типа радиоустройств. Подробная инструкция по конфигурированию радиоустройств различного типа доступна в разделе справки "Конфигурирование радиоустройств".

Внимание! Пароль для доступа к настройкам радиоустройств по умолчанию: 777


Автономный просмотр данных радиодатчиков

Автономный просмотр архива радиодатчиков предназначен для оперативного анализа их работы за выбранный период времени. Это служебная функция для использования сотрудниками организаций, осуществляющих установку и обслуживание радиоустройств "Автосенсор".

Для автономного просмотра данных радиодатчиков (архивов) необходимо выбрать пункт "Автономный просмотр данных" в главном меню программы.

Внимание! Автономный просмотр доступен для тех датчиков, архив которых был заранее считан программой-конфигуратором.
Автономный просмотр архива доступен только при подключенном USB-радиопрограмматоре.

Откроется окно выбора директории. Выберите директорию, соответствующую номеру датчика и нажмите кнопку "Ok".
По умолчанию, считанные из радиодатчиков архивы, хранятся по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\arc\ имя файла архива»
Вы должны указать папку с номером устройства.

Откроется окно автономного просмотра данных радиодатчиков.

Для каждого радиодатчика доступен свой набор архивных данных для просмотра.

Выберите интересующие Вас данные и задайте период. Данные отобразятся в таблице.

Для наглядного восприятия архивных данных предусмотрен их вывод на график, путем нажатия кнопки "Построить график".

Пример вывода на график данных уровня топлива и температуры

Пример вывода на график данных качества вождения

Масштаб графика меняется при помощи колеса прокрутки мышки.

Временной интервал графика меняется при помощи полосы горизонтальной прокрутки.

Внимание! Построение графика предусмотрено не для всех типов архивных данных. Если при выборе типа архивных данных кнопка "Построить график" не активна, значит вывод на график выбранных Вами данных не предусмотрен.

Для просмотра архивных данных других радиодатчиков, воспользуйтесь кнопкой "Выбор датчика".


Конфигурирование радиоустройств

Программа конфигурирования радиоустройств

Программа конфигурирования радиоустройств является частью программы-конфигуратора и предназначена для конфигурирования радиоустройств "Автосенсор".

Конфигурирования радиоустройств:

1. Конфигурирование радиодатчика уровня топлива и контроля качества вождения ДУТ-КВ-Р01

2. Конфигурирование взрывозащищенного радиодатчика уровня топлива и контроля качества вождения ДУТ-КВ-РВ03

3. Конфигурирование взрывозащищенного радиодатчика уровня топлива ДУТ-РВ5

4. Конфигурирование датчика уровня топлива и контроля качества вождения ДУТ-КВ-02

5. Конфигурирование датчика уровня топлива ДУТ-Р4

6. Конфигурирование датчика уровня топлива и контроля качества вождения ДУТ-КВ-Р4

7. Конфигурирование радиодатчика присутствия пассажира ДП-Р01

8. Конфигурирование цифрового датчика контроля моточасов ДМ-02

9. Конфигурирование двухканального цифрового датчика контроля моточасов ДМ-03

10. Конфигурирование датчика контроля угла наклона ДН-01

11. Конфигурирование приемника радиосигнала ПРС-01

12. Конфигурирование приемника радиосигнала ПРС-02

13. Конфигурирование детектора работы подавителя GPS/GLONASS сигнала РД-01

14. Конфигурирование детектора-логгера подавителя GPS/GLONASS сигнала РД-Р02

15.Конфигурирование Датчика угла наклона с Радиометкой ДН-Р02М

16.Конфигурирование Радиометки РМ-01

17.Конфигурирование Датчика контроля работы экскаватора с Радиометкой ДКЭ-Р01М

18.Конфигурирование Датчика контроля выгрузки мусорных контейнеров ДВК-Р01


Конфигурирование радиодатчика ДУТ-КВ-Р01

Радиодатчик ДУТ-КВ-Р01 конструктивно объединяет в себе два датчика: “Датчик уровня топлива” и “Датчик качества вождения автотехники”.

“Датчик уровня топлива” позволяет с высокой точностью отслеживать уровень и температуру топлива в топливных емкостях, определять сливы и заправки топлива.

“Датчик качества вождения” позволяет контролировать отношение водителя к вверенной технике.
Датчик уровня топлива и качества вождения ДУТ-КВ-Р01 представлен на нашем сайте.

Разделы справки по конфигурированию датчика уровня топлива и контроля качества вождения ДУТ-КВ-Р01:

1. Разделы программы-конфигуратора датчика ДУТ-КВ-Р01

2. Раздел "Общие настройки"

3. Раздел "Тарировка ДУТа"
3.1. Тарировочная таблица
3.2. Калибровка "Полный/Пустой"
3.3. Калибровка по длине трубки

4. Раздел "Качество вождения"

5. Раздел "Архив данных"

6. Раздел "Логирование"

7. Раздел "Прошивка"

8. Сохранение настроек датчика в файл / Загрузка настроек датчика из файла


Разделы конфигуратора ДУТ-КВ-Р01

Разделы конфигуратора датчика уровня топлива и качества вождения ДУТ-КВ-Р01

V.18.1.0 		Top Previous Next

Форма конфигуратора датчика уровня топлива и качества вождения ДУТ-КВ-Р01 имеет следующие разделы (вкладки):

· Раздел "Общие настройки"

· Раздел "Тарировка ДУТа"

· Раздел "Качество вождения"

· Раздел "Архив данных"

· Раздел "Логирование"

· Раздел "Прошивка"

Конфигуратор датчика ДУТ-КВ-Р01 имеет возможность

· Сохранять настройки датчика в файл и загружать настройки из файла


Раздел "Общие настройки"

Панель "Связь" раздела "Общие настройки" имеет следующие настройки:

·Номер радиоканала - служит для назначения датчику канала радиосвязи. Все устройства, имеющие связь с датчиком, должны иметь такой же номер радиоканала. Всего доступно 16 радиоканалов.
Внимание! По умолчанию, канал радиосвязи соответствует последней цифре в номере радиодатчика.
Например:
000157 - Радиоканал № 7.
001499 - Радиоканал № 9.
000250 - Радиоканал № 10.

·Идентификатор датчика - служит для присвоения имени радиодатчику для облегчения его идентификации.
Например: "ДУТ КаМаз р157кв36".
Максимальная длинна строки идентификатора датчика составляет 20 символов.

·Пароль защиты настроек - служит для защиты настроек датчика. По умолчанию, пароль защиты настроек равен "777".
Пароль может состоять только из цифр.
Внимание! Будьте внимательны при смене пароля. Обязательно запишите новый пароль. Если Вы забудете новый пароль или допустите ошибку при его вводе, Вы не сможете, в дальнейшем, войти в настройки датчика.

·Уровень радиосигнала - информационное значение, показывающее мощность радиосигнала, поступающего от радиодатчика.
Градация качества связи от уровня сигнала:

Уровень сигнала | Качество связи
до -89 дБм | связь устойчивая
от -90 дБм до -96 дБм | связь работоспособная
ниже -96 дБм | связь не работоспособная

·Уровень напряжения батареи - информационное значение, показывающее напряжение батареи радиодатчика.
Обратите внимание!
При напряжении 3,15 В, примерное время работы датчика составит 6 месяцев.
При напряжении 3,0 В, датчик перестанет работать, но будет доступен для диагностики на заводе изготовителя.

Панель "Радиосчитыватель" раздела "Общие настройки" имеет следующие настройки:

·Разрешить считывать архив радиосчитывателем - служит для включения/отключения возможности считывать архивные данные из датчика при помощи радиосчитывателя "Автосенсор".
При активации этой функции становится доступным поле ввода пароля защиты на считывание архива радиодатчика.
Пароль может состоять только из цифр.
Примечание: данная настройка действительна только для считывания архива радиодатчика, при помощи радиосчитывателя.
Считать архив с радиодатчика при помощи USB-радиопрограмматора, можно всегда, не зависимо от состояния этой настройки.

Панель "Время датчика" раздела "Общие настройки" имеет следующие настройки:

·Кнопка "Синхронизировать с компьютером" - служит для синхронизации времени и даты внутренних часов радиодатчика с компьютером.
Примечание: при синхронизации времени и даты внутренних часов датчика с компьютером, кнопку "Записать настройки в датчик" нажимать не нужно.

·Информация "Активирован" - информационное значение, которое показывает дату активации радиодатчика. Радиодатчики поступают с завода-изготовителя в неактивированном состоянии. Активация радиодатчика происходит при первом входе в меню его настроек.
Время активации радиодатчика считается временем начала его работы.

Панель "Измерение уровня топлива" раздела "Общие настройки" имеет следующие настройки:

·Длина измерительной части ДУТа - служит для выбора длины измерительной трубки.
Если Вы используете только концевую измерительную трубку - "галочки" в чек-боксах должны быть убраны (установка по умолчанию).
Если Вы используете вместе с концевой измерительной трубкой одну промежуточную измерительную трубку - установите "галочку" в чек-боксе "более 1 м".
Если Вы используете вместе с концевой измерительной трубкой более одной промежуточной измерительной трубки - установите "галочку" в чек-боксе "более 2 м".
Примечание: максимальная длинна измерительной трубки датчика уровня топлива может составлять 5 метров (одна концевая + четыре промежуточных измерительных трубок).

·Отключать измерение топлива при наклоне автомобиля более ХХ градусов. При включении этой настройки становится доступным поле для ввода предельного градуса угла наклона. Если, при включенной настройке, автомобиль превысит предельный угол наклона по любой оси, то датчик прекратит измерять текущий уровень топлива и будет передавать в приемник радиосигнала последний измеренный уровень, полученный до превышения автомобилем предельного угла наклона.
Примечание: эта настройка может использоваться при работе техники на пересеченной местности для исключения детектирования ложных заправок и сливов топлива.
Нахождение техники на ровной площадке соответствует нулевому градусу наклона. Изменение угла наклона производится при наклоне автомобиля в любую сторону и по любой оси.
ВНИМАНИЕ! В этой настройке используется угол детектирования переворота автомобиля.
Подробное описание измерения угла переворота автомобиля Вы найдете в разделе "Качество вождения".

·Компенсация температурного расширения топлива - служит для установки коэффициента температурного расширения топлива. Правильно установленный коэффициент температурного расширения топлива позволит полностью исключить в показаниях датчика погрешность, связанную с температурным расширением топлива.
Могут быть выбраны следующие значения:
Отключено - компенсация температурного расширения выключена.
Дизельное топливо летнее, Дизельное топливо зимнее, Бензин, Керосин - предустановленные коэффициенты температурного расширения, соответствующие указанным видам топлива.
Ввести вручную - позволяет задавать любой коэффициент температурного расширения.

Панель "Направление установки датчика" раздела "Общие настройки" имеет следующие настройки:

·Угол смещения датчика от продольной оси автомобиля - эта настройка необходима для правильного определения параметров датчика качества вождения:
- детектирование ускорений,
- детектирование торможений,
- детектирование поворотов,
- угла продольного наклона (угла тангажа),
- угла поперечного наклона (угла крена).

Для правильного определения угла смещения датчика необходимо, после его установки, указать в настройках значение, соответствующее совпадению угла на этикетке датчика с вектором направления движения автомобиля.
Например: если верх красной линии соответствует вектору направления движения автомобиля ВПЕРЕД, то угол смещения равен 309 градусов.

ВНИМАНИЕ! После изменения настроек, необходимо нажать кнопку "Записать настройки в датчик". До нажатия этой кнопки, настройки в датчик не записываются и при смене вкладки или выходе из программы будут утеряны. Исключение составляет синхронизация времени и даты внутренних часов датчика.


Раздел "Тарировка ДУТа"

Раздел "Тарировка ДУТа" имеет три вкладки:

·Тарировочная таблица. На этой вкладке производится тарировка топливного бака путем внесения тарировочной таблицы в память ДУТа.

·Полный /Пустой. На этой вкладке производится калибровка ДУТа путем задавания верхней и нижней границ.

·По длине трубки. На этой вкладке производится калибровка ДУТа путем указания длины измерительной трубки.

Внимание! Данные в тарировочной таблице не считываются из датчика и не отображаются при входе на вкладку "Тарировочная таблица". Для считывания данных тарировочной таблицы из памяти датчика и их отображения необходимо нажать кнопку "Считать из датчика".

Информация на вкладке "Тарировка ДУТа.

·Температура топлива в баке - информационное значение, показывающее температуру топлива в топливном баке.
Внимание! Расхождения между показаниями датчика и реальной температурой топлива могут составлять 2 С/мин.

·Уровень топлива в баке - информационное значение, показывающее уровень топлива в топливном баке.
Уровень топлива отображается:
- в литрах (если тарировочная таблица внесена в ДУТ),
- в единицах LLS для разрешения 4096,
- в единицах LLS для разрешения 1024.


Тарировочная таблица

Тарировочная таблица - служит для задания соответствий между показаниями датчика уровня топлива и фактическим количеством

литров топлива в топливном баке. Максимальное количество записей в тарировочной таблице - 100.

Порядок заполнения тарировочной таблицы (тарировка топливного бака)

1. Выберите способ калибровки “Тарировочная таблица”.

2. Отрежьте измерительную трубку на необходимую длину. Убедитесь в отсутствии металлической стружки в измерительной трубке.

3. Установите фланец с измерительной трубкой в топливный бак.

4. При помощи лейки - залейте в топливный бак через фланец и измерительную трубку 200 грамм топлива для смачивания внутренней поверхности измерительной трубки.

5. Установите измерительную головку датчика на фланец.

6. Заполняйте топливный бак небольшими порциями топлива. После каждой залитой порции вводите общее количество залитого топлива в бак, дожидайтесь в программе-конфигураторе смены цвета индикатора “спокойствия топлива” на зеленый, после чего нажимайте кнопку “Добавить”. Соответствия залитого уровня топлива с показанием датчика будут добавляться в тарировочную таблицу.
Примечание:
Для удаления строки из тарировочной таблицы необходимо выделить удаляемую строку и нажать кнопку “Удалить”.
Для ручной корректировки значений в тарировочной таблице необходимо дважды щелкнуть левой кнопкой мыши на редактируемой ячейке.

7. Для записи тарировочной таблицы в память датчика нажмите кнопку “Записать в датчик”. Не записанные в датчик данные тарировочной таблицы будут потеряны при выходе из программы или при переходе на другую вкладку.
Примечание:
Для экспорта тарировочной таблицы в Excel-файл используйте кнопку "Экспорт в Excel".

Плюсы и минусы данного способа тарировки

Плюсы:
- Не требуется последующая тарировка топливного бака.
- Появляется возможность передачи в терминал и во все поддерживаемые устройства значения уровня топлива в литрах.
- Записи значений уровня топлива в архив датчика производятся в литрах.
- Появляется возможность считывания и обработки данных из архива памяти датчика без использования терминала.

Минусы:
- Непривычно.


Калибровка "Полный/Пустой"

Калибровка верхнего и нижнего предела измерений (Полный/Пустой)

1. Выберите способ калибровки “Полный/Пустой”.

2. Отрежьте измерительную трубку на необходимую длину. Убедитесь в отсутствии металлической стружки в измерительной трубке.

3. Соберите Датчик: Измерительная головка + Крепежный фланец + Измерительная трубка.

4. Убедитесь, что четыре отверстия выпуска воздуха на металлической части крепежного фланца закрыты.

5. Переверните собранный датчик измерительной головкой вниз.
ВНИМАНИЕ!
В разделе "Общие настройки" должна быть отключена функция "Отключать измерение топлива при наклоне автомобиля более ХХ градусов" (снята галочка). С включенной функцией, ДУТ не будет производить измерения в наклоненном (перевернутом) состоянии.

6. Вставьте в конец измерительной трубки рабочую заглушку.

7. При помощи лейки - залейте в измерительную трубку тот тип топлива, с которым будет эксплуатироваться датчик. Топливо должно полностью скрыть рабочую заглушку измерительной трубки.

8. Дождитесь в программе-конфигураторе смены цвета индикатора “спокойствия топлива” на зеленый. Нажмите кнопку “Бак полный” или клавишу F5. Запишется верхняя граница уровня.

9. Переверните Датчик измерительной головкой вверх и слейте топливо из измерительной трубки. Дождитесь в программе-конфигураторе смены цвета индикатора “спокойствия топлива” на зеленый. Нажмите кнопку “Бак пустой” или клавишу F4. Запишется нижняя граница уровня.
Примечание:
Для ручного ввода границ уровня - нажмите кнопку “Ручной ввод границ”.
Для автоматического расширения границ уровня - нажмите кнопку “Расширение границ на 1 %”.

10. Для записи границ уровня в память датчика нажмите кнопку “Записать в датчик”. Не записанные в датчик данные будут потеряны при выходе из программы или при переходе на другую вкладку.

Плюсы и минусы данного способа калибровки

Плюсы:
- Разрешение измерений уровня топлива будет составлять 4095.

Минусы:
- Требуется тарировка топливного бака с заполнением таблицы тарировки в программе мониторинга.
- Невозможно передавать в терминал и во все поддерживаемые устройства значения уровня топлива в литрах.
- Невозможно записывать в архив датчика значений уровня топлива в литрах. В архив датчика будут записываться значения уровня топлива от 0 до 4095.
- Невозможно обрабатывать данные из архива датчика без использования терминала.


Калибровка по длине трубки

Калибровка, путем указания длины измерительной трубки.

1. Отрежьте измерительную трубку на необходимую длину.

2. Вкрутите измерительную трубку с гровером в крепежный фланец. Убедитесь в отсутствии металлической стружки в измерительной трубке.

3. Измерьте расстояние от резиновой прокладки фланца до конца измерительной трубки.

4. Внесите измеренное в сантиметрах значение в программу-конфигуратор.
Примечание: Если на трубке датчика имеется измерительная шкала - введите в программу-конфигуратор ближайшее к концу трубки число с измерительной шкалы, которое осталось не поврежденным после укорачивания измерительной трубки.

5. Для записи калибровки в память датчика нажмите кнопку “Записать в датчик”. Не записанные в датчик данные будут потеряны при выходе из программы или при переходе на другую вкладку.

Плюсы и минусы данного способа калибровки

Плюсы:

- Быстро, чисто, просто.

Минусы:

- Требуется тарировка топливного бака с заполнением таблицы тарировки в программе мониторинга.

- Невозможно передавать в терминал и во все поддерживаемые устройства значения уровня топлива в литрах.

- Невозможно записывать в архив датчика значений уровня топлива в литрах. В архив датчика будут записываться значения уровня топлива от 0 до 4095.

- Реальное разрешение измерений уровня топлива будет составлять 3800.

- Невозможно обрабатывать данные из архива датчика без использования терминала.


Раздел "Качество вождения"

Панель "Состояние движения" раздела "Качество вождения" показывает следующие значения:

·Состояние движения - информационное значение, показывающее состояние автотехники, на которой установлен датчик ДУТ-КВ-Р01.
Доступные значения: "Остановка" и "Движение".
Примечание: задержка детектирования "Движение" составляет 3 секунды, после начала движения, задержка детектирования "Остановка" составляет 65 секунд, после остановки транспортного средства. Эти значения не могут быть изменены.

Панель "Инклинометр" раздела "Качество вождения" показывает следующие значения:

·Угол продольного наклона (угол тангажа) - информационное значение, показывающее продольный угол наклона автомобиля.

·Угол поперечного наклона (угол крена) - информационное значение, показывающее продольный угол наклона автомобиля.
Примечание:
разрешение показаний инклинометра составляет 1 градус;
диапазон измерений: от 0 до 180 градусов.

Таблица соответствий углов наклона автомобиля с показаниями датчика:

Наклон автомобиля | Показания датчика
 | Крен 0 градусов
 | Крен 45 градусов
 | Крен 90 градусов
 | Крен 135 градусов
 | Крен 180 градусов
 | Тангаж 0 градусов
 | Тангаж 45 градусов
 | Тангаж 90 градусов
 | Тангаж 135 градусов
 | Тангаж 180 градусов

Панель "Настройка порогов" раздела "Качество вождения" предназначена
для настройки модуля качества вождения датчика ДУТ-КВ-Р01

·Количество срабатываний - информационное значение, показывающее в реальном времени количество срабатывания модуля качества вождения. Срабатывание модуля качества вождения происходит при нагрузке на автомобиль выше установленного порога.
Примечание: количество срабатываний обнуляется кнопкой "Сброс".

·Устанавливаемый порог - служит для установки значений нагрузки на автомобиль, превышение которых будет определено датчиком, как ошибка вождения автомобиля.

·Текущее значение - информационное значение, показывающее в реальном времени значения, соответствующие нагрузкам на автомобиль.

·Максимальное значение - информационное значение, показывающее в реальном времени максимальную нагрузку на автомобиль, с момента последнего нажатия кнопки "Сброс".
Примечание: максимальные значения обнуляются кнопкой "Сброс".

·Детектирование ям - позволяет фиксировать нагрузки на автомобиль, возникающие при его попадании в ямы.

·Детектирование ускорений - позволяет фиксировать нагрузки на автомобиль, возникающие при его ускорении.

·Детектирование торможений - позволяет фиксировать нагрузки на автомобиль, возникающие при его торможении.

·Детектирование поворотов - позволяет фиксировать нагрузки на автомобиль, возникающие при прохождении поворотов.

·Детектирование переворота - позволяет фиксировать факт переворота автомобиля.

ВНИМАНИЕ!: угол детектирования переворота автомобиля отличается от углов крена и тангажа.
В отличие от углов крена и тангажа, угол детектирования переворота не определяет, в какую сторону наклонен автомобиль.
Это угол отклонения автомобиля от вертикальной оси, вне зависимости от стороны наклона.
Разрешение показаний угла переворота автомобиля составляет 1 градус.
Диапазон измерений угла переворота автомобиля: от 0 до 180 градусов.

Таблица соответствий углов наклона автомобиля с определением датчиком угла переворота:

Наклон автомобиля | Значение угла переворота
0 al | 0 градусов
45 al | 45 градусов
 | 45 градусов
90 al | 90 градусов
 | 90 градусов
135 al | 135 градусов
 | 135 градусов
180 al | 180 градусов

Настройка модуля качества вождения датчика ДУТ-КВ-Р01

1.Установите датчик ДУТ-КВ-Р01 в топливный бак автомобиля.

2.В общих настройках датчика задайте угол смещения датчика от продольной оси автомобиля.

3.Нажмите четыре кнопки "Сброс" для обнуления показаний нагрузок на автомобиль по всем контролируемым параметрам.

4.Начните движение автомобиля, находясь в его кабине. Проедьте по ямам и создайте ситуацию, когда нагрузка на автомобиль от попадания в ямы будет предельно допустимой.
В колонке "Максимальное значение" будет зафиксирована максимальная нагрузка на автомобиль от попаданий в ямы.
На основании этого значения установите порог детектирования ям.
Нажмите кнопку "Записать пороги в датчик".

5.Аналогично определите и установите пороги для детектирования ускорений, торможений и поворотов.
Нажмите кнопку "Записать пороги в датчик".

6.Установка порога детектирования переворота зависит от режимов эксплуатации техники. Если техника используется для движения по дорогам, то порог детектирования переворота можно установить равным 20 градусов.
При использовании техники в карьерах и на строительных площадках, порог детектирования переворота может быть увеличен, для избежания ложных срабатываний.

ВНИМАНИЕ! После изменения настроек, необходимо нажать кнопку "Записать пороги в датчик". До нажатия этой кнопки, пороги в датчик не записываются и при смене вкладки или выходе из программы будут утеряны.


Раздел "Архив данных"

Раздел "Архив данных" предназначен для считывания и анализа архивных данных из памяти датчика,
а также формирования файлов архивов для возможности их автономного просмотра.

Архив уровня топлива

·Архив уровня топлива - позволяет считывать и анализировать архивные данные, относящиеся к контролю уровня топлива, и формировать файл архива для автономного просмотра.
Если Вы считывали раньше архив из памяти этого датчика, то данные автоматически сохранились на Вашем компьютере и будут доступны в таблице при входе в "Архив уровня топлива".
Если раньше Вы не считывали архив, то при входе в "Архив уровня топлива", таблица будет пустой.
Для считывания архива уровня топлива из памяти датчика нажмите кнопку "Считать". Свежие данные будут добавлены в таблицу из памяти датчика и сохранены в файле архива.

Примечание: файл архива уровня топлива располагается по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\arc\ имя файла архива»

Данные в таблице отображаются за выбранный интервал времени и сортируются по дате, по убыванию.
В таблице отображаются следующие данные:
- Время - дата и время записи данных в архив.
- Уровень топлива - уровень топлива в литрах.
- Температура - температура топлива в градусах Цельсия.
- Угол тангажа - угол продольного наклона автомобиля в градусах.
- Угол крена - угол поперечного наклона автомобиля в градусах.

Архив качества вождения

·Архив качества вождения - позволяет считывать и анализировать архивные данные, относящиеся к контролю качества вождения, и формировать файл архива для автономного просмотра.
Если Вы считывали раньше архив из памяти этого датчика, то данные автоматически сохранились на Вашем компьютере и будут доступны в таблице при входе в "Архив качества вождения".
Если раньше Вы не считывали архив, то при входе в "Архив качества вождения", таблица будет пустой.
Для считывания архива качества вождения из памяти датчика нажмите кнопку "Считать". Свежие данные будут добавлены в таблицу из памяти датчика и сохранены в файле архива.

Примечание: файл архива качества вождения располагается по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\arc\ имя файла архива»

Данные в таблице отображаются за выбранный интервал времени и сортируются по дате, по убыванию.
В таблице отображаются следующие данные:
- Время - дата и время записи данных в архив.
- Состояние движения - показывает состояние автомобиля (движение/остановка).
- Количество ям - количество нагрузок на автомобиль, возникающих от попадания в ямы и превышающих установленный порог.
- Количество резких ускорений - количество нагрузок на автомобиль, возникающих от ускорения и превышающих установленный порог.
- Количество резких торможений - количество нагрузок на автомобиль, возникающих от торможения и превышающих установленный порог.
- Количество резких поворотов - количество нагрузок на автомобиль, возникающих от поворота и превышающих установленный порог.

ВНИМАНИЕ! Все вышеуказанные данные обнуляются при остановке автомобиля.
Например, автомобиль начал движение. Находился в движении 30 минут, "насобирал" за это время пять ям и после чего остановился. Датчик зафиксирует пять ям, но после начала нового движения - счет ям начнется заново. Ямы обнуляются при остановке.
Таким образом, чтобы определить общее количество ям за выбранный период времени, нужно суммировать не все количество ям, а только количество ям, записанных на "Остановке" перед обнулением.

За период, показанный на графике, автомобиль "собрал" 3+12=15 ям,
т.к. суммируются только количества ям перед остановками.

Архив экстренных ситуаций

·Архив экстренных ситуаций - позволяет считывать и анализировать архивные данные, относящиеся к экстренным ситуациям, и формировать файл архива для автономного просмотра.
Если Вы считывали раньше архив из памяти этого датчика, то данные автоматически сохранились на Вашем компьютере и будут доступны в таблице при входе в "Архив экстренных ситуаций".
Если раньше Вы не считывали архив, то при входе в "Архив экстренных ситуаций", таблица будет пустой.
Для считывания архива экстренных ситуаций из памяти датчика нажмите кнопку "Считать". Свежие данные будут добавлены в таблицу из памяти датчика и сохранены в файле архива.

Примечание: файл архива экстренных ситуаций располагается по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\arc\ имя файла архива»

Данные в таблице отображаются за выбранный интервал времени и сортируются по дате, по убыванию.
В таблице отображаются следующие данные:
- Время - дата и время записи данных в архив.
- Тип события - показывает переворот транспортного средства.

ВНИМАНИЕ! Если произошел переворот транспортного средства, датчик будет передавать эти данные в терминал (при работе в связке: датчик-приемник-терминал) постоянно. Прекратить передачу в терминал данных о перевороте можно только при помощи программы-конфигуратора датчика ДУТ-КВ-Р01.

Панель "Состояние архива" раздела "Архив данных"

·Количество записей в устройстве - показывает количество архивных записей в памяти датчика. Используется кольцевой метод записи архивных данных в память датчика.

·Количество считываний архива - показывает количество считываний архива из памяти датчика.

·Последнее считывание архива - показывает дату и время последнего считывания архива из памяти датчика.

Кнопка "График" предназначена для вывода архивных данных на график.

Подробно о графиках описано в разделе "Автономный просмотр данных радиодатчиков"


Раздел "Логирование"

Раздел "Логирование" предназначен для просмотра изменений настроек датчика ДУТ-КВ-Р01

В таблице отображаются следующие данные:
- Время - дата и время изменений настроек датчика.
- Событие - какие настройки были изменены в датчике.
- Информация об установщике - кем были изменены настройки. Данные берутся из именных USB-Радиопрограмматоров.

Данные в таблице сортируются по дате, по убыванию.
Для считывания логов и отображения данных в таблице, необходимо нажать кнопку "Считать лог".

ВНИМАНИЕ! В памяти датчика может храниться до 16 записей логирования. Запись журнала логирования осуществляется кольцевым способом, т.е. свежие записи будут замещать в журнале логирования наиболее "старые" записи.

Данные таблицы могут быть экспортированы в Excel-файл.

Для экспорта таблицы логов в Excel-файл - нажмите кнопку "Экспорт в Excel".
Файл экспорта будет предложено сохранить по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\log\имя файла».
Вы можете задать другой путь для сохранения файла экспорта, используя стандартную форму диалога сохранения файла.

ВНИМАНИЕ! Для экспорта таблицы логов в Excel-файл необходимо, чтобы на Вашем компьютере была установлена программа Microsoft Excel.


Раздел "Прошивка"

Раздел "Прошивка" предназначен для получения информации о текущей версии прошивки
датчика ДУТ-КВ-Р01 и ее обновления.

Для обновления прошивки необходимо:

1.Выбрать файл прошивки, нажав кнопку "Обзор".

2.Нажать кнопку "Обновить прошивку".

Прошивка датчика ДУТ-КВ-Р01 будет обновлена.


Сохранение настроек в файл / Загрузка настроек из файла

Все настройки датчика ДУТ-КВ-Р01 могут быть сохранены в файл

Для сохранения настроек выберите в главном меню пункт: "Файл - Сохранить в файл".
Укажите путь для сохранения файла. По умолчанию, программа предложит сохранить файл с настройками по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Сохранить".
ВНИМАНИЕ! Пароль защиты настроек не сохраняется в файле настроек.

Настройки датчика ДУТ-КВ-Р01 могут быть загружены из файла

Для загрузки настроек выберите в главном меню пункт: "Файл - Загрузить из файла".
Выберите файл с настройками. По умолчанию, файлы с настройками хранятся по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Открыть".
ВНИМАНИЕ! Пароль защиты настроек не содержится в файле настроек.
После загрузки настроек из файла - пароль защиты настроек останется прежним.

Рекомендуем: перед выходом из программы-конфигуратора убедиться в правильности загруженных в датчик настроек.


Конфигурирование взрывозащищенного радиодатчика ДУТ-КВ-РВ03

Взрывозащищенный радиодатчик ДУТ-КВ-РВ03 имеет максимальную степень взрывозащиты 0ExiaIIBT6 и конструктивно объединяет в себе два датчика: “Датчик уровня топлива” и “Датчик качества вождения автотехники”.

“Датчик уровня топлива” позволяет с высокой точностью отслеживать уровень и температуру топлива в топливных емкостях, определять сливы и заправки топлива.

“Датчик качества вождения” позволяет контролировать отношение водителя к вверенной технике.
Датчик уровня топлива и качества вождения ДУТ-КВ-РВ03 представлен на нашем сайте.

Все настройки взрывозащищенного датчика ДУТ-КВ-РВ03 идентичны настрокам датчика ДУТ-КВ-Р01.


Конфигурирование датчика ДУТ-КВ-02

Датчик ДУТ-КВ-02 конструктивно объединяет в себе два датчика: “Датчик уровня топлива” и “Датчик качества вождения автотехники”.

“Датчик уровня топлива” позволяет с высокой точностью отслеживать уровень и температуру топлива в топливных емкостях, определять сливы и заправки топлива.

“Датчик качества вождения” позволяет контролировать отношение водителя к вверенной технике.
Датчик уровня топлива и качества вождения ДУТ-КВ-02 представлен на нашем сайте.

Разделы справки по конфигурированию датчика уровня топлива и контроля качества вождения ДУТ-КВ-02:

1. Разделы программы-конфигуратора датчика ДУТ-КВ-02

2. Раздел "Общие настройки"

3. Раздел "Тарировка ДУТа"
3.1. Тарировочная таблица
3.2. Калибровка "Полный/Пустой"
3.3. Калибровка по длине трубки

4. Раздел "Качество вождения"

5. Раздел "Настройка выходов"

6. Раздел "Приемник"

7. Раздел "Логирование"

8. Раздел "Прошивка"

9. Сохранение настроек датчика в файл / Загрузка настроек датчика из файла


Разделы конфигуратора ДУТ-КВ-02

Разделы конфигуратора датчика уровня топлива и качества вождения ДУТ-КВ-02

V.18.1.0 		Top Previous Next

Форма конфигуратора датчика уровня топлива и качества вождения ДУТ-КВ-02 имеет следующие разделы (вкладки):

· Раздел "Общие настройки"

· Раздел "Тарировка ДУТа"

· Раздел "Качество вождения"

· Раздел "Настройка выходов"

· Раздел "Приемник"

· Раздел "Логирование"

· Раздел "Прошивка"

Конфигуратор датчика ДУТ-КВ-02 имеет возможность

· Сохранять настройки датчика в файл и загружать настройки из файла


Раздел "Общие настройки"

Панель "Связь" раздела "Общие настройки" имеет следующие настройки:

·Номер радиоканала - служит для назначения датчику канала радиосвязи. Все устройства, имеющие связь с датчиком, должны иметь такой же номер радиоканала. Всего доступно 16 радиоканалов.
Внимание! По умолчанию, канал радиосвязи соответствует последней цифре в номере радиодатчика.
Например:
000157 - Радиоканал № 7.
001499 - Радиоканал № 9.
000250 - Радиоканал № 10.

·Идентификатор датчика - служит для присвоения имени радиодатчику для облегчения его идентификации.
Например: "ДУТ КаМаз р157кв36".
Максимальная длинна строки идентификатора датчика составляет 20 символов.

·Пароль защиты настроек - служит для защиты настроек датчика. По умолчанию, пароль защиты настроек равен "777".
Пароль может состоять только из цифр.
Внимание! Будьте внимательны при смене пароля. Обязательно запишите новый пароль. Если Вы забудете новый пароль или допустите ошибку при его вводе, Вы не сможете, в дальнейшем, войти в настройки датчика.

·Уровень радиосигнала - информационное значение, показывающее мощность радиосигнала, поступающего от радиодатчика.
Градация качества связи от уровня сигнала:

Уровень сигнала | Качество связи
до -89 дБм | связь устойчивая
от -90 дБм до -96 дБм | связь работоспособная
ниже -96 дБм | связь не работоспособная

Панель "Измерение уровня топлива" раздела "Общие настройки" имеет следующие настройки:

·Длина измерительной части ДУТа - служит для выбора длины измерительной трубки.
Если Вы используете только концевую измерительную трубку - "галочки" в чек-боксах должны быть убраны (установка по умолчанию).
Если Вы используете вместе с концевой измерительной трубкой одну промежуточную измерительную трубку - установите "галочку" в чек-боксе "более 1 м".
Если Вы используете вместе с концевой измерительной трубкой более одной промежуточной измерительной трубки - установите "галочку" в чек-боксе "более 2 м".
Примечание: максимальная длинна измерительной трубки датчика уровня топлива может составлять 5 метров (одна концевая + четыре промежуточных измерительных трубок).

·Отключать измерение топлива при наклоне автомобиля более ХХ градусов. При включении этой настройки становится доступным поле для ввода предельного градуса угла наклона. Если, при включенной настройке, автомобиль превысит предельный угол наклона по любой оси, то датчик прекратит измерять текущий уровень топлива и будет передавать в приемник радиосигнала последний измеренный уровень, полученный до превышения автомобилем предельного угла наклона.
Примечание: эта настройка может использоваться при работе техники на пересеченной местности для исключения детектирования ложных заправок и сливов топлива.
Нахождение техники на ровной площадке соответствует нулевому градусу наклона. Изменение угла наклона производится при наклоне автомобиля в любую сторону и по любой оси.
ВНИМАНИЕ! В этой настройке используется угол детектирования переворота автомобиля.
Подробное описание измерения угла переворота автомобиля Вы найдете в разделе "Качество вождения".

·Компенсация температурного расширения топлива - служит для установки коэффициента температурного расширения топлива. Правильно установленный коэффициент температурного расширения топлива позволит полностью исключить в показаниях датчика погрешность, связанную с температурным расширением топлива.
Могут быть выбраны следующие значения:
Отключено - компенсация температурного расширения выключена.
Дизельное топливо летнее, Дизельное топливо зимнее, Бензин, Керосин - предустановленные коэффициенты температурного расширения, соответствующие указанным видам топлива.
Ввести вручную - позволяет задавать любой коэффициент температурного расширения.

Панель "Направление установки датчика" раздела "Общие настройки" имеет следующие настройки:

·Угол смещения датчика от продольной оси автомобиля - эта настройка необходима для правильного определения параметров датчика качества вождения:
- детектирование ускорений,
- детектирование торможений,
- детектирование поворотов,
- угла продольного наклона (угла тангажа),
- угла поперечного наклона (угла крена).

Для правильного определения угла смещения датчика необходимо, после его установки, указать в настройках значение, соответствующее совпадению угла на этикетке датчика с вектором направления движения автомобиля.
Например: если верх красной линии соответствует вектору направления движения автомобиля ВПЕРЕД, то угол смещения равен 309 градусов.

ВНИМАНИЕ! После изменения настроек, необходимо нажать кнопку "Записать настройки в датчик". До нажатия этой кнопки, настройки в датчик не записываются и при смене вкладки или выходе из программы будут утеряны.


Калибровка "Полный/Пустой"

Калибровка верхнего и нижнего предела измерений (Полный/Пустой)

1. Выберите способ калибровки “Полный/Пустой”.

2. Отрежьте измерительную трубку на необходимую длину. Убедитесь в отсутствии металлической стружки в измерительной трубке.

3. Соберите Датчик: Измерительная головка + Крепежный фланец + Измерительная трубка.

4. Убедитесь, что четыре отверстия выпуска воздуха на металлической части крепежного фланца закрыты.

5. Переверните собранный датчик измерительной головкой вниз.
ВНИМАНИЕ!
В разделе "Общие настройки" должна быть отключена функция "Отключать измерение топлива при наклоне автомобиля более ХХ градусов" (снята галочка). С включенной функцией, ДУТ не будет производить измерения в наклоненном (перевернутом) состоянии.

6. Вставьте в конец измерительной трубки рабочую заглушку.

6. Вставьте в конец измерительной трубки рабочую заглушку.

7. При помощи лейки - залейте в измерительную трубку тот тип топлива, с которым будет эксплуатироваться датчик. Топливо должно полностью скрыть рабочую заглушку измерительной трубки.

8. Дождитесь в программе-конфигураторе смены цвета индикатора “спокойствия топлива” на зеленый. Нажмите кнопку “Бак полный” или клавишу F5. Запишется верхняя граница уровня.

9. Переверните Датчик измерительной головкой вверх и слейте топливо из измерительной трубки. Дождитесь в программе-конфигураторе смены цвета индикатора “спокойствия топлива” на зеленый. Нажмите кнопку “Бак пустой” или клавишу F4. Запишется нижняя граница уровня.
Примечание:
Для ручного ввода границ уровня - нажмите кнопку “Ручной ввод границ”.
Для автоматического расширения границ уровня - нажмите кнопку “Расширение границ на 1 %”.

10. Для записи границ уровня в память датчика нажмите кнопку “Записать в датчик”. Не записанные в датчик данные будут потеряны при выходе из программы или при переходе на другую вкладку.

Плюсы и минусы данного способа калибровки

Плюсы:
- Разрешение измерений уровня топлива будет составлять 4095.

Минусы:
- Требуется тарировка топливного бака с заполнением таблицы тарировки в программе мониторинга.
- Невозможно передавать в терминал и во все поддерживаемые устройства значения уровня топлива в литрах.
- Невозможно записывать в архив датчика значений уровня топлива в литрах. В архив датчика будут записываться значения уровня топлива от 0 до 4095.
- Невозможно обрабатывать данные из архива датчика без использования терминала.


Раздел "Качество вождения"

Панель "Состояние движения" раздела "Качество вождения" показывает следующие значения:

·Состояние движения - информационное значение, показывающее состояние автотехники, на которой установлен датчик ДУТ-КВ-02.
Доступные значения: "Остановка" и "Движение".
Примечание: задержка детектирования "Движение" составляет 3 секунды, после начала движения, задержка детектирования "Остановка" составляет 65 секунд, после остановки транспортного средства. Эти значения не могут быть изменены.

Панель "Инклинометр" раздела "Качество вождения" показывает следующие значения:

·Угол продольного наклона (угол тангажа) - информационное значение, показывающее продольный угол наклона автомобиля.

·Угол поперечного наклона (угол крена) - информационное значение, показывающее продольный угол наклона автомобиля.
Примечание:
разрешение показаний инклинометра составляет 1 градус;
диапазон измерений: от 0 до 180 градусов.

Таблица соответствий углов наклона автомобиля с показаниями датчика:

Наклон автомобиля | Показания датчика
 | Крен 0 градусов
 | Крен 45 градусов
 | Крен 90 градусов
 | Крен 135 градусов
 | Крен 180 градусов
 | Тангаж 0 градусов
 | Тангаж 45 градусов
 | Тангаж 90 градусов
 | Тангаж 135 градусов
 | Тангаж 180 градусов

Панель "Настройка порогов" раздела "Качество вождения" предназначена
для настройки модуля качества вождения датчика ДУТ-КВ-02

·Количество срабатываний - информационное значение, показывающее в реальном времени количество срабатывания модуля качества вождения. Срабатывание модуля качества вождения происходит при нагрузке на автомобиль выше установленного порога.
Примечание: количество срабатываний обнуляется кнопкой "Сброс".

·Устанавливаемый порог - служит для установки значений нагрузки на автомобиль, превышение которых будет определено датчиком, как ошибка вождения автомобиля.

·Текущее значение - информационное значение, показывающее в реальном времени значения, соответствующие нагрузкам на автомобиль.

·Максимальное значение - информационное значение, показывающее в реальном времени максимальную нагрузку на автомобиль, с момента последнего нажатия кнопки "Сброс".
Примечание: максимальные значения обнуляются кнопкой "Сброс".

·Детектирование ям - позволяет фиксировать нагрузки на автомобиль, возникающие при его попадании в ямы.

·Детектирование ускорений - позволяет фиксировать нагрузки на автомобиль, возникающие при его ускорении.

·Детектирование торможений - позволяет фиксировать нагрузки на автомобиль, возникающие при его торможении.

·Детектирование поворотов - позволяет фиксировать нагрузки на автомобиль, возникающие при прохождении поворотов.

·Детектирование переворота - позволяет фиксировать факт переворота автомобиля.

ВНИМАНИЕ!: угол детектирования переворота автомобиля отличается от углов крена и тангажа.
В отличие от углов крена и тангажа, угол детектирования переворота не определяет, в какую сторону наклонен автомобиль.
Это угол отклонения автомобиля от вертикальной оси, вне зависимости от стороны наклона.
Разрешение показаний угла переворота автомобиля составляет 1 градус.
Диапазон измерений угла переворота автомобиля: от 0 до 180 градусов.

Таблица соответствий углов наклона автомобиля с определением датчиком угла переворота:

Наклон автомобиля | Значение угла переворота
0 al | 0 градусов
45 al | 45 градусов
 | 45 градусов
90 al | 90 градусов
 | 90 градусов
135 al | 135 градусов
 | 135 градусов
180 al | 180 градусов

Настройка модуля качества вождения датчика ДУТ-КВ-02

1.Установите датчик ДУТ-КВ-02 в топливный бак автомобиля.

2.В общих настройках датчика задайте угол смещения датчика от продольной оси автомобиля.

3.Нажмите четыре кнопки "Сброс" для обнуления показаний нагрузок на автомобиль по всем контролируемым параметрам.

4.Начните движение автомобиля, находясь в его кабине. Проедьте по ямам и создайте ситуацию, когда нагрузка на автомобиль от попадания в ямы будет предельно допустимой.
В колонке "Максимальное значение" будет зафиксирована максимальная нагрузка на автомобиль от попаданий в ямы.
На основании этого значения установите порог детектирования ям.
Нажмите кнопку "Записать пороги в датчик".

5.Аналогично определите и установите пороги для детектирования ускорений, торможений и поворотов.
Нажмите кнопку "Записать пороги в датчик".

6.Установка порога детектирования переворота зависит от режимов эксплуатации техники. Если техника используется для движения по дорогам, то порог детектирования переворота можно установить равным 20 градусов.
При использовании техники в карьерах и на строительных площадках, порог детектирования переворота может быть увеличен, для избежания ложных срабатываний.

ВНИМАНИЕ! После изменения настроек, необходимо нажать кнопку "Записать пороги в датчик". До нажатия этой кнопки, пороги в датчик не записываются и при смене вкладки или выходе из программы будут утеряны.


Раздел "Настройка выходов"

ВНИМАНИЕ!
Данный раздел служит для настройки выходов только датчика ДУТ-КВ-02.
Настройка выходов других радиодатчиков, сигналы от которых принимаются датчиком ДУТ-КВ-02, производится в разделе "Приемник", вкладка "Настройка выходов приемника".
В том же разделе можно задать логическую обработку принимаемых данных (суммироваться, вычислять среднее значение и т.д.).

Выбор способа передачи данных в терминал

Для связи приемника радиосигнала с терминалом, может быть выбран один из трех способов связи:
RS-485 (LLS)

RS-485 (Modbus)

Аналог/Частота

RS-485 (LLS)

RS-485 (LLS) - означает выбор способа связи приемника радиосигнала с терминалом по шине RS-485, протокол LLS.
Этот способ связи имеет параметры:
- Ждать запрос от терминала - наиболее распространенный режим связи приемника радиосигнала с терминалом, когда терминал опрашивает приемник по шине RS-485. Так работает большинство терминалов.
- Передавать данные в терминал каждые ХХ с - режим связи приемника радиосигнала с терминалом, когда приемник передает в терминал данные по шине RS-485, с установленной Вами периодичностью.
- Разрешение уровня топлива - служит для выбора разрешения показаний уровня топлива. Разрешение 4096 поддерживают большинство терминалов, но некоторые модели терминалов могут работать только с разрешением 1024.

- Адрес LLS - служит для установки адреса LLS.

По шине RS-485 (протокол LLS), могут передаваться значения от 0 до 4095. Этот протокол, на сегодняшний день, поддерживает большинство терминалов.

Для приведения в соответствие передаваемых данных с истинными значениями, необходимо в программе терминала заполнить таблицу соответствий (тарировочную таблицу), указав в ней:

Для уровня топлива:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
4095 (1024) | ХХХ *

* ХХХ - максимальное значение литров в топливном баке, взятое из тарировочной таблице датчика ДУТ-КВ-02

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

ВНИМАНИЕ! Температура топлива передается со всеми данными, в регистре температуры протокола LLS.
Если Вы хотите вывести температуру топлива по отдельному адресу LLS - воспользуйтесь нижеуказанной таблицей.

Передаваемые в терминал данные | Соответствующее значение
0 | -100
200 | +100

Для подсчета количества попадания в ямы:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
1023 | 1023

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Для подсчета количества резких ускорений:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
1023 | 1023

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Для подсчета количества резких торможений:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
1023 | 1023

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Для подсчета количества опрокидываний:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
1023 | 1023

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Для вывода значений угла крена:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
180 | 180

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Для вывода значений угла тангажа:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
180 | 180

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Для вывода значений угла переворота:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
180 | 180

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

RS-485 (ModBus)

RS-485 (Modbus) - означает выбор способа связи приемника радиосигнала с терминалом по шине RS-485, протокол Modbus.
Этот способ связи имеет параметры:

- Адрес Modbus - служит для установки адреса Modbus.

- Скорость RS-485 - неизменяемый параметр, который всегда равен 19200 кбит/с.

- Формат кадра Modbus - неизменяемый параметр, который всегда равен 8-N-1.

- Регистр для чтения - неизменяемый параметр, который всегда равен 1 (01 hex).

По шине RS-485 (протокол Modbus) передаются истинные измеренные значения:

Для значений уровня топлива - значения в литрах: от 0 до максимального объема топливного бака, указанное в тарировочной таблице датчика ДУТ-КВ-02 .
Уровень топлива в терминал будет передаваться в литрах, с разрешением 0,1 литр для баков, объемом менее 6500 литров и с разрешением в 1 литр для баков, объемом больше или равным 6500 литров.

Для подсчета количества попаданий в ямы - количество попаданий в ямы от 0 до 1023 шт.

Для подсчета количества резких ускорений - количество резких ускорений от 0 до 1023 шт.

Для подсчета количества резких торможений - количество резких ускорений от 0 до 1023 шт.

Для подсчета количества опрокидываний - количество опрокидываний от 0 до 1023 шт.

Для значений угла крена - угол крена в градусах от 0 до 180 градусов.

Для значений угла тангажа - угол тангажа в градусах от 0 до 180 градусов.

Для значений угла переворота - угол переворота в градусах от 0 до 180 градусов.

Аналог/Частота

Аналог/Частота - выбор способа связи ДУТ-КВ-02 с терминалом по аналоговому или частотному входу через преобразователь интерфейса.

Этот способ связи имеет параметры:

- Диапазон изменения выходного напряжения - неизменяемый диапазон, который всегда равен 0,5-4,5 Вольт.

- Диапазон изменения выходной частоты - неизменяемый диапазон, который всегда равен 500-1500 Герц.

- Номер преобразователя - служит для установки номера преобразователя интерфейса.

- Статус - статус подключенного преобразователя интерфейса. Изменяется автоматически. Может иметь два состояния:
- подключен - между преобразователем интерфейса и приемником радиосигнала установлена связь;
- не подключен - между преобразователем интерфейса и приемником радиосигнала связь не установлена.

На Аналоговом/Частотном выходе выдаются значения, соответствующие:

Для уровня топлива:

Аналоговый выход: 0.5 В = 0 литров; 4,5 В = ХХХ литров*

Частотный выход: 500 Гц = 0 литров; 1500 Гц = ХХХ литров*
* ХХХ - максимальное значение литров в топливном баке, взятое из тарировочной таблице датчика ДУТ-КВ-02

Для вывода температуры:

Аналоговый выход: 0.5 В = -100 градусов; 4,5 В = +100 градусов

Частотный выход: 500 Гц = -100 градусов; 1500 Гц = +100 градусов

Для подсчета количества попадания в ямы:

Аналоговый выход: 0.5 В = 0 шт; 4,5 В = 1023 шт

Частотный выход: 500 Гц = 0 шт; 4,5 В = 1023 шт

Для подсчета количества резких ускорений:

Аналоговый выход: 0.5 В = 0 шт; 4,5 В = 1023 шт

Частотный выход: 500 Гц = 0 шт; 4,5 В = 1023 шт

Для подсчета количества резких торможений:

Аналоговый выход: 0.5 В = 0 шт; 4,5 В = 1023 шт

Частотный выход: 500 Гц = 0 шт; 4,5 В = 1023 шт

Для подсчета количества опрокидываний:

Аналоговый выход: 0.5 В = 0 шт; 4,5 В = 1023 шт

Частотный выход: 500 Гц = 0 шт; 4,5 В = 1023 шт

Для вывода значений угла крена:

Аналоговый выход: 0.5 В = 0 градусов; 4,5 В = 180 градусов

Частотный выход: 500 Гц = 0 градусов; 4,5 В = 180 градусов

Для вывода значений угла тангажа:

Аналоговый выход: 0.5 В = 0 градусов; 4,5 В = 180 градусов

Частотный выход: 500 Гц = 0 градусов; 4,5 В = 180 градусов

Для вывода значений угла переворота:

Аналоговый выход: 0.5 В = 0 градусов; 4,5 В = 180 градусов

Частотный выход: 500 Гц = 0 градусов; 4,5 В = 180 градусов


Раздел "Приемник"

Раздел "Приемник" служит для подключения радиодатчиков "Автосенсор" к ДУТ-КВ-02 и настройке передачи данных от этих радиодатчиков в терминал.

Раздел имеет две вкладки: "Подключенные радиодатчики" и "Настройки выходов приемника".

Вкладка "Подключенные радиодатчики"

Разделы таблицы подключенных датчиков.

·№ - порядковый номер радиодатчика. Заполняется автоматически.

·Номер радиодатчика - заводской номер радиодатчика. Вводится пользователем, при добавлении нового радиодатчика.

·Тип радиодатчика - тип, к которому относится подключенный радиодатчик. Заполняется автоматически.

·Статус - статус радиодатчика. Изменяется автоматически. Может иметь два состояния:
- подключен - между радиодатчиком и приемником радиосигнала установлена связь;
- не подключен - между радиодатчиком и приемником радиосигнала связь не установлена.

·Мощность сигнала - информационное значение, показывающее мощность радиосигнала, поступающего от радиодатчика.
Градация качества связи от уровня сигнала:

Уровень сигнала | Качество связи
до -89 дБм | связь устойчивая
от -90 дБм до -96 дБм | связь работоспособная
ниже -96 дБм | связь не работоспособная

·Напряжение батареи - информационное значение, показывающее напряжение батареи радиодатчика.
Обратите внимание!
При напряжении 3,15 В, примерное время работы датчика составит 6 месяцев.
При напряжении 3,0 В, датчик перестанет работать, но будет доступен для диагностики на заводе изготовителя.

Добавление радиодатчиков.

ВНИМАНИЕ!
Все подключаемые радиодатчики должны иметь одинаковый номер радиоканала с ДУТ-КВ-02.

Для добавления радиодатчика нажмите кнопку "Добавить". Откроется окно добавления датчика.

Введите номер радиодатчика и нажмите кнопку "Сохранить". Добавленный радиодатчик отобразится в таблице подключенных радиодатчиков.

Удаление радиодатчиков.

Для удаления радиодатчика, выберите в таблице подключенных датчиков строку с удаляемым датчиком. Нажмите кнопку "Удалить выбранный".
Выбранный Вами датчик будет удален.
ВНИМАНИЕ! При удалении датчика, будут удалены все выходы приемника радиосигнала, в которых участвовал удаленный датчик.

Вкладка "Настройки выходов приемника"

Служит для настройки выходов подключенных радиодатчиков к ДУТ-КВ-02.
Данные от радиодатчиков могут логически обрабатываться (суммироваться, вычисляться среднее значение и т.д.) как между собой, так и с данными датчика ДУТ-КВ-02.

Выбор способа передачи данных в терминал

Для связи приемника радиосигнала с терминалом, может быть выбран один из трех способов связи:

·RS-485 (LLS)

·RS-485 (Modbus)

·Аналог/Частота

ВНИМАНИЕ!
Выбор типа выхода производится в разделе "Настройка выходов".

Настройка выходов приемника датчика ДУТ-КВ-02 аналогична настройкам выхода приемника ПРС-01.


Раздел "Логирование"

Раздел "Логирование" предназначен для просмотра изменений настроек датчика ДУТ-КВ-02

В таблице отображаются следующие данные:
- Событие - какие настройки были изменены в датчике.
- Информация об установщике - кем были изменены настройки. Данные берутся из именных USB-Радиопрограмматоров.

Данные в таблице сортируются по дате, по убыванию.
Для считывания логов и отображения данных в таблице, необходимо нажать кнопку "Считать логи".

ВНИМАНИЕ! В памяти датчика может храниться до 16 записей логирования. Запись журнала логирования осуществляется кольцевым способом, т.е. свежие записи будут замещать в журнале логирования наиболее "старые" записи.

Данные таблицы могут быть экспортированы в Excel-файл.

Для экспорта таблицы логов в Excel-файл - нажмите кнопку "Экспорт в Excel".
Файл экспорта будет предложено сохранить по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\log\имя файла».
Вы можете задать другой путь для сохранения файла экспорта, используя стандартную форму диалога сохранения файла.

ВНИМАНИЕ! Для экспорта таблицы логов в Excel-файл необходимо, чтобы на Вашем компьютере была установлена программа Microsoft Excel.


Раздел "Прошивка"

Раздел "Прошивка" предназначен для получения информации о текущей версии прошивки
датчика ДУТ-КВ-02 и ее обновления.

Для обновления прошивки необходимо:

1.Выбрать файл прошивки, нажав кнопку "Обзор".

2.Нажать кнопку "Обновить прошивку".

Прошивка датчика ДУТ-КВ-02 будет обновлена.


Сохранение настроек в файл / Загрузка настроек из файла_2

Сохранение настроек в файл / Загрузка настроек из файла

Все настройки датчика ДУТ-КВ-02 могут быть сохранены в файл

Для сохранения настроек выберите в главном меню пункт: "Файл - Сохранить в файл".
Укажите путь для сохранения файла. По умолчанию, программа предложит сохранить файл с настройками по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Сохранить".
ВНИМАНИЕ! Пароль защиты настроек не сохраняется в файле настроек.

Настройки датчика ДУТ-КВ-02 могут быть загружены из файла

Для загрузки настроек выберите в главном меню пункт: "Файл - Загрузить из файла".
Выберите файл с настройками. По умолчанию, файлы с настройками хранятся по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Открыть".
ВНИМАНИЕ! Пароль защиты настроек не содержится в файле настроек.
После загрузки настроек из файла - пароль защиты настроек останется прежним.

Рекомендуем: перед выходом из программы-конфигуратора убедиться в правильности загруженных в датчик настроек.


Конфигурирование радиодатчика ДУТ-Р4

Беспроводной датчик контроля уровня топлива с автономным питанием доступен в двух модификациях:

1. ДУТ-Р4.- Датчик контроля уровня топлива.

2. ДУТ-КВ-Р4 – Датчик контроля уровня топлива с модулем контроля качества вождения автотехники.

“Датчик уровня топлива” позволяет с высокой точностью отслеживать уровень и температуру топлива в топливных емкостях, определять сливы и заправки топлива.

“Датчик качества вождения” позволяет контролировать отношение водителя к вверенной технике.

Датчики ДУТ-Р4 и ДУТ-КВ-Р4 представлены на нашем сайте.

Разделы справки по конфигурированию датчиков ДУТ-Р4 и ДУТ-КВ-Р4:

1. Разделы программы-конфигуратора датчика

2. Раздел "Общие настройки"

3. Раздел "Тарировка ДУТа"
3.1. Тарировочная таблица
3.2. Калибровка "Полный/Пустой"
3.3. Калибровка по длине трубки

4. Раздел "Работа по расписанию"

5. Раздел "Качество вождения" (только для ДУТ-КВ-Р4)

6. Раздел "Архив данных"

7. Раздел "Логирование"

8. Раздел "Прошивка"

9. Сохранение настроек датчика в файл / Загрузка настроек датчика из файла


Разделы конфигуратора датчика ДУТ-Р4

Форма конфигуратора датчиков ДУТ-Р4 имеет следующие разделы (вкладки):

· Раздел "Общие настройки"

· Раздел "Тарировка ДУТа"

· Раздел "Работа по расписанию"

· Раздел "Архив данных"

· Раздел "Логирование"

· Раздел "Прошивка"

Конфигуратор датчиков имеет возможность

· Сохранять настройки датчика в файл и загружать настройки из файла


Раздел "Общие настройки"

Панель "Связь" раздела "Общие настройки" имеет следующие настройки:

·Номер радиоканала - служит для назначения датчику канала радиосвязи. Все устройства, имеющие связь с датчиком, должны иметь такой же номер радиоканала. Всего доступно 16 радиоканалов.
Внимание! По умолчанию, канал радиосвязи соответствует последней цифре в номере радиодатчика.
Например:
000157 - Радиоканал № 7.
001499 - Радиоканал № 9.
000250 - Радиоканал № 10.

·Идентификатор датчика - служит для присвоения имени радиодатчику для облегчения его идентификации.
Например: "ДУТ КаМаз р157кв36".
Максимальная длинна строки идентификатора датчика составляет 20 символов.

·Пароль защиты настроек - служит для защиты настроек датчика. По умолчанию, пароль защиты настроек равен "777".
Пароль может состоять только из цифр.
Внимание! Будьте внимательны при смене пароля. Обязательно запишите новый пароль. Если Вы забудете новый пароль или допустите ошибку при его вводе, Вы не сможете, в дальнейшем, войти в настройки датчика.

·Уровень радиосигнала - информационное значение, показывающее мощность радиосигнала, поступающего от радиодатчика.
Градация качества связи от уровня сигнала:

Уровень сигнала | Качество связи
до -89 дБм | связь устойчивая
от -90 дБм до -96 дБм | связь работоспособная
ниже -96 дБм | связь не работоспособная

·Уровень напряжения батареи - информационное значение, показывающее напряжение батареи радиодатчика.
Обратите внимание!
При напряжении 3,15 В, примерное время работы датчика составит 6 месяцев.
При напряжении 3,0 В, датчик перестанет работать, но будет доступен для диагностики на заводе изготовителя.

Панель "Радиосчитыватель" раздела "Общие настройки" имеет следующие настройки:

·Разрешить считывать архив радиосчитывателем - служит для включения/отключения возможности считывать архивные данные из датчика при помощи радиосчитывателя "Автосенсор".
При активации этой функции становится доступным поле ввода пароля защиты на считывание архива радиодатчика.
Пароль может состоять только из цифр.
Примечание: данная настройка действительна только для считывания архива радиодатчика, при помощи радиосчитывателя.
Считать архив с радиодатчика при помощи USB-радиопрограмматора, можно всегда, не зависимо от состояния этой настройки.

Панель "Время датчика" раздела "Общие настройки" имеет следующие настройки:

·Кнопка "Синхронизировать с компьютером" - служит для синхронизации времени и даты внутренних часов радиодатчика с компьютером.
Примечание: при синхронизации времени и даты внутренних часов датчика с компьютером, кнопку "Записать настройки в датчик" нажимать не нужно.

·Информация "Активирован" - информационное значение, которое показывает дату активации радиодатчика. Радиодатчики поступают с завода-изготовителя в неактивированном состоянии. Активация радиодатчика происходит при первом входе в меню его настроек.
Время активации радиодатчика считается временем начала его работы.

Панель "Измерение уровня топлива" раздела "Общие настройки" имеет следующие настройки:

·Длина измерительной части ДУТа - служит для выбора длины измерительной трубки.
Если Вы используете только концевую измерительную трубку - "галочки" в чек-боксах должны быть убраны (установка по умолчанию).
Если Вы используете вместе с концевой измерительной трубкой одну промежуточную измерительную трубку - установите "галочку" в чек-боксе "более 1 м".
Если Вы используете вместе с концевой измерительной трубкой более одной промежуточной измерительной трубки - установите "галочку" в чек-боксе "более 2 м".
Примечание: максимальная длинна измерительной трубки датчика уровня топлива может составлять 5 метров (одна концевая + четыре промежуточных измерительных трубок).

·Время усреднения - устанавливает время усреднения измеренных значений уровня топлива.

·Включить медианный фильтр - включает или отключает медианный фильтр для фильтрации "выбросов" измеренных значений уровня топлива.

·Количество фильтруемых измерений - устанавливает количество фильтруемых значений уровня топлива для медианного фильтра.

ВНИМАНИЕ! Для использования датчиком измененных значений необходимо нажать кнопку "Записать настройки в датчик".


Раздел "Тарировка ДУТа"

Раздел "Тарировка ДУТа" имеет три вкладки:

·По длине трубки. На этой вкладке производится калибровка ДУТа путем указания длины измерительной трубки.

·Полный /Пустой. На этой вкладке производится калибровка ДУТа путем задавания верхней и нижней границ.

·Тарировочная таблица. На этой вкладке производится тарировка топливного бака путем внесения тарировочной таблицы в память ДУТа.

Внимание! Данные в тарировочной таблице не считываются из датчика и не отображаются при входе на вкладку "Тарировочная таблица". Для считывания данных тарировочной таблицы из памяти датчика и их отображения необходимо нажать кнопку "Считать из датчика".

Информация на вкладке "Тарировка ДУТа.

·Температура топлива в баке - информационное значение, показывающее температуру топлива в топливном баке.
Внимание! Расхождения между показаниями датчика и реальной температурой топлива могут составлять 2 С/мин.

·Уровень топлива в баке - информационные значения, показывающие уровень топлива в топливном баке.
Уровень топлива отображается:
- в литрах (если тарировочная таблица внесена в ДУТ),
- в единицах LLS для разрешения 4096,
- в единицах LLS для разрешения 1024.
- в герцах на частотном выходе,
- в милливольтах на аналоговом выходе.


Калибровка по длине трубки

Калибровка, путем указания длины измерительной трубки.

1. Отрежьте измерительную трубку на необходимую длину.

2. Вкрутите измерительную трубку с гровером в крепежный фланец. Убедитесь в отсутствии металлической стружки в измерительной трубке.

3. Измерьте расстояние от резиновой прокладки фланца до конца измерительной трубки.

4. Введите измеренное в сантиметрах значение в программу-конфигуратор.
Примечание: Если на трубке датчика имеется измерительная шкала - введите в программу-конфигуратор ближайшее к концу трубки число с измерительной шкалы, которое осталось не поврежденным после укорачивания измерительной трубки.

5. Для записи калибровки в память датчика нажмите кнопку “Записать в датчик”. Не записанные в датчик данные будут потеряны при выходе из программы или при переходе на другую вкладку.

Плюсы и минусы данного способа калибровки

Плюсы:

- Быстро, чисто, просто.

Минусы:

- Требуется тарировка топливного бака с заполнением таблицы тарировки в программе мониторинга.

- Невозможно передавать в терминал и во все поддерживаемые устройства значения уровня топлива в литрах.

- Невозможно записывать в архив датчика значений уровня топлива в литрах. В архив датчика будут записываться значения уровня топлива от 0 до 4095.

- Реальное разрешение измерений уровня топлива будет составлять 3800.

- Невозможно обрабатывать данные из архива датчика без использования терминала.


Калибровка "Полный/Пустой"

Калибровка верхнего и нижнего предела измерений (Полный/Пустой)

1. Выберите способ калибровки “Полный/Пустой”.

2. Отрежьте измерительную трубку на необходимую длину. Убедитесь в отсутствии металлической стружки в измерительной трубке.

3. Соберите Датчик: Измерительная головка + Крепежный фланец + Измерительная трубка.

4. Убедитесь, что четыре отверстия выпуска воздуха на металлической части крепежного фланца закрыты.

5. Переверните собранный датчик измерительной головкой вниз.

6. Вставьте в конец измерительной трубки рабочую заглушку.

7. При помощи лейки - залейте в измерительную трубку тот тип топлива, с которым будет эксплуатироваться датчик. Топливо должно полностью скрыть рабочую заглушку измерительной трубки.

8. Дождитесь в программе-конфигураторе смены цвета индикатора “спокойствия топлива” на зеленый. Нажмите кнопку “Бак полный” или клавишу F5. Запишется верхняя граница уровня.

9. Переверните Датчик измерительной головкой вверх и слейте топливо из измерительной трубки. Дождитесь в программе-конфигураторе смены цвета индикатора “спокойствия топлива” на зеленый. Нажмите кнопку “Бак пустой” или клавишу F4. Запишется нижняя граница уровня.
Примечание:
Для ручного ввода границ уровня - нажмите кнопку “Ручной ввод границ”.
Для автоматического расширения границ уровня - нажмите кнопку “Расширение границ на 1 %”.

10. Для записи границ уровня в память датчика нажмите кнопку “Записать в датчик”. Не записанные в датчик данные будут потеряны при выходе из программы или при переходе на другую вкладку.

Плюсы и минусы данного способа калибровки

Плюсы:
- Разрешение измерений уровня топлива будет составлять 4095.

Минусы:
- Требуется тарировка топливного бака с заполнением таблицы тарировки в программе мониторинга.
- Невозможно передавать в терминал и во все поддерживаемые устройства значения уровня топлива в литрах.
- Невозможно записывать в архив датчика значений уровня топлива в литрах. В архив датчика будут записываться значения уровня топлива от 0 до 4095.
- Невозможно обрабатывать данные из архива датчика без использования терминала.


Тарировочная таблица

Тарировочная таблица - служит для задания соответствий между показаниями датчика уровня топлива и фактическим количеством

литров топлива в топливном баке. Максимальное количество записей в тарировочной таблице - 100.

Порядок заполнения тарировочной таблицы (тарировка топливного бака)

1. Выберите способ калибровки “Тарировочная таблица”.

2. Отрежьте измерительную трубку на необходимую длину. Убедитесь в отсутствии металлической стружки в измерительной трубке.

3. Установите фланец с измерительной трубкой в топливный бак.

4. При помощи лейки - залейте в топливный бак через фланец и измерительную трубку 200 грамм топлива для смачивания внутренней поверхности измерительной трубки.

5. Установите измерительную головку датчика на фланец.

6. Заполняйте топливный бак небольшими порциями топлива. После каждой залитой порции вводите общее количество залитого топлива в бак, дожидайтесь в программе-конфигураторе смены цвета индикатора “спокойствия топлива” на зеленый, после чего нажимайте кнопку “Добавить”. Соответствия залитого уровня топлива с показанием датчика будут добавляться в тарировочную таблицу.
Примечание:
Для удаления строки из тарировочной таблицы необходимо выделить удаляемую строку и нажать кнопку “Удалить”.
Для ручной корректировки значений в тарировочной таблице необходимо дважды щелкнуть левой кнопкой мыши на редактируемой ячейке.

7. Для записи тарировочной таблицы в память датчика нажмите кнопку “Записать в датчик”. Не записанные в датчик данные тарировочной таблицы будут потеряны при выходе из программы или при переходе на другую вкладку.
Примечание:
Для экспорта тарировочной таблицы в Excel-файл используйте кнопку "Экспорт в Excel".

Плюсы и минусы данного способа тарировки

Плюсы:
- Не требуется последующая тарировка топливного бака.
- Появляется возможность передачи в терминал и во все поддерживаемые устройства значения уровня топлива в литрах.
- Записи значений уровня топлива в архив датчика производятся в литрах.
- Появляется возможность считывания и обработки данных из архива памяти датчика без использования терминала.


Раздел "Работа по расписанию"

Работа по расписанию - служит для автоматического включения и выключения датчика по расписанию, а также для прекращения работы датчика при наступлении заданной даты.

Под прекращением работы датчика подразумевается: прекращение измерений и запись данных в архив.

При этом, датчик будет передавать в приемник радиосигнала коды причин прекращения работы. Коды описаны ниже.

Датчик доступен для программирования и изменения расписания работы датчика через Программу конфигуратор в любом состоянии.

Индикатор состояния датчика - указывает на работу или не работу датчика, в зависимости от расписания.

Отключение датчика после - задает дату, после которой датчик прекратит свою работу.

Таблица расписания работы датчика. В таблице можно задать до трех интервалов работы датчика. В указанное время датчик будет включаться и выключаться автоматически. Заданные интервалы будут повторяться ежегодно.

Отключать датчик после замены батарейки. При активации этого пункта произойдет отключение датчика после замены батарейки.

ВНИМАНИЕ! Для использования датчиком измененных значений необходимо нажать кнопку "Записать настройки в датчик".

При отключении датчика по расписанию, на всех вкладках программы для конфигурирования датчика появится надпись: "Датчик отключен по расписанию".

Коды причин отключения датчика передаются в терминал (через приемник радиосигнала) и отображаются во вкладке "Тарировка ДУТа".

- Значение уровня топлива будет соответствовать половины уровня топлива бака.

- Значения температуры обозначают следующее:

-100 - отключен после заданной даты. Датчик не включится самостоятельно. Включить датчик можно только через программу конфигуратор.

-101 - отключен после смены батарейки. Датчик не включится самостоятельно. Включить датчик можно только через программу конфигуратор.

-102 - отключен по расписанию. Датчик включится самостоятельно при наступлении времени включения.


Раздел "Архив данных"

Раздел "Архив данных" предназначен для считывания и анализа архивных данных из памяти датчика,
а также формирования файлов архивов для возможности их автономного просмотра.

·Архив - позволяет считывать и анализировать архивные данные, относящиеся к контролю уровня топлива, и формировать файл архива для автономного просмотра.
Если Вы считывали раньше архив из памяти этого датчика, то данные автоматически сохранились на Вашем компьютере и будут доступны в таблице при входе в Архив.
Если раньше Вы не считывали архив, то при входе в Архив, таблица будет пустой.
Для считывания Архива из памяти датчика нажмите кнопку "Считать". Свежие данные будут добавлены в таблицу из памяти датчика и сохранены в файле архива.

Примечание: файл архива располагается по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\arc\ имя файла архива»

Данные в таблице отображаются за выбранный интервал времени и сортируются по дате, по убыванию.
В таблице отображаются следующие данные:
- Время - дата и время записи данных в архив.
- Уровень топлива - уровень топлива в литрах.
- Температура - температура топлива в градусах Цельсия.

·Состояние архива отображает:

·Количество записей в устройстве - показывает количество архивных записей в памяти датчика. Используется кольцевой метод записи архивных данных в память датчика.

·Количество считываний архива - показывает количество считываний архива из памяти датчика.

·Последнее считывание архива - показывает дату и время последнего считывания архива из памяти датчика.

Кнопка "График" предназначена для вывода архивных данных на график.

Подробно о графиках описано в разделе "Автономный просмотр данных радиодатчиков"


Раздел "Логирование"

Раздел "Логирование" предназначен для просмотра изменений настроек датчика

В таблице отображаются следующие данные:
- Время - дата и время изменений настроек датчика.
- Событие - какие настройки были изменены в датчике.
- Информация об установщике - кем были изменены настройки. Данные берутся из именных USB-Радиопрограмматоров.

Данные в таблице сортируются по дате, по убыванию.
Для считывания логов и отображения данных в таблице, необходимо нажать кнопку "Считать логи".

ВНИМАНИЕ! В памяти датчика может храниться до 16 записей логирования. Запись журнала логирования осуществляется кольцевым способом, т.е. свежие записи будут замещать в журнале логирования наиболее "старые" записи.

Данные таблицы могут быть экспортированы в Excel-файл.

Для экспорта таблицы логов в Excel-файл - нажмите кнопку "Экспорт в Excel".
Файл экспорта будет предложено сохранить по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\log\имя файла».
Вы можете задать другой путь для сохранения файла экспорта, используя стандартную форму диалога сохранения файла.

ВНИМАНИЕ! Для экспорта таблицы логов в Excel-файл необходимо, чтобы на Вашем компьютере была установлена программа Microsoft Excel.


Раздел "Прошивка"

Раздел "Прошивка" предназначен для получения информации о текущей версии прошивки
датчика и ее обновления.

Для обновления прошивки необходимо:

1.Выбрать файл прошивки, нажав кнопку "Обзор".

2.Нажать кнопку "Обновить прошивку".

Прошивка датчика будет обновлена.


Сохранение настроек в файл / Загрузка настроек из файла

Все настройки датчика могут быть сохранены в файл

Для сохранения настроек выберите в главном меню пункт: "Файл - Сохранить в файл".
Укажите путь для сохранения файла. По умолчанию, программа предложит сохранить файл с настройками по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Сохранить".
ВНИМАНИЕ! Пароль защиты настроек не сохраняется в файле настроек.

Настройки датчика могут быть загружены из файла

Для загрузки настроек выберите в главном меню пункт: "Файл - Загрузить из файла".
Выберите файл с настройками. По умолчанию, файлы с настройками хранятся по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Открыть".
ВНИМАНИЕ! Пароль защиты настроек не содержится в файле настроек.
После загрузки настроек из файла - пароль защиты настроек останется прежним.

Рекомендуем: перед выходом из программы-конфигуратора убедиться в правильности загруженных в датчик настроек.


Конфигурирование радиодатчика ДУТ-КВ-Р4

Радиодатчик ДУТ-КВ-Р4 конструктивно объединяет в себе два датчика: “Датчик уровня топлива” и “Датчик качества вождения автотехники”.

“Датчик уровня топлива” позволяет с высокой точностью отслеживать уровень и температуру топлива в топливных емкостях, определять сливы и заправки топлива.

“Датчик качества вождения” позволяет контролировать отношение водителя к вверенной технике.

Разделы справки по конфигурированию датчика уровня топлива и контроля качества вождения ДУТ-КВ-Р4:

1. Разделы программы-конфигуратора датчика

2. Раздел "Общие настройки"

3. Раздел "Тарировка ДУТа"
3.1. Калибровка по длине трубки
3.2. Калибровка "Полный/Пустой"
3.3. Тарировочная таблица

4. Раздел "Качество вождения"

5. Раздел "Фильтрация"

6. Раздел "Работа по расписанию"

7. Раздел "Архив данных"

8. Раздел "Логирование"

9. Раздел "Прошивка"

10. Сохранение настроек датчика в файл / Загрузка настроек датчика из файла


Разделы конфигуратора ДУТ-КВ-Р4

Разделы конфигуратора датчика уровня топлива и качества вождения ДУТ-КВ-Р4

V.18.1.0 		Top Previous Next

Форма конфигуратора датчика уровня топлива и качества вождения ДУТ-КВ-Р4 имеет следующие разделы (вкладки):

· Раздел "Общие настройки"

· Раздел "Тарировка ДУТа"

· Раздел "Качество вождения"

· Раздел "Фильтрация"

· Раздел "Работа по расписанию"

· Раздел "Архив данных"

· Раздел "Логирование"

· Раздел "Прошивка"

Конфигуратор датчика ДУТ-КВ-Р4 имеет возможность

· Сохранять настройки датчика в файл и загружать настройки из файла


Раздел "Общие настройки"

Панель "Связь" раздела "Общие настройки" имеет следующие настройки:

·Номер радиоканала - служит для назначения датчику канала радиосвязи. Все устройства, имеющие связь с датчиком, должны иметь такой же номер радиоканала. Всего доступно 16 радиоканалов.
Внимание! По умолчанию, канал радиосвязи соответствует последней цифре в номере радиодатчика.
Например:
000157 - Радиоканал № 7.
001499 - Радиоканал № 9.
000250 - Радиоканал № 10.

·Идентификатор датчика - служит для присвоения имени радиодатчику для облегчения его идентификации.
Например: "ДУТ КаМаз р157кв36".
Максимальная длинна строки идентификатора датчика составляет 20 символов.

·Пароль защиты настроек - служит для защиты настроек датчика. По умолчанию, пароль защиты настроек равен "777".
Пароль может состоять только из цифр.
Внимание! Будьте внимательны при смене пароля. Обязательно запишите новый пароль. Если Вы забудете новый пароль или допустите ошибку при его вводе, Вы не сможете, в дальнейшем, войти в настройки датчика.

·Уровень радиосигнала - информационное значение, показывающее мощность радиосигнала, поступающего от радиодатчика.
Градация качества связи от уровня сигнала:

Уровень сигнала | Качество связи
до -89 дБм | связь устойчивая
от -90 дБм до -96 дБм | связь работоспособная
ниже -96 дБм | связь не работоспособная

·Уровень напряжения батареи - информационное значение, показывающее напряжение батареи радиодатчика.
Обратите внимание!
При напряжении 3,15 В, примерное время работы датчика составит 6 месяцев.
При напряжении 3,0 В, датчик перестанет работать, но будет доступен для диагностики на заводе изготовителя.

Панель "Радиосчитыватель" раздела "Общие настройки" имеет следующие настройки:

·Разрешить считывать архив радиосчитывателем - служит для включения/отключения возможности считывать архивные данные из датчика при помощи радиосчитывателя "Автосенсор".
При активации этой функции становится доступным поле ввода пароля защиты на считывание архива радиодатчика.
Пароль может состоять только из цифр.
Примечание: данная настройка действительна только для считывания архива радиодатчика, при помощи радиосчитывателя.
Считать архив с радиодатчика при помощи USB-радиопрограмматора, можно всегда, не зависимо от состояния этой настройки.

Панель "Время датчика" раздела "Общие настройки" имеет следующие настройки:

·Кнопка "Синхронизировать с компьютером" - служит для синхронизации времени и даты внутренних часов радиодатчика с компьютером.
Примечание: при синхронизации времени и даты внутренних часов датчика с компьютером, кнопку "Записать настройки в датчик" нажимать не нужно.

·Информация "Активирован" - информационное значение, которое показывает дату активации радиодатчика. Радиодатчики поступают с завода-изготовителя в неактивированном состоянии. Активация радиодатчика происходит при первом входе в меню его настроек.
Время активации радиодатчика считается временем начала его работы.

Панель "Измерение уровня топлива" раздела "Общие настройки" имеет следующие настройки:

·Длина измерительной части ДУТа - служит для выбора длины измерительной трубки.
Если Вы используете только концевую измерительную трубку - "галочки" в чек-боксах должны быть убраны (установка по умолчанию).
Если Вы используете вместе с концевой измерительной трубкой одну промежуточную измерительную трубку - установите "галочку" в чек-боксе "более 1 м".
Если Вы используете вместе с концевой измерительной трубкой более одной промежуточной измерительной трубки - установите "галочку" в чек-боксе "более 2 м".
Примечание: максимальная длинна измерительной трубки датчика уровня топлива может составлять 5 метров (одна концевая + четыре промежуточных измерительных трубок).

·Отключать измерение топлива при наклоне автомобиля более ХХ градусов. При включении этой настройки становится доступным поле для ввода предельного градуса угла наклона. Если, при включенной настройке, автомобиль превысит предельный угол наклона по любой оси, то датчик прекратит измерять текущий уровень топлива и будет передавать в приемник радиосигнала последний измеренный уровень, полученный до превышения автомобилем предельного угла наклона.
Примечание: эта настройка может использоваться при работе техники на пересеченной местности для исключения детектирования ложных заправок и сливов топлива.
Нахождение техники на ровной площадке соответствует нулевому градусу наклона. Изменение угла наклона производится при наклоне автомобиля в любую сторону и по любой оси.
ВНИМАНИЕ! В этой настройке используется угол детектирования переворота автомобиля.
Подробное описание измерения угла переворота автомобиля Вы найдете в разделе "Качество вождения".

Панель "Направление установки датчика" раздела "Общие настройки" имеет следующие настройки:

·Угол смещения датчика от продольной оси автомобиля - эта настройка необходима для правильного определения параметров датчика качества вождения:
- детектирование ускорений,
- детектирование торможений,
- детектирование поворотов,
- угла продольного наклона (угла тангажа),
- угла поперечного наклона (угла крена).

После установки датчика, укажите в этои поле значение, соответствующее совпадению угла на шкале крышки датчика с вектором направления движения автомобиля.

ВНИМАНИЕ! После изменения настроек, необходимо нажать кнопку "Записать настройки в датчик". До нажатия этой кнопки, настройки в датчик не записываются и при смене вкладки или выходе из программы будут утеряны. Исключение составляет синхронизация времени и даты внутренних часов датчика.


Раздел "Тарировка ДУТа"

Раздел "Тарировка ДУТа" имеет три вкладки:

·По длине трубки. На этой вкладке производится калибровка ДУТа путем указания длины измерительной трубки.[****]

·Полный /Пустой. На этой вкладке производится калибровка ДУТа путем задавания верхней и нижней границ.

·Тарировочная таблица. На этой вкладке производится тарировка топливного бака путем внесения тарировочной таблицы в память ДУТа.

Внимание! Данные в тарировочной таблице не считываются из датчика и не отображаются при входе на вкладку "Тарировочная таблица". Для считывания данных тарировочной таблицы из памяти датчика и их отображения необходимо нажать кнопку "Считать из датчика".

Информация на вкладке "Тарировка ДУТа.

·Уровень топлива в баке - информационное значение, показывающее уровень топлива в топливном баке.
Уровень топлива отображается:
- в литрах (если тарировочная таблица внесена в ДУТ),
- в единицах LLS для разрешения 4096,
- в единицах LLS для разрешения 1024,
- в герцах на частотном выходе,
- в милливольтах на аналоговом выходе.

·Температура топлива в баке - информационное значение, показывающее температуру топлива в топливном баке.
Внимание! Расхождения между показаниями датчика и реальной температурой топлива могут составлять 2 С/мин.


Раздел "Качество вождения"

Панель "Состояние движения" раздела "Качество вождения" показывает следующие значения:

·Состояние движения - информационное значение, показывающее состояние автотехники, на которой установлен датчик ДУТ-КВ-Р4.
Доступные значения: "Остановка" и "Движение".
Примечание: задержка детектирования "Движение" составляет 3 секунды, после начала движения, задержка детектирования "Остановка" составляет 65 секунд, после остановки транспортного средства. Эти значения не могут быть изменены.

Панель "Инклинометр" раздела "Качество вождения" показывает следующие значения:

·Угол продольного наклона (угол тангажа) - информационное значение, показывающее продольный угол наклона автомобиля.

·Угол поперечного наклона (угол крена) - информационное значение, показывающее продольный угол наклона автомобиля.
Примечание:
разрешение показаний инклинометра составляет 1 градус;
диапазон измерений: от 0 до 180 градусов.

Таблица соответствий углов наклона автомобиля с показаниями датчика:

Наклон автомобиля | Показания датчика
 | Крен 0 градусов
 | Крен 45 градусов
 | Крен 90 градусов
 | Крен 135 градусов
 | Крен 180 градусов
 | Тангаж 0 градусов
 | Тангаж 45 градусов
 | Тангаж 90 градусов
 | Тангаж 135 градусов
 | Тангаж 180 градусов

Панель "Настройка порогов" раздела "Качество вождения" предназначена
для настройки модуля качества вождения датчика ДУТ-КВ-Р4

·Количество срабатываний - информационное значение, показывающее в реальном времени количество срабатывания модуля качества вождения. Срабатывание модуля качества вождения происходит при нагрузке на автомобиль выше установленного порога.
Примечание: количество срабатываний обнуляется кнопкой "Сброс".

·Устанавливаемый порог - служит для установки значений нагрузки на автомобиль, превышение которых будет определено датчиком, как ошибка вождения автомобиля.

·Текущее значение - информационное значение, показывающее в реальном времени значения, соответствующие нагрузкам на автомобиль.

·Максимальное значение - информационное значение, показывающее в реальном времени максимальную нагрузку на автомобиль, с момента последнего нажатия кнопки "Сброс".
Примечание: максимальные значения обнуляются кнопкой "Сброс".

·Детектирование ям - позволяет фиксировать нагрузки на автомобиль, возникающие при его попадании в ямы.

·Детектирование ускорений - позволяет фиксировать нагрузки на автомобиль, возникающие при его ускорении.

·Детектирование торможений - позволяет фиксировать нагрузки на автомобиль, возникающие при его торможении.

·Детектирование поворотов - позволяет фиксировать нагрузки на автомобиль, возникающие при прохождении поворотов.

·Детектирование переворота - позволяет фиксировать факт переворота автомобиля.

ВНИМАНИЕ!: угол детектирования переворота автомобиля отличается от углов крена и тангажа.
В отличие от углов крена и тангажа, угол детектирования переворота не определяет, в какую сторону наклонен автомобиль.
Это угол отклонения автомобиля от вертикальной оси, вне зависимости от стороны наклона.
Разрешение показаний угла переворота автомобиля составляет 1 градус.
Диапазон измерений угла переворота автомобиля: от 0 до 180 градусов.

Таблица соответствий углов наклона автомобиля с определением датчиком угла переворота:

Наклон автомобиля | Значение угла переворота
0 al | 0 градусов
45 al | 45 градусов
 | 45 градусов
90 al | 90 градусов
 | 90 градусов
135 al | 135 градусов
 | 135 градусов
180 al | 180 градусов

Настройка модуля качества вождения датчика ДУТ-КВ-Р4

1.Установите датчик ДУТ-КВ-Р4 в топливный бак автомобиля.

2.В общих настройках датчика задайте угол смещения датчика от продольной оси автомобиля.

3.Нажмите четыре кнопки "Сброс" для обнуления показаний нагрузок на автомобиль по всем контролируемым параметрам.

4.Начните движение автомобиля, находясь в его кабине. Проедьте по ямам и создайте ситуацию, когда нагрузка на автомобиль от попадания в ямы будет предельно допустимой.
В колонке "Максимальное значение" будет зафиксирована максимальная нагрузка на автомобиль от попаданий в ямы.
На основании этого значения установите порог детектирования ям.
Нажмите кнопку "Записать пороги в датчик".

5.Аналогично определите и установите пороги для детектирования ускорений, торможений и поворотов.
Нажмите кнопку "Записать пороги в датчик".

6.Установка порога детектирования переворота зависит от режимов эксплуатации техники. Если техника используется для движения по дорогам, то порог детектирования переворота можно установить равным 20 градусов.
При использовании техники в карьерах и на строительных площадках, порог детектирования переворота может быть увеличен, для избежания ложных срабатываний.

ВНИМАНИЕ! После изменения настроек, необходимо нажать кнопку "Записать пороги в датчик". До нажатия этой кнопки, пороги в датчик не записываются и при смене вкладки или выходе из программы будут утеряны.


Раздел "Фильтрация"

Служит для настройки фильтрации измеренных значений уровня топлива и порога детектирования движения автомобиля.

Фильтрация измеренных значений уровня топлива

·Время усреднения в состоянии движения - устанавливает время усреднения измеренных значений уровня топлива при движении автомобиля.

·Время усреднения в состоянии остановки - устанавливает время усреднения измеренных значений уровня топлива при стоянке автомобиля.

·Включить медианный фильтр - включает или отключает медианный фильтр для фильтрации "выбросов" измеренных значений уровня топлива.

·Количество фильтруемых измерений - устанавливает количество фильтруемых значений уровня топлива для медианного фильтра.

Установка порога детектирования движения автомобиля

Задержка начала движения - задается время после начала движения автомобиля, по истечении которого датчик определит начало движения.

Задержка окончания движения - задается время после остановки автомобиля, по истечении которого датчик определит остановку автомобиля.

Порог срабатывания детектора движения - устанавливает чувствительность детектора, определяющего факт движение автомобиля. Большие значения повышают чувствительность, меньшие значения - понижают чувствительность детектора.

ВНИМАНИЕ! Для использования датчиком измененных значений необходимо нажать кнопку "Записать настройки в датчик".


Раздел "Работа по расписанию"

Работа по расписанию - служит для автоматического включения и выключения датчика по расписанию, а также для прекращения работы датчика при наступлении заданной даты.

Настройки работы датчика ДУТ-КВ-Р4 по расписанию аналогичны настройкам датчика ДУТ-Р4


Раздел "Архив данных"

Раздел "Архив данных" предназначен для считывания и анализа архивных данных из памяти датчика,
а также формирования файлов архивов для возможности их автономного просмотра.

Архив уровня топлива

·Архив уровня топлива - позволяет считывать и анализировать архивные данные, относящиеся к контролю уровня топлива, и формировать файл архива для автономного просмотра.
Если Вы считывали раньше архив из памяти этого датчика, то данные автоматически сохранились на Вашем компьютере и будут доступны в таблице при входе в "Архив уровня топлива".
Если раньше Вы не считывали архив, то при входе в "Архив уровня топлива", таблица будет пустой.
Для считывания архива уровня топлива из памяти датчика нажмите кнопку "Считать". Свежие данные будут добавлены в таблицу из памяти датчика и сохранены в файле архива.

Примечание: файл архива уровня топлива располагается по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\arc\ имя файла архива»

Данные в таблице отображаются за выбранный интервал времени и сортируются по дате, по убыванию.
В таблице отображаются следующие данные:
- Время - дата и время записи данных в архив.
- Уровень топлива - уровень топлива в литрах.
- Температура - температура топлива в градусах Цельсия.
- Угол тангажа - угол продольного наклона автомобиля в градусах.
- Угол крена - угол поперечного наклона автомобиля в градусах.

Архив качества вождения

·Архив качества вождения - позволяет считывать и анализировать архивные данные, относящиеся к контролю качества вождения, и формировать файл архива для автономного просмотра.
Если Вы считывали раньше архив из памяти этого датчика, то данные автоматически сохранились на Вашем компьютере и будут доступны в таблице при входе в "Архив качества вождения".
Если раньше Вы не считывали архив, то при входе в "Архив качества вождения", таблица будет пустой.
Для считывания архива качества вождения из памяти датчика нажмите кнопку "Считать". Свежие данные будут добавлены в таблицу из памяти датчика и сохранены в файле архива.

Примечание: файл архива качества вождения располагается по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\arc\ имя файла архива»

Данные в таблице отображаются за выбранный интервал времени и сортируются по дате, по убыванию.
В таблице отображаются следующие данные:
- Время - дата и время записи данных в архив.
- Состояние движения - показывает состояние автомобиля (движение/остановка).
- Количество ям - количество нагрузок на автомобиль, возникающих от попадания в ямы и превышающих установленный порог.
- Количество резких ускорений - количество нагрузок на автомобиль, возникающих от ускорения и превышающих установленный порог.
- Количество резких торможений - количество нагрузок на автомобиль, возникающих от торможения и превышающих установленный порог.
- Количество резких поворотов - количество нагрузок на автомобиль, возникающих от поворота и превышающих установленный порог.

ВНИМАНИЕ! Все вышеуказанные данные обнуляются при остановке автомобиля.
Например, автомобиль начал движение. Находился в движении 30 минут, "насобирал" за это время пять ям и после чего остановился. Датчик зафиксирует пять ям, но после начала нового движения - счет ям начнется заново. Ямы обнуляются при остановке.
Таким образом, чтобы определить общее количество ям за выбранный период времени, нужно суммировать не все количество ям, а только количество ям, записанных на "Остановке" перед обнулением.

За период, показанный на графике, автомобиль "собрал" 3+12=15 ям,
т.к. суммируются только количества ям перед остановками.

Архив экстренных ситуаций

·Архив экстренных ситуаций - позволяет считывать и анализировать архивные данные, относящиеся к экстренным ситуациям, и формировать файл архива для автономного просмотра.
Если Вы считывали раньше архив из памяти этого датчика, то данные автоматически сохранились на Вашем компьютере и будут доступны в таблице при входе в "Архив экстренных ситуаций".
Если раньше Вы не считывали архив, то при входе в "Архив экстренных ситуаций", таблица будет пустой.
Для считывания архива экстренных ситуаций из памяти датчика нажмите кнопку "Считать". Свежие данные будут добавлены в таблицу из памяти датчика и сохранены в файле архива.

Примечание: файл архива экстренных ситуаций располагается по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\arc\ имя файла архива»

Данные в таблице отображаются за выбранный интервал времени и сортируются по дате, по убыванию.
В таблице отображаются следующие данные:
- Время - дата и время записи данных в архив.
- Тип события - показывает переворот транспортного средства.

ВНИМАНИЕ! Если произошел переворот транспортного средства, датчик будет передавать эти данные в терминал (при работе в связке: датчик-приемник-терминал) постоянно. Прекратить передачу в терминал данных о перевороте можно только при помощи программы-конфигуратора датчика ДУТ-КВ-Р4.

Панель "Состояние архива" раздела "Архив данных"

·Количество записей в устройстве - показывает количество архивных записей в памяти датчика. Используется кольцевой метод записи архивных данных в память датчика.

·Количество считываний архива - показывает количество считываний архива из памяти датчика.

·Последнее считывание архива - показывает дату и время последнего считывания архива из памяти датчика.

Кнопка "График" предназначена для вывода архивных данных на график.

Подробно о графиках описано в разделе "Автономный просмотр данных радиодатчиков"


Раздел "Логирование"

Раздел "Логирование" предназначен для просмотра изменений настроек датчика ДУТ-КВ-Р4

В таблице отображаются следующие данные:
- Время - дата и время изменений настроек датчика.
- Событие - какие настройки были изменены в датчике.
- Информация об установщике - кем были изменены настройки. Данные берутся из именных USB-Радиопрограмматоров.

Данные в таблице сортируются по дате, по убыванию.
Для считывания логов и отображения данных в таблице, необходимо нажать кнопку "Считать лог".

ВНИМАНИЕ! В памяти датчика может храниться до 16 записей логирования. Запись журнала логирования осуществляется кольцевым способом, т.е. свежие записи будут замещать в журнале логирования наиболее "старые" записи.

Данные таблицы могут быть экспортированы в Excel-файл.

Для экспорта таблицы логов в Excel-файл - нажмите кнопку "Экспорт в Excel".
Файл экспорта будет предложено сохранить по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\log\имя файла».
Вы можете задать другой путь для сохранения файла экспорта, используя стандартную форму диалога сохранения файла.

ВНИМАНИЕ! Для экспорта таблицы логов в Excel-файл необходимо, чтобы на Вашем компьютере была установлена программа Microsoft Excel.


Раздел "Прошивка"

Раздел "Прошивка" предназначен для получения информации о текущей версии прошивки
датчика ДУТ-КВ-Р4 и ее обновления.

Для обновления прошивки необходимо:

1.Выбрать файл прошивки, нажав кнопку "Обзор".

2.Нажать кнопку "Обновить прошивку".

Прошивка датчика ДУТ-КВ-Р4 будет обновлена.


Сохранение настроек в файл / Загрузка настроек из файла

Все настройки датчика ДУТ-КВ-Р4 могут быть сохранены в файл

Для сохранения настроек выберите в главном меню пункт: "Файл - Сохранить в файл".
Укажите путь для сохранения файла. По умолчанию, программа предложит сохранить файл с настройками по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Сохранить".
ВНИМАНИЕ! Пароль защиты настроек не сохраняется в файле настроек.

Настройки датчика ДУТ-КВ-Р4 могут быть загружены из файла

Для загрузки настроек выберите в главном меню пункт: "Файл - Загрузить из файла".
Выберите файл с настройками. По умолчанию, файлы с настройками хранятся по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Открыть".
ВНИМАНИЕ! Пароль защиты настроек не содержится в файле настроек.
После загрузки настроек из файла - пароль защиты настроек останется прежним.

Рекомендуем: перед выходом из программы-конфигуратора убедиться в правильности загруженных в датчик настроек.


Конфигурирование взрывозащищенного радиодатчика ДУТ-РВ5

Взрывозащищенный радиодатчик уровня топлива ДУТ-РВ5 имеет степень взрывозащиты 0Ех ia IIB T3 Ga X.

Знак «Х» в маркировке взрывозащиты означает, что необходимо соблюдать специальные условия при эксплуатации датчика уровня:

1. Неметаллические детали корпуса датчика уровня должны протираться влажной ветошью с периодичностью один раз в месяц.

2. В качестве источника питания датчика уровня допускается применение только элемента типа Е, указанного в таблице 11 ГОСТ 31610.0-2014 (IEC 60079-0:2011).

3. Беречь от соударений и трений металлические детали датчика уровня во избежание опасности воспламенения от фрикционных искр.

Датчик позволяет с высокой точностью отслеживать уровень топлива в топливных емкостях, определять сливы и заправки топлива.
Датчик ДУТ-РВ5 представлен на нашем сайте.

Все настройки взрывозащищенного датчика ДУТ-РВ5 идентичны настрокам датчика ДУТ-Р4.


Конфигурирование радиодатчика присутствия пассажира ДП-Р01

Радиодатчик ДП-Р01 определяет наличия пассажира по изменению емкости сенсора датчика.
Датчик контроля присутствия пассажира ДП-Р01 представлен на нашем сайте.

Разделы справки по конфигурированию датчика присутствия пассажира ДП-Р01:

1. Разделы программы-конфигуратора датчика ДП-Р01

2. Раздел "Общие настройки"

3. Раздел "Логирование"

4. Раздел "Прошивка"

5. Сохранение настроек датчика в файл / Загрузка настроек датчика из файла

6. Настройка выходов приемника радиосигнала ПРС-01 для работы с датчиком пассажира ДП-Р01.


Разделы конфигуратора ДП-Р01

Разделы конфигуратора датчика присутствия пассажира ДП-Р01

Конфигуратор датчика присутствия пассажира ДП-Р01 имеет следующие разделы (вкладки):

· Раздел "Общие настройки"

· Раздел "Логирование"

· Раздел "Прошивка"

Конфигуратор датчика ДП-Р01 имеет возможность

· Сохранять настройки датчика в файл и загружать настройки из файла


Раздел "Общие настройки"

Панель "Настройки" раздела "Общие настройки" имеет следующие настройки:

·Номер радиоканала датчика - служит для назначения датчику канала радиосвязи. Все устройства, имеющие связь с датчиком, должны иметь такой же номер радиоканала. Всего доступно 16 радиоканалов.
Внимание! По умолчанию, канал радиосвязи соответствует последней цифре в номере радиодатчика.
Например:
000157 - Радиоканал № 7.
001499 - Радиоканал № 9.
000250 - Радиоканал № 10.

·Идентификатор датчика - служит для присвоения имени радиодатчику для облегчения его идентификации.
Например: "Ряд 16, Место 24".
Максимальная длинна строки идентификатора датчика составляет 20 символов.

·Пароль защиты настроек - служит для защиты настроек датчика. По умолчанию, пароль защиты настроек равен "777".
Пароль может состоять только из цифр.
Внимание! Будьте внимательны при смене пароля. Обязательно запишите новый пароль. Если Вы забудете новый пароль или допустите ошибку при его вводе, Вы не сможете, в дальнейшем, войти в настройки датчика.

Панель "Состояние" раздела "Общие настройки" имеет следующую информацию:

·Уровень радиосигнала - информационное значение, показывающее мощность радиосигнала, поступающего от радиодатчика.
Градация качества связи от уровня сигнала:

Уровень сигнала | Качество связи
до -89 дБм | связь устойчивая
от -90 дБм до -96 дБм | связь работоспособная
ниже -96 дБм | связь не работоспособная

·Уровень напряжения батареи - информационное значение, показывающее напряжение батареи радиодатчика.
Обратите внимание!
При напряжении 3,15 В, примерное время работы датчика составит 6 месяцев.
При напряжении 3,0 В, датчик перестанет работать, но будет доступен для диагностики на заводе изготовителя.

Панель "Датчик" раздела "Общие настройки" имеет следующие настройки:

·Текущий уровень - информационное значение, показывающее уровень емкости вокруг сенсора датчика. Емкость сенсора датчика напрямую зависит от присутствия пассажира в непосредственной близости от сенсора.

·Порог срабатывания - задаваемый пользователем порог, при превышении которого, датчик детектирует присутствие пассажира.

Настройка датчика контроля присутствия пассажира.

1.Установите датчик, согласно инструкции по установке датчика ДП-Р01.

2.Постелите на сиденье, где будет определяться присутствие пассажира, материал, имитирующий зимнюю одежду (по толщине)

3.Сядьте на сиденье.

4.Установите порог срабатывания датчика немного ниже текущего уровня.

5.Нажмите кнопку "Записать порог в датчик".

Датчик готов к работе.
Перед выходом из программы-конфигуратора проверьте работу датчика.


Раздел "Логирование"

Раздел "Логирование" предназначен для просмотра изменений настроек датчика ДП-Р01

В таблице отображаются следующие данные:
- Событие - какие настройки были изменены в датчике.
- Информация об установщике - кем были изменены настройки. Данные берутся из именных USB-Радиопрограмматоров.

Данные в таблице сортируются по добавлению записей в архив, по убыванию.
Для считывания логов и отображения данных в таблице, необходимо нажать кнопку "Считать логи".

ВНИМАНИЕ! В памяти датчика может храниться до 32-х записей логирования. Запись журнала логирования осуществляется кольцевым способом, т.е. свежие записи будут замещать в журнале логирования наиболее "старые" записи.

Данные таблицы могут быть экспортированы в Excel-файл.

Для экспорта таблицы логов в Excel-файл - нажмите кнопку "Экспорт в Excel".
Файл экспорта будет предложено сохранить по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\log\имя файла».
Вы можете задать другой путь для сохранения файла экспорта, используя стандартную форму диалога сохранения файла.

ВНИМАНИЕ! Для экспорта таблицы логов в Excel-файл необходимо, чтобы на Вашем компьютере была установлена программа Microsoft Excel.


Раздел "Прошивка"

Раздел "Прошивка" предназначен для получения информации о текущей версии прошивки
датчика ДП-Р01 и ее обновления.

Для обновления прошивки необходимо:

1.Выбрать файл прошивки, нажав кнопку "Обзор".

2.Нажать кнопку "Обновить прошивку".

Прошивка датчика ДП-Р01 будет обновлена.


Сохранение настроек в файл / Загрузка настроек из файла

Все настройки датчика ДП-Р01 могут быть сохранены в файл

Для сохранения настроек выберите в главном меню пункт: "Файл - Сохранить настройки в файл".
Укажите путь для сохранения файла. По умолчанию, программа предложит сохранить файл с настройками по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Сохранить".
ВНИМАНИЕ! Пароль защиты настроек не сохраняется в файле настроек.

Настройки датчика ДП-Р01 могут быть загружены из файла

Для загрузки настроек выберите в главном меню пункт: "Файл - Загрузить настройки из файла".
Выберите файл с настройками. По умолчанию, файлы с настройками хранятся по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Открыть".
ВНИМАНИЕ! Пароль защиты настроек не содержится в файле настроек.
После загрузки настроек из файла - пароль защиты настроек останется прежним.

Рекомендуем: перед выходом из программы-конфигуратора убедиться в правильности загруженных в датчик настроек.


Конфигурирование цифрового датчика контроля моточасов ДМ-02

Цифровой датчик контроля моточасов ДМ-02 предназначен для определения времени работы двигателей и оборудования на основании анализа амплитудно-частотной характеристики вибрации.
Датчик контроля моточасов ДМ-02 представлен на нашем сайте.

Разделы справки по конфигурированию датчика контроля моточасов ДМ-02:

1. Разделы программы-конфигуратора датчика ДМ-02

2. Раздел "Общие настройки"

3. Раздел "Логирование"

4. Раздел "Прошивка"

5. Сохранение настроек датчика в файл / Загрузка настроек датчика из файла


Разделы конфигуратора ДМ-02

Разделы конфигуратора датчика контроля моточасов ДМ-02

Конфигуратор датчика контроля моточасов ДМ-02 имеет следующие разделы (вкладки):

· Раздел "Общие настройки"

· Раздел "Логирование"

· Раздел "Прошивка"

Конфигуратор датчика ДМ-02 имеет возможность

· Сохранять настройки датчика в файл и загружать настройки из файла


Раздел "Общие настройки" ДМ-02

Панель раздела "Общие настройки" имеет следующие настройки:

·Номер радиоканала датчика - служит для назначения датчику канала радиосвязи. Все устройства, имеющие связь с датчиком, должны иметь такой же номер радиоканала. Всего доступно 16 радиоканалов.
Внимание! По умолчанию, канал радиосвязи соответствует последней цифре в номере радиодатчика.
Например:
000157 - Радиоканал № 7.
001499 - Радиоканал № 9.
000250 - Радиоканал № 10.

·Идентификатор датчика - служит для присвоения имени радиодатчику для облегчения его идентификации.
Например: "КаМАЗ х277ах".
Максимальная длинна строки идентификатора датчика составляет 20 символов.

·Пароль защиты настроек - служит для защиты настроек датчика. По умолчанию, пароль защиты настроек равен "777".
Пароль может состоять только из цифр.
Внимание! Будьте внимательны при смене пароля. Обязательно запишите новый пароль. Если Вы забудете новый пароль или допустите ошибку при его вводе, Вы не сможете, в дальнейшем, войти в настройки датчика.

·ВНИМАНИЕ! Для использования датчиком измененных значений необходимо нажать кнопку "Записать настройки в датчик".

Панель "Мощность радиосигнала" раздела "Общие настройки" имеет следующую информацию:

·Уровень радиосигнала - информационное значение, показывающее мощность радиосигнала, поступающего от радиодатчика.
Градация качества связи от уровня сигнала:

Уровень сигнала | Качество связи
до -89 дБм | связь устойчивая
от -90 дБм до -96 дБм | связь работоспособная
ниже -96 дБм | связь не работоспособная

Панель "Датчик" раздела "Общие настройки" имеет следующие настройки:

·Чувствительность - значение, определяющее чувствительность датчика. Чем выше установленное значение, тем чувствителен датчик в определении работы двигателей и механизмов.
ВНИМАНИЕ! При каждом изменении значения "Чувствительность" необходимо нажимать кнопку "Записать настройки в датчик" для того, чтобы установленное значение использовалось датчиком.

·Частота - значение, определяющее частоту импульсов, превышающих установленный порог "Чувствительности". Чем выше установлено это значение, тем выше должна быть частота вибрации двигателя, при которой сработает датчик.

·ВНИМАНИЕ! При каждом изменении значения "Частота" необходимо нажимать кнопку "Записать настройки в датчик" для того, чтобы установленное значение использовалось датчиком.

·Время задержки - значение в секундах, определяющее время задержки включения датчика при начале работы двигателя и время отключения датчика при завершении работы двигателя.

·ВНИМАНИЕ! При каждом изменении значения "Время задержки" необходимо нажимать кнопку "Записать настройки в датчик" для того, чтобы установленное значение использовалось датчиком.

Настройка датчика контроля моточасов.

1.Установите датчик, согласно инструкции по установке датчика ДМ-02.

2.Запустите двигатель и задайте необходимые обороты, при которых должен сработать датчик контроля моточасов.

3.Изменяя параметры "Чувствительность" и "Частота", добейтесь срабатывание датчика. О срабатывании датчика сигнализирует зеленая лампочка на панели конфигуратора и надпись "Двигатель работает".

4.Заглушите двигатель. Через установленное время задержки должна загореться красная лампочка на панели конфигуратора и измениться надпись на "Двигатель не работает".

5.Повторите пункт № 3 и убедитесь в стабильности работы датчика.

Датчик готов к работе.


Раздел "Логирование" ДМ-02

Раздел "Логирование" предназначен для просмотра изменений настроек датчика ДМ-02

В таблице отображаются следующие данные:
- Событие - какие настройки были изменены в датчике.
- Информация об установщике - кем были изменены настройки. Данные берутся из именных USB-Радиопрограмматоров.

Данные в таблице сортируются по добавлению записей в архив, по убыванию.
Для считывания логов и отображения данных в таблице, необходимо нажать кнопку "Считать логи".

ВНИМАНИЕ! В памяти датчика может храниться до 64-х записей логирования. Запись журнала логирования осуществляется кольцевым способом, т.е. свежие записи будут замещать в журнале логирования наиболее "старые" записи.

Данные таблицы могут быть экспортированы в Excel-файл.

Для экспорта таблицы логов в Excel-файл - нажмите кнопку "Экспорт в Excel".
Файл экспорта будет предложено сохранить по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\log\имя файла».
Вы можете задать другой путь для сохранения файла экспорта, используя стандартную форму диалога сохранения файла.

ВНИМАНИЕ! Для экспорта таблицы логов в Excel-файл необходимо, чтобы на Вашем компьютере была установлена программа Microsoft Excel.


Раздел "Прошивка" ДМ-02

Раздел "Прошивка" предназначен для получения информации о текущей версии прошивки
датчика ДМ-02 и ее обновления.

Для обновления прошивки необходимо:

1.Выбрать файл прошивки, нажав кнопку "Обзор".

2.Нажать кнопку "Обновить прошивку".

Прошивка датчика ДМ-02 будет обновлена.


Сохранение настроек в файл / Загрузка настроек из файла ДМ-02

Все настройки датчика ДМ-02 могут быть сохранены в файл

Для сохранения настроек выберите в главном меню пункт: "Файл - Сохранить настройки в файл".
Укажите путь для сохранения файла. По умолчанию, программа предложит сохранить файл с настройками по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Сохранить".
ВНИМАНИЕ! Пароль защиты настроек не сохраняется в файле настроек.

Настройки датчика ДМ-02 могут быть загружены из файла

Для загрузки настроек выберите в главном меню пункт: "Файл - Загрузить настройки из файла".
Выберите файл с настройками. По умолчанию, файлы с настройками хранятся по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Открыть".
ВНИМАНИЕ! Пароль защиты настроек не содержится в файле настроек.
После загрузки настроек из файла - пароль защиты настроек останется прежним.

Рекомендуем: перед выходом из программы-конфигуратора убедиться в правильности загруженных в датчик настроек.


Конфигурирование цифрового датчика контроля моточасов ДМ-03

Конфигурирование двухканального цифрового датчика контроля моточасов ДМ-03

V.18.1.0 		Top Previous Next

Двухканальный цифровой датчик контроля моточасов ДМ-03 предназначен для определения времени работы двигателей и оборудования на основании анализа амплитудно-частотной характеристики вибрации.
Датчик может определять два режима работы двигателя или оборудования и сигнализировать об этом по двум независимым каналам.
Каждый из каналов имеет индивидуальные настройки.

Двухканальный датчик контроля моточасов ДМ-03 представлен на нашем сайте.

Разделы справки по конфигурированию датчика контроля моточасов ДМ-03:

1. Разделы программы-конфигуратора датчика ДМ-03 идентичны разделам датчика ДМ-02

2. Раздел "Общие настройки"

3. Раздел "Логирование" идентичен соответствующему разделу датчика ДМ-02

4. Раздел "Прошивка" идентичен соответствующему разделу датчика ДМ-02

5. Сохранение настроек датчика в файл / Загрузка настроек датчика из файла идентичен соответствующему разделу датчика ДМ-02


Раздел "Общие настройки" ДМ-03

Раздел "Общие настройки"

Панель раздела "Общие настройки" имеет следующие настройки:

·Номер радиоканала датчика - служит для назначения датчику канала радиосвязи. Все устройства, имеющие связь с датчиком, должны иметь такой же номер радиоканала. Всего доступно 16 радиоканалов.
Внимание! По умолчанию, канал радиосвязи соответствует последней цифре в номере радиодатчика.
Например:
000157 - Радиоканал № 7.
001499 - Радиоканал № 9.
000250 - Радиоканал № 10.

·Идентификатор датчика - служит для присвоения имени радиодатчику для облегчения его идентификации.
Например: "КаМАЗ х277ах".
Максимальная длинна строки идентификатора датчика составляет 20 символов.

·Пароль защиты настроек - служит для защиты настроек датчика. По умолчанию, пароль защиты настроек равен "777".
Пароль может состоять только из цифр.
Внимание! Будьте внимательны при смене пароля. Обязательно запишите новый пароль. Если Вы забудете новый пароль или допустите ошибку при его вводе, Вы не сможете, в дальнейшем, войти в настройки датчика.

·ВНИМАНИЕ! Для использования датчиком измененных значений необходимо нажать кнопку "Записать настройки в датчик".

Панель "Мощность радиосигнала" раздела "Общие настройки" имеет следующую информацию:

·Уровень радиосигнала - информационное значение, показывающее мощность радиосигнала, поступающего от радиодатчика.
Градация качества связи от уровня сигнала:

Уровень сигнала | Качество связи
до -89 дБм | связь устойчивая
от -90 дБм до -96 дБм | связь работоспособная
ниже -96 дБм | связь не работоспособная

Панель "Датчик" раздела "Общие настройки" имеет следующие настройки:

·Амплитуда - вилка значений, определяющая диапазон амплитуды вибрации (между верхней и нижней границами) в котором будет срабатывать датчик.
ВНИМАНИЕ! При каждом изменении значения "Амплитуда" необходимо нажимать кнопку "Записать настройки в датчик" для того, чтобы установленное значение использовалось датчиком.

·Частота - значение, определяющее частоту импульсов, амплитуда которых попадает в заданный диапазон "Амплитуда". Чем выше установлено это значение, тем выше должна быть частота вибрации двигателя, при которой сработает датчик..

·ВНИМАНИЕ! При каждом изменении значения "Частота" необходимо нажимать кнопку "Записать настройки в датчик" для того, чтобы установленное значение использовалось датчиком.

Пояснение алгоритма работы датчика на графике:

- Линии синего цвета - амплитуда, возникающая при работе двигателя.

- Линия зеленого цвета - нижняя граница порога срабатывания датчика.

- Линия красного цвета - верхняя граница порога срабатывания датчика.

- Линии желтого цвета - времянной интервал в одну секунду.

Датчик сработает в случае, если количество линий амплитуды между нижней и верхней границами за одну секунду (между вертикальными желтыми полосками), превысит установленное значение частоты.

·Время задержки - значение в секундах, определяющее время задержки включения датчика при начале работы двигателя и время отключения датчика при завершении работы двигателя.

·ВНИМАНИЕ! При каждом изменении значения "Время задержки" необходимо нажимать кнопку "Записать настройки в датчик" для того, чтобы установленное значение использовалось датчиком.

Настройка датчика контроля моточасов.

1.Установите датчик, согласно инструкции по установке датчика ДМ-03.

2.Выберите вкладку "Выход 1".

3.Запустите двигатель и задайте необходимые обороты, при которых должен сработать датчик контроля моточасов.

4.Изменяя параметры "Амплитуда" и "Частота", добейтесь срабатывание датчика. О срабатывании датчика сигнализирует зеленая лампочка на панели конфигуратора и надпись "Сработал".

5.Заглушите двигатель. Через установленное время задержки должна загореться красная лампочка на панели конфигуратора и измениться надпись на "Не работает".

6.Повторите пункт № 3 и убедитесь в стабильности работы датчика.

7.При необходимости, аналогичным образом настройте "Выход 2".

Датчик готов к работе.


Конфигурирование приемника радиосигнала ПРС-01

Приемник радиосигнала ПРС-01 предназначен для передачи в терминал данных, полученных от радиодатчиков "Автосенсор"

Приемник радиосигнала ПРС-01 представлен на нашем сайте.

Разделы справки по конфигурированию датчика приемника радиосигнала ПРС-01:

1. Разделы программы-конфигуратора приемника радиосигнала ПРС-01

2. Раздел "Общие настройки"

3. Раздел "Подключенные радиодатчики"
3.1. Настройка мощности сигнала

4. Раздел "Настройка выходов"
4.1. Передаваемые данные датчиков по их типам

5. Раздел "Логирование"

6. Раздел "Прошивка"

7. Сохранение настроек приемника в файл / Загрузка настроек приемника из файла


Разделы конфигуратора приемника радиосигнала ПРС-01

Конфигуратор приемника радиосигнала ПРС-01 имеет следующие разделы (вкладки):

· Раздел "Настройки"

· Раздел "Логирование"

· Раздел "Прошивка"


Раздел "Настройки"

Панель "Общие настройки" раздела "Настройки"

Служит для отображения и редактирования общих настроек приемника радиосигнала ПРС-01.

·Номер радиоканала - служит для назначения приемнику радиосигнала канала радиосвязи. Все устройства, имеющие связь с приемником, должны иметь такой же номер радиоканала. Всего доступно 16 радиоканалов.
Внимание! По умолчанию, канал радиосвязи соответствует последней цифре в номере приемника радиосигнала.
Например:
000157 - Радиоканал № 7.
001499 - Радиоканал № 9.
000250 - Радиоканал № 10.

·Идентификатор устройства - служит для присвоения имени приемнику радиосигнала для облегчения его идентификации.
Например: "КаМаз р157кв36".
Максимальная длинна строки идентификатора приемника составляет 20 символов.

·Пароль защиты настроек - служит для защиты настроек приемника радиосигнала. По умолчанию, пароль защиты настроек равен "777".
Пароль может состоять только из цифр.
Внимание! Будьте внимательны при смене пароля. Обязательно запишите новый пароль. Если Вы забудете новый пароль или допустите ошибку при его вводе, Вы не сможете, в дальнейшем, войти в настройки приемника.

Для изменения настроек нажмите кнопку "Изменить настройки". Откроется окно изменения настроек:

.

Для записи измененных настроек в приемник и закрытия окна настроек - нажмите кнопку "Сохранить".

Панель "Состояние" раздела "Настройки"

Информационное значение, показывающее мощность радиосигнала, поступающего от приемника радиосигнала ПРС-01.
Градация качества связи от уровня сигнала:

Уровень сигнала | Качество связи
до -89 дБм | связь устойчивая
от -90 дБм до -96 дБм | связь работоспособная
ниже -96 дБм | связь не работоспособная


Раздел "Подключенные радиодатчики"

Раздел "Подключенные радиодатчики" раздела "Настройки"

Служит для подключения радиодатчиков "Автосенсор" к приемнику ПРС-01 и отображения их в таблице подключенных датчиков.

Разделы таблицы подключенных датчиков.

·№ - порядковый номер радиодатчика. Заполняется автоматически.

·Номер радиодатчика - заводской номер радиодатчика. Вводится пользователем, при добавлении нового радиодатчика.

·Тип радиодатчика - тип, к которому относится подключенный радиодатчик. Заполняется автоматически.

·Статус - статус подключенного радиодатчика. Изменяется автоматически. Может иметь два состояния:
- подключен - между радиодатчиком и приемником радиосигнала установлена связь;
- не подключен - между радиодатчиком и приемником радиосигнала связь не установлена.

·Мощность сигнала - информационное значение, показывающее мощность радиосигнала, поступающего от радиодатчика.
Градация качества связи от уровня сигнала:

Уровень сигнала | Качество связи
до -89 дБм | связь устойчивая
от -90 дБм до -96 дБм | связь работоспособная
ниже -96 дБм | связь не работоспособная

·Напряжение батареи - информационное значение, показывающее напряжение батареи радиодатчика.
Обратите внимание!
При напряжении 3,15 В, примерное время работы датчика составит 6 месяцев.
При напряжении 3,0 В, датчик перестанет работать, но будет доступен для диагностики на заводе изготовителя.

Добавление радиодатчиков.

Для добавления радиодатчика нажмите кнопку "Добавить". Откроется окно добавления датчика.

Введите номер радиодатчика и нажмите кнопку "Сохранить". Радиодатчик отобразится в таблице подключенных радиодатчиков.

Удаление радиодатчиков.

Для удаления радиодатчика, выберите в таблице подключенных датчиков строку с удаляемым датчиком. Нажмите кнопку "Удалить выбранный".
Выбранный Вами датчик будет удален.
ВНИМАНИЕ! При удалении датчика, будут удалены все выходы приемника радиосигнала, в которых участвовал удаленный датчик.


Настройка мощности сигнала

Настройка уровня сигнала между датчиками “Автосенсор” и приемником радиосигнала ПРС-ХХ

ВНИМАНИЕ! Данная инструкция распространяется на приемники радиосигнала ПРС-01 с версией прошивки prs_r01_v2_19 и выше и программу-конфигуратор радиоустройств “Автосенсор” версии ASconfig_1_4_2_19 и выше.

Приемник ПРС-02 поддерживается с любой версией прошивки.

Для получения качественной и устойчивой связи между радиодатчиками “Автосенсор” и приемником радиосигнала ПРС-ХХ выполните следующие пункты:

1. Установите и закрепите в рабочем положении все радиодатчики.

2. Расположите приемник радиосигнала в предполагаемом месте его установке. Подайте питание на приемник радиосигнала через предохранитель 1 А. Убедитесь, что радиодатчики и приемник радиосигнала имеют одинаковый номер радиоканала.

3. В программе-конфигураторе ПРС-ХХ, на вкладке ”Подключенные радиодатчики”, выберите датчик. В колонке “Мощность сигнала” указана мощность сигнала между выбранным датчиком и приемником ПРС-ХХ.

4 . Установите интервал обновления мощности сигнала один раз в секунду, выбрав соответствующий пункт.
ВНИМАНИЕ! По умолчанию, обновление уровня мощности сигнала происходит один раз в 15 секунд.

5. Контролируя мощность сигнала в открывшемся окне конфигуратора, и вращая в пространстве приемник радиосигнала ПРС-ХХ - добейтесь максимально возможной мощности.

6. Надежно зафиксируйте приемник ПРС-ХХ в положении, обеспечивающем максимальную мощность радиосигнала.

ВНИМАНИЕ!

Качественная и устойчивая связь между радиодатчиками “Автосенсор” и приемником радиосигнала ПРС-ХХ гарантируется при мощности сигнала не ниже минус 90 дБм.

ОБРАТИТЕ ВНИМАНИЕ!

Уровень мощности радиосигнала указан в минусовых значениях. Следовательно, уровень сигнала минус 80 дБм выше уровня сигнала минус 90 дБм.


Раздел "Настройка выходов"

Служит для настройки выходов приемника радиосигнала ПРС-01.

Выбор способа передачи данных в терминал

Для связи приемника радиосигнала с терминалом, может быть выбран один из трех способов связи:
RS-485 (LLS)

RS-485 (Modbus)

Аналог/Частота

ВНИМАНИЕ! Выбор способа связи возможен только при незаполненной таблице передаваемых данных. Для изменения способа связи приемника радиосигнала с терминалом необходимо очистить таблицу передаваемых данных.

RS-485 (LLS) - означает выбор способа связи приемника радиосигнала с терминалом по шине RS-485, протокол LLS.
Этот способ связи имеет параметры:
- Ждать запрос от терминала - наиболее распространенный режим связи приемника радиосигнала с терминалом, когда терминал опрашивает приемник по шине RS-485. Так работает большинство терминалов.
- Передавать данные в терминал каждые ХХ с - режим связи приемника радиосигнала с терминалом, когда приемник передает в терминал данные по шине RS-485, с установленной Вами периодичностью.
- Разрешение уровня топлива - служит для выбора разрешения показаний уровня топлива.
- "4096" - в терминал передается уровень топлива в числах от 0 до 4095, где "0" - пустой бак - 4096 - полный бак;
- "1024" - в терминал передается уровень топлива в числах от 0 до 1023, где "0" - пустой бак - 1023 - полный бак;
- "В литрах" - в терминал передается уровень топлива в литрах от 0 до 4095. Дискретность - 1 литр.

- Адрес LLS - служит для установки адреса LLS.

RS-485 (Modbus) - означает выбор способа связи приемника радиосигнала с терминалом по шине RS-485, протокол Modbus.
Этот способ связи имеет параметры:

- Адрес Modbus - служит для установки адреса Modbus.

- Скорость RS-485 - неизменяемый параметр, который всегда равен 19200 кбит/с.

- Формат кадра Modbus - неизменяемый параметр, который всегда равен 8-N-1.

- Регистр для чтения - неизменяемый параметр, который всегда равен 1 (01 hex).

- Команда Modbus для чтения данных - 0x03.

Аналог/Частота - выбор способа связи приемника радиосигнала с терминалом по аналоговому или частотному входу через преобразователь интерфейса.

Этот способ связи имеет параметры:

- Диапазон изменения выходного напряжения - неизменяемый диапазон, который всегда равен 0,5-4,5 Вольт.

- Диапазон изменения выходной частоты - неизменяемый диапазон, который всегда равен 500-1500 Герц.

- Номер преобразователя - служит для установки номера преобразователя интерфейса.

- Статус - статус подключенного преобразователя интерфейса. Изменяется автоматически. Может иметь два состояния:
- подключен - между преобразователем интерфейса и приемником радиосигнала установлена связь;
- не подключен - между преобразователем интерфейса и приемником радиосигнала связь не установлена.

ВНИМАНИЕ! Добавить данные для передачи в терминал можно только от датчиков, тип которых определен приемником.
Для этого необходимо, чтобы приемник радиосигнала "увидел" датчик по радиоканалу хотя бы один раз.
Если датчик внесен в приемник радиосигнала, но его тип не определен приемником - добавить данные для передачи в терминал от этого датчика будет невозможно!

Добавление передаваемых в терминал данных по шине RS-485 (LLS)

По шине RS-485 (протокол LLS), могут передаваться значения от 0 до 4095. Этот протокол, на сегодняшний день, поддерживает большинство терминалов.

Для приведения в соответствие передаваемых данных с истинными значениями, необходимо в программе терминала заполнить таблицу соответствий (тарировочную таблицу), указав в ней:

Для уровня топлива, разрешение: 1023 и 4095:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
4095 (1023) | ХХХ *

* ХХХ - максимальное значение литров в топливном баке, взятое из тарировочной таблице датчика ДУТ-КВ-Р01

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Для уровня топлива, разрешение: "В литрах"

Передаваемые в терминал данные | Соответствующее значение
0 | 0
ХХХ* | ХХХ *

* ХХХ - максимальное значение литров в топливном баке, взятое из тарировочной таблице датчика ДУТ-КВ-Р01

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

ВНИМАНИЕ! Температура топлива передается со всеми данными, в регистре температуры протокола LLS.
Если Вы хотите вывести температуру топлива по отдельному адресу LLS - воспользуйтесь нижеуказанной таблицей.

Передаваемые в терминал данные | Соответствующее значение
0 | -100
200 | +100

Для подсчета количества попадания в ямы:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
1023 | 1023

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Для подсчета количества резких ускорений:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
1023 | 1023

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Для подсчета количества резких торможений:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
1023 | 1023

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Для подсчета количества опрокидываний:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
1023 | 1023

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Для вывода значений угла крена:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
180 | 180

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Для вывода значений угла тангажа:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
180 | 180

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Для вывода значений угла переворота:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
180 | 180

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Вывод мониторинга батареи и доступности одного или всех датчиков
В терминал будет приходить следующий набор цифр:
Для одиночного датчика 10000 означает:
1- данные поступают от одного датчика.
00 - нет проблем с батарейкой. Если 01 - батарейки осталось на 6 месяцев работы датчика.
00 - датчик находится на связи с приемником. Если 01 - датчик потерян приемником.

Для мониторинга всех датчиков 20000 означает

2- данные поступают от группы датчиков.

00 - нет проблем с батарейкой ни у одного датчика в группе. Если 02 - батарейки осталось на 6 месяцев работы у двух датчиков из группы.
00 - все датчики находятся на связи с приемником. Если 03 - три датчика не на связи с приемником, в этот момент времени.

Примечание! Вместе с этими данными не будет передаваться температура топлива в регистре температуры протокола LLS.

Выберите RS-485 (LLS), как способ связи приемника радиосигнала с терминалом. Нажмите кнопку "Добавить".
Откроется окно добавления передаваемых в терминал данных.

·Установите адрес LLS.

·Выберите тип датчика, данные которых Вы будете передавать в терминал, или оставьте значение "Все".
Тип датчика - это фильтр по типам датчиков. К приемнику радиосигнала можно подключить до 80 радиодатчиков "Автосенсор". Этот фильтр служит для облегчения нахождения нужных данных от выбранного типа датчиков.
При небольшом количестве подключенных к приемнику радиосигнала датчиков можно не использовать фильтр, оставив в нем значение "Все".

·Выберите тип передаваемых данных. Доступны следующие типы данных:
- Данные датчика - одно любое значение, получаемое приемником радиосигнала от конкретного датчика.
- Сумма уровней топлива - сумма уровней топлива от всех выбранных Вами датчиков.
- Среднее значение уровня топлива - среднее значение уровней топлива от всех выбранных Вами датчиков.
- Мониторинг батареи и доступности всех датчиков - сводный отчет доступности и состояния батареи по всем выбранным датчикам.
Передает в терминал состояние связи с датчиками и состояние батареи всех выбранных датчиков.
В терминал будет приходить следующий набор цифр: 20000

2- данные поступают от группы датчиков.

00 - нет проблем с батарейкой ни у одного датчика в группе. Если 02 - батарейки осталось на 6 месяцев работы у двух датчиков из группы.
00 - все датчики находятся на связи с приемником. Если 03 - три датчика не на связи с приемником, в этот момент времени.

ВНИМАНИЕ! Подробно обо всех данных, которые могут передаваться датчиками, описано здесь.

·Выберите данные для передачи. Для передачи в терминал доступны все данные, получаемые от радиодатчиков "Автосенсор".
Каждый тип радиодатчика имеет свой набор данных.
Данные для передачи в терминал, для каждого радиодатчика "Автосенсор", описаны в разделе "Передаваемые данные датчиков по их типам".

·Заполните таблицу "Передаваемые данные", используя кнопки "Добавить" и "Удалить".

·Нажмите кнопку "Сохранить".

Передаваемые данные будут записаны в приемник радиосигнала, а в таблице передаваемых данных появится соответствующая запись.

Для просмотра или корректировки выбранных передаваемых данных нажмите кнопку "Изменить".

Для удаления выбранных передаваемых данных нажмите кнопку "Удалить".

Для добавления следующих передаваемых данных повторите вышеуказанные действия.

Примечание. Вы можете выбрать до 32 различных данных, передаваемых в терминал по шине RS-485 (LLS).

Добавление передаваемых в терминал данных по шине RS-485 (Modbus)

По шине RS-485 (протокол Modbus) передаются истинные измеренные значения, а именно (на примере датчика ДУТ-КВ-Р01):

Для значений уровня топлива - значения в литрах: от 0 до максимального объема топливного бака, указанное в тарировочной таблице датчика.
Уровень топлива в терминал будет передаваться в литрах, с разрешением 0,1 литр для баков, объемом менее 6500 литров и с разрешением в 1 литр для баков, объемом больше или равным 6500 литров.

Для подсчета количества попадания в ямы - количество попадания в ямы от 0 до 1023 шт.

Для подсчета количества резких ускорений - количество резких ускорений от 0 до 1023 шт.

Для подсчета количества резких торможений - количество резких ускорений от 0 до 1023 шт.

Для подсчета количества опрокидываний - количество опрокидываний от 0 до 1023 шт.

Для значений угла крена - угол крена в градусах от 0 до 180 градусов.

Для значений угла тангажа - угол тангажа в градусах от 0 до 180 градусов.

Для значений угла переворота - угол переворота в градусах от 0 до 180 градусов.

Мониторинг батареи и доступности одного или всех датчиков -
В терминал будет приходить следующий набор цифр:
Для одиночного датчика 10000 означает:
1- данные поступают от одного датчика.
00 - нет проблем с батарейкой. Если 01 - батарейки осталось на 6 месяцев работы датчика.
00 - датчик находится на связи с приемником. Если 01 - датчик потерян приемником.

Для мониторинга всех датчиков 20000 означает

2- данные поступают от группы датчиков.

00 - нет проблем с батарейкой ни у одного датчика в группе. Если 02 - батарейки осталось на 6 месяцев работы у двух датчиков из группы.
00 - все датчики находятся на связи с приемником. Если 03 - три датчика не на связи с приемником, в этот момент времени.

Выберите RS-485 (Modbus), как способ связи приемника радиосигнала с терминалом. Нажмите кнопку "Добавить".
Откроется окно добавления передаваемых в терминал данных.

Действия по добавлению передаваемых данных, аналогичны действиям для шины RS-485 (LLS).

Нажмите кнопку "Сохранить".

Передаваемые данные будут записаны в приемник радиосигнала, а в таблице передаваемых данных появится соответствующая запись.

Команда Modbus для чтения данных - 0x03.

Для просмотра или корректировки выбранных передаваемых данных нажмите кнопку "Изменить".

Для удаления выбранных передаваемых данных нажмите кнопку "Удалить".

Для добавления следующих передаваемых данных повторите вышеуказанные действия.

Примечание. Вы можете выбрать до 32 различных данных, передаваемых в терминал по шине RS-485 (Modbus).

Добавление передаваемых в терминал данных по Аналоговому/Частотному выходу

ВНИМАНИЕ! По Аналоговому/Частотному выходу нельзя передавать "Мониторинг батареи и доступности датчиков"

На Аналоговом/Частотном выходе выдаются значения, соответствующие (на примере датчика ДУТ-КВ-Р01):

Для уровня топлива:

Аналоговый выход: 0.5 В = 0 литров; 4,5 В = ХХХ литров*

Частотный выход: 500 Гц = 0 литров; 1500 Гц = ХХХ литров*
* ХХХ - максимальное значение литров в топливном баке, взятое из тарировочной таблице датчика ДУТ-КВ-Р01

Для вывода температуры:

Аналоговый выход: 0.5 В = -100 градусов; 4,5 В = +100 градусов

Частотный выход: 500 Гц = -100 градусов; 1500 Гц = +100 градусов

Для подсчета количества попадания в ямы:

Аналоговый выход: 0.5 В = 0 шт; 4,5 В = 1023 шт

Частотный выход: 500 Гц = 0 шт; 1500 Гц = 1023 шт

Для подсчета количества резких ускорений:

Аналоговый выход: 0.5 В = 0 шт; 4,5 В = 1023 шт

Частотный выход: 500 Гц = 0 шт; 1500 Гц = 1023 шт

Для подсчета количества резких торможений:

Аналоговый выход: 0.5 В = 0 шт; 4,5 В = 1023 шт

Частотный выход: 500 Гц = 0 шт; 1500 Гц = 1023 шт

Для подсчета количества опрокидываний:

Аналоговый выход: 0.5 В = 0 шт; 4,5 В = 1023 шт

Частотный выход: 500 Гц = 0 шт; 1500 Гц = 1023 шт

Для вывода значений угла крена:

Аналоговый выход: 0.5 В = 0 градусов; 4,5 В = 180 градусов

Частотный выход: 500 Гц = 0 градусов; 1500 Гц = 180 градусов

Для вывода значений угла тангажа:

Аналоговый выход: 0.5 В = 0 градусов; 4,5 В = 180 градусов

Частотный выход: 500 Гц = 0 градусов; 1500 Гц = 180 градусов

Для вывода значений угла переворота:

Аналоговый выход: 0.5 В = 0 градусов; 4,5 В = 180 градусов

Частотный выход: 500 Гц = 0 градусов; 1500 Гц = 180 градусов

Выберите "Аналог/Частота", как способ связи приемника радиосигнала с терминалом. Нажмите кнопку "Добавить".
Откроется окно добавления передаваемых в терминал данных.

Действия по добавлению передаваемых данных, аналогичны действиям для шины RS-485 (LLS), только вместо адреса, Вы указываете номер аналогово-частотного преобразователя, подключенного к приемнику радиосигнала по шине RS-485.

Нажмите кнопку "Сохранить".

Передаваемые данные будут записаны в приемник радиосигнала, а в таблице передаваемых данных появится соответствующая запись.

Для просмотра или корректировки выбранных передаваемых данных нажмите кнопку "Изменить".

Для удаления выбранных передаваемых данных нажмите кнопку "Удалить".

Для добавления следующих передаваемых данных повторите вышеуказанные действия.

Примечание. Вы можете выбрать до 32 различных данных, передаваемых в терминал через преобразователи интерфейса, подключенных к приемнику радиосигнала по шине RS-485.


Передаваемые данные датчиков по их типам

Каждый тип радиодатчиков имеет свой набор данных, которые доступны для передачи в терминал через приемник радиосигнала ПРС-01.

Таблицы передаваемых датчиками данных, в зависимости от их типов

Датчик контроля уровня топлива и контроля качества вождения ДУТ-КВ-Р01

Передаваемые данные

Описание

Уровень топлива

Передает в терминал уровень топлива.
Если связь с терминалом выбрана по шине RS-485 (LLS):

- В условных единицах. Уровень топлива в терминал будет передаваться в виде целого числа от 0 до 4095, или от 0 до 1023, в зависимости от выбранного разрешения.

- В литрах. Уровень топлива в терминал будет передаваться в виде целого числа литров.
Если связь с терминалом выбрана по шине RS-485 (Modbus), то уровень топлива в терминал будет передаваться в литрах, с разрешением 0,1 литр для баков, объемом менее 6500 литров и с разрешением в 1 литр для баков, объемом больше или равным 6500 литров.

Температура

Передает в терминал температуру топлива.

Попадание в ямы

Передает в терминал количество нагрузок на автомобиль, превышающих установленный порог и возникших от попадания автомобиля в ямы.

Резкое ускорение

Передает в терминал количество нагрузок на автомобиль, превышающих установленный порог и возникших от резкого ускорения автомобиля.

Резкое торможение

Передает в терминал количество нагрузок на автомобиль, превышающих установленный порог и возникших от резкого торможения автомобиля.

Резкий поворот

Передает в терминал количество нагрузок на автомобиль, превышающих установленный порог и возникших от резкого поворота автомобиля.

Опрокидывание

Передает в терминал количество опрокидываний автомобиля.

Угол тангажа

Передает в терминал угол продольного наклона автомобиля (угол тангажа).

Угол крена

Передает в терминал угол поперечного наклона автомобиля (угол крена).

Угол переворота

Передает в терминал угол переворота автомобиля.

Мониторинг батареи и доступности датчика

Передает в терминал состояние связи с датчиком и состояние батареи.
В терминал будет приходить следующий набор цифр:
Для одиночного датчика 10000 означает:
1- данные поступают от одного датчика.
00 - нет проблем с батарейкой. Если 01 - батарейки осталось на 6 месяцев работы датчика.
00 - датчик находится на связи с приемником. Если 01 - датчик потерян приемником.

Для мониторинга всех датчиков 20000 означает

2- данные поступают от группы датчиков.

00 - нет проблем с батарейкой ни у одного датчика в группе. Если 02 - батарейки осталось на 6 месяцев работы у двух датчиков из группы.
00 - все датчики находятся на связи с приемником. Если 03 - три датчика не на связи с приемником, в этот момент времени.

Датчик присутствия пассажира ДП-Р01

Передаваемые данные

Передаваемые значения по RS-485

Передаваемые значения через преобразователь интерфейса ПРС-ИНТ-01

Присутствие пассажира

Передает в терминал информацию о присутствии/отсутствии пассажира

0 – пассажир отсутствует

1 – пассажир присутствует

Аналоговый выход:

0,5 В – пассажир отсутствует

4,5 В – пассажир присутствует

Частотный выход:

500 Гц – пассажир отсутствует

1500 Гц – пассажир присутствует

Количество пассажиров

Передает в терминал нарастающим итогом количество пассажиров, зафиксированных ДП-Р01

от 0 до 1023

(при превышении 1023 счет начнется с 0)

Аналоговый выход:

0,5 В – 0 чел

4,5 В – 1023 чел

Частотный выход:

500 Гц – 0 чел

1500 Гц – 1023 чел

Мониторинг батареи и доступности датчика

Передает в терминал состояние связи с датчиком и состояние батареи.
В терминал будет приходить следующий набор цифр:
Для одиночного датчика 10000 означает:
1- данные поступают от одного датчика.
00 - нет проблем с батарейкой. Если 01 - батарейки осталось на 6 месяцев работы датчика.
00 - датчик находится на связи с приемником. Если 01 - датчик потерян приемником.

Мониторинг батареи и доступности всех датчиков

Передает в терминал состояние связи с датчиком и состояние батареи.
В терминал будет приходить следующий набор цифр

Для мониторинга всех датчиков 20000 означает

2- данные поступают от группы датчиков.

00 - нет проблем с батарейкой ни у одного датчика в группе. Если 02 - батарейки осталось на 6 месяцев работы у двух датчиков из группы.
00 - все датчики находятся на связи с приемником. Если 03 - три датчика не на связи с приемником, в этот момент времени.

Уровень сигнала

Аналогично ДУТ-КВ-Р01

Аналогично ДУТ-КВ-Р01

Сумма присутствующих пассажиров

Передает в терминал сумму присутствующих пассажиров, складывая параметры «Присутствие пассажира», заданных ДП-Р01

от 0 до количества заданных ДП-Р01 (максимум 80)

Аналоговый выход:

0,5 В – 0 ДП-Р01

4,5 В – количество заданных ДП-Р01

Частотный выход:

500 Гц – 0 ДП-Р01

1500 Гц – количество заданных ДП-Р01

Общее количество пассажиров

Передает в терминал общее количество пассажиров заданных ДП-Р01, складывая параметры «Количество пассажиров», заданных ДП-Р01

от 0 до 1023

(при превышении 1023 счет начнется с 0)

Аналоговый выход:

0,5 В – 0 чел

4,5 В – 1023 чел

Частотный выход:

500 Гц – 0 чел

1500 Гц – 1023 чел

Количество датчиков на связи

Передает в терминал количество ДП-Р01, с которыми ПРС имеет связь по радиоканалу

от 0 до количества ДП-Р01 на связи (максимум 80)

Аналоговый выход:

0,5 В – 0 ДП-Р01

4,5 В – количество ДП-Р01 на связи

Частотный выход:

500 Гц – 0 ДП-Р01

1500 Гц – количество ДП-Р01 на связи

Количество подключенных датчиков

Передает в терминал количество ДП-Р01, заданных в ПРС

от 0 до количества заданных ДП-Р01 (максимум 80)

Аналоговый выход:

0,5 В – 0 ДП-Р01

4,5 В – количество заданных ДП-Р01

Частотный выход:

500 Гц – 0 ДП-Р01

1500 Гц – количество заданных ДП-Р01


Раздел "Логирование"

Раздел "Логирование" предназначен для просмотра изменений настроек приемника радиосигнала ПРС-01

В таблице отображаются следующие данные:
- Событие - какие настройки были изменены в приемнике радиосигнала.
- Информация об установщике - кем были изменены настройки. Данные берутся из именных USB-Радиопрограмматоров.

Данные в таблице сортируются по добавлению записей в архив, по убыванию.
Для считывания логов и отображения данных в таблице, необходимо нажать кнопку "Считать логи".

ВНИМАНИЕ! В памяти приемника радиосигнала может храниться до 64-х записей логирования. Запись журнала логирования осуществляется кольцевым способом, т.е. свежие записи будут замещать в журнале логирования наиболее "старые" записи.

Данные таблицы могут быть экспортированы в Excel-файл.

Для экспорта таблицы логов в Excel-файл - нажмите кнопку "Экспорт в Excel".
Файл экспорта будет предложено сохранить по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\log\имя файла».
Вы можете задать другой путь для сохранения файла экспорта, используя стандартную форму диалога сохранения файла.

ВНИМАНИЕ! Для экспорта таблицы логов в Excel-файл необходимо, чтобы на Вашем компьютере была установлена программа Microsoft Excel.


Раздел "Прошивка"

Раздел "Прошивка" предназначен для получения информации о текущей версии прошивки
приемника радиосигнала ПРС-01 и ее обновления.

Для обновления прошивки необходимо:

1.Выбрать файл прошивки, нажав кнопку "Обзор".

2.Нажать кнопку "Обновить прошивку".

Прошивка приемника радиосигнала ПРС-01 будет обновлена.


Сохранение настроек в файл / Загрузка настроек из файла

Все настройки приемника радиосигнала ПРС-01 могут быть сохранены в файл

Для сохранения настроек выберите в главном меню пункт: "Файл - Сохранить настройки в файл".
Укажите путь для сохранения файла. По умолчанию, программа предложит сохранить файл с настройками по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Сохранить".
ВНИМАНИЕ! Пароль защиты настроек не сохраняется в файле настроек.

Настройки приемника радиосигнала ПРС-01 могут быть загружены из файла

Для загрузки настроек выберите в главном меню пункт: "Файл - Загрузить настройки из файла".
Выберите файл с настройками. По умолчанию, файлы с настройками хранятся по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Открыть".
ВНИМАНИЕ! Пароль защиты настроек не содержится в файле настроек.
После загрузки настроек из файла - пароль защиты настроек останется прежним.

Рекомендуем: перед выходом из программы-конфигуратора убедиться в правильности загруженных в приемник радиосигнала настроек.


Конфигурирование приемника радиосигнала ПРС-02

Приемник радиосигнала ПРС-02 предназначен для передачи в терминал данных, полученных от радиодатчиков "Автосенсор"

Приемник радиосигнала ПРС-02 представлен на нашем сайте.

Разделы справки по конфигурированию датчика приемника радиосигнала ПРС-02:

1. Разделы программы-конфигуратора приемника радиосигнала ПРС-02

2. Раздел "Общие настройки"

3. Раздел "Подключенные радиодатчики"
3.1. Настройка мощности сигнала

4. Раздел "Настройка выходов"
4.1. Передаваемые данные датчиков по их типам

5. Работа приемника с радиометкой

6. Работа приемника с датчком контроля выгрузки контейнера

7. Раздел "Логирование"

8. Раздел "Прошивка"

9. Сохранение настроек приемника в файл / Загрузка настроек приемника из файла


Разделы конфигуратора приемника радиосигнала ПРС-02

Конфигуратор приемника радиосигнала ПРС-02 имеет разделы (вкладки), аналогичные вкладкам приемника ПРС-01.


Раздел "Настройки"

Раздела "Настройки" приемника ПРС-02 идентичен разделу приемнику ПРС-01.


Раздел "Подключенные радиодатчики"

Служит для подключения радиодатчиков "Автосенсор" к приемнику ПРС-02 и отображения их в таблице подключенных датчиков.

Все действия по подключению радиодатчиков идентичны с действиями для ПРС-01.


Настройка мощности сигнала

Настройка уровня сигнала между датчиками “Автосенсор” и приемником радиосигнала ПРС-ХХ описана здесь.


Раздел "Настройка выходов"

Служит для настройки выходов приемника радиосигнала ПРС-02.

Выбор способа передачи данных в терминал

Для связи приемника радиосигнала ПРС-02 с терминалом, может быть выбран один из четырех способов связи:
RS-485 (LLS)

RS-485 (Modbus)

Частотный/Дискретный

ПРС-ИНТ-01

ВНИМАНИЕ! Выбор способа связи возможен только при незаполненной таблице передаваемых данных. Для изменения способа связи приемника радиосигнала с терминалом необходимо очистить таблицу передаваемых данных.

RS-485 (LLS)

RS-485 (LLS) - означает выбор способа связи приемника радиосигнала с терминалом по шине RS-485, протокол LLS.
Этот способ связи имеет параметры:
- Ждать запрос от терминала - наиболее распространенный режим связи приемника радиосигнала с терминалом, когда терминал опрашивает приемник по шине RS-485. Так работает большинство терминалов.
- Передавать данные в терминал каждые ХХ с - режим связи приемника радиосигнала с терминалом, когда приемник передает в терминал данные по шине RS-485, с установленной Вами периодичностью.
- Разрешение уровня топлива - служит для выбора разрешения показаний уровня топлива.
- "4096" - в терминал передается уровень топлива в числах от 0 до 4095, где "0" - пустой бак - 4096 - полный бак;
- "1024" - в терминал передается уровень топлива в числах от 0 до 1023, где "0" - пустой бак - 1023 - полный бак;
- "В литрах" - в терминал передается уровень топлива в литрах от 0 до 4095. Дискретность - 1 литр.

- Адрес LLS - служит для установки адреса LLS.

Добавление передаваемых в терминал данных по шине RS-485 (LLS)

ВНИМАНИЕ! Добавить данные для передачи в терминал можно только от датчиков, тип которых определен приемником.
Для этого необходимо, чтобы приемник радиосигнала "увидел" датчик по радиоканалу хотя бы один раз.
Если датчик внесен в приемник радиосигнала, но его тип не определен приемником - добавить данные для передачи в терминал от этого датчика будет невозможно!

По шине RS-485 (протокол LLS), могут передаваться значения от 0 до 4095. Этот протокол, на сегодняшний день, поддерживает большинство терминалов.

Для приведения в соответствие передаваемых данных с истинными значениями, необходимо в программе терминала заполнить таблицу соответствий (тарировочную таблицу), указав в ней:

Для уровня топлива, разрешение: 1023 и 4095:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
4095 (1023) | ХХХ *

* ХХХ - максимальное значение литров в топливном баке, взятое из тарировочной таблице датчика ДУТ-КВ-Р01

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Для уровня топлива, разрешение: "В литрах"

Передаваемые в терминал данные | Соответствующее значение
0 | 0
ХХХ* | ХХХ *

* ХХХ - максимальное значение литров в топливном баке, взятое из тарировочной таблице датчика ДУТ-КВ-Р01

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

ВНИМАНИЕ! Температура топлива передается со всеми данными, в регистре температуры протокола LLS.
Если Вы хотите вывести температуру топлива по отдельному адресу LLS - воспользуйтесь нижеуказанной таблицей.

Передаваемые в терминал данные | Соответствующее значение
0 | -100
200 | +100

Для подсчета количества попадания в ямы:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
1023 | 1023

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Для подсчета количества резких ускорений:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
1023 | 1023

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Для подсчета количества резких торможений:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
1023 | 1023

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Для подсчета количества опрокидываний:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
1023 | 1023

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Для вывода значений угла крена:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
180 | 180

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Для вывода значений угла тангажа:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
180 | 180

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Для вывода значений угла переворота:

Передаваемые в терминал данные | Соответствующее значение
0 | 0
180 | 180

Примечание! Вместе с этими данными будет передаваться температура топлива в регистре температуры протокола LLS.

Вывод мониторинга батареи и доступности одного или всех датчиков
В терминал будет приходить следующий набор цифр:
Для одиночного датчика 10000 означает:
1- данные поступают от одного датчика.
00 - нет проблем с батарейкой. Если 01 - батарейки осталось на 6 месяцев работы датчика.
00 - датчик находится на связи с приемником. Если 01 - датчик потерян приемником.

Для мониторинга всех датчиков 20000 означает

2- данные поступают от группы датчиков.

00 - нет проблем с батарейкой ни у одного датчика в группе. Если 02 - батарейки осталось на 6 месяцев работы у двух датчиков из группы.
00 - все датчики находятся на связи с приемником. Если 03 - три датчика не на связи с приемником, в этот момент времени.

Примечание! Вместе с этими данными не будет передаваться температура топлива в регистре температуры протокола LLS.

Выберите RS-485 (LLS), как способ связи приемника радиосигнала с терминалом. Нажмите кнопку "Добавить".
Откроется окно добавления передаваемых в терминал данных.

·Установите адрес LLS.

·Выберите тип датчика, данные которых Вы будете передавать в терминал, или оставьте значение "Все".
Тип датчика - это фильтр по типам датчиков. К приемнику радиосигнала можно подключить до 80 радиодатчиков "Автосенсор". Этот фильтр служит для облегчения нахождения нужных данных от выбранного типа датчиков.
При небольшом количестве подключенных к приемнику радиосигнала датчиков можно не использовать фильтр, оставив в нем значение "Все".

·Выберите тип передаваемых данных. Доступны следующие типы данных:
- Данные датчика - одно любое значение, получаемое приемником радиосигнала от конкретного датчика.
- Сумма уровней топлива - сумма уровней топлива от всех выбранных Вами датчиков.
- Среднее значение уровня топлива - среднее значение уровней топлива от всех выбранных Вами датчиков.
- Мониторинг батареи и доступности всех датчиков - сводный отчет доступности и состояния батареи по всем выбранным датчикам.
Передает в терминал состояние связи с датчиками и состояние батареи всех выбранных датчиков.
В терминал будет приходить следующий набор цифр: 20000

2- данные поступают от группы датчиков.

00 - нет проблем с батарейкой ни у одного датчика в группе. Если 02 - батарейки осталось на 6 месяцев работы у двух датчиков из группы.
00 - все датчики находятся на связи с приемником. Если 03 - три датчика не на связи с приемником, в этот момент времени.

ВНИМАНИЕ! Подробно обо всех данных, которые могут передаваться датчиками, описано здесь.

·Выберите данные для передачи. Для передачи в терминал доступны все данные, получаемые от радиодатчиков "Автосенсор".
Каждый тип радиодатчика имеет свой набор данных.
Данные для передачи в терминал, для каждого радиодатчика "Автосенсор", описаны в разделе "Передаваемые данные датчиков по их типам".

·Заполните таблицу "Передаваемые данные", используя кнопки "Добавить" и "Удалить".

·Нажмите кнопку "Сохранить".

Передаваемые данные будут записаны в приемник радиосигнала, а в таблице передаваемых данных появится соответствующая запись.

Для просмотра или корректировки выбранных передаваемых данных нажмите кнопку "Изменить".

Для удаления выбранных передаваемых данных нажмите кнопку "Удалить".

Для добавления следующих передаваемых данных повторите вышеуказанные действия.

Примечание. Вы можете выбрать до 32 различных данных, передаваемых в терминал по шине RS-485 (LLS).

RS-485 (Modbus)

RS-485 (Modbus) - означает выбор способа связи приемника радиосигнала с терминалом по шине RS-485, протокол Modbus.
Этот способ связи имеет параметры:

- Адрес Modbus - служит для установки адреса Modbus.

- Скорость RS-485 - неизменяемый параметр, который всегда равен 19200 кбит/с.

- Формат кадра Modbus - неизменяемый параметр, который всегда равен 8-N-1.

- Регистр для чтения - неизменяемый параметр, который всегда равен 1 (01 hex).

- Команда Modbus для чтения данных - 0x03.

Добавление передаваемых в терминал данных по шине RS-485 (Modbus)

ВНИМАНИЕ! Добавить данные для передачи в терминал можно только от датчиков, тип которых определен приемником.
Для этого необходимо, чтобы приемник радиосигнала "увидел" датчик по радиоканалу хотя бы один раз.
Если датчик внесен в приемник радиосигнала, но его тип не определен приемником - добавить данные для передачи в терминал от этого датчика будет невозможно!

По шине RS-485 (протокол Modbus) передаются истинные измеренные значения, а именно (на примере датчика ДУТ-КВ-Р01):

Для значений уровня топлива - значения в литрах: от 0 до максимального объема топливного бака, указанное в тарировочной таблице датчика.
Уровень топлива в терминал будет передаваться в литрах, с разрешением 0,1 литр для баков, объемом менее 6500 литров и с разрешением в 1 литр для баков, объемом больше или равным 6500 литров.

Для подсчета количества попадания в ямы - количество попадания в ямы от 0 до 1023 шт.

Для подсчета количества резких ускорений - количество резких ускорений от 0 до 1023 шт.

Для подсчета количества резких торможений - количество резких ускорений от 0 до 1023 шт.

Для подсчета количества опрокидываний - количество опрокидываний от 0 до 1023 шт.

Для значений угла крена - угол крена в градусах от 0 до 180 градусов.

Для значений угла тангажа - угол тангажа в градусах от 0 до 180 градусов.

Для значений угла переворота - угол переворота в градусах от 0 до 180 градусов.

Мониторинг батареи и доступности одного или всех датчиков -
В терминал будет приходить следующий набор цифр:
Для одиночного датчика 10000 означает:
1- данные поступают от одного датчика.
00 - нет проблем с батарейкой. Если 01 - батарейки осталось на 6 месяцев работы датчика.
00 - датчик находится на связи с приемником. Если 01 - датчик потерян приемником.

Для мониторинга всех датчиков 20000 означает

2- данные поступают от группы датчиков.

00 - нет проблем с батарейкой ни у одного датчика в группе. Если 02 - батарейки осталось на 6 месяцев работы у двух датчиков из группы.
00 - все датчики находятся на связи с приемником. Если 03 - три датчика не на связи с приемником, в этот момент времени.

Выберите RS-485 (Modbus), как способ связи приемника радиосигнала с терминалом. Нажмите кнопку "Добавить".
Откроется окно добавления передаваемых в терминал данных.

Действия по добавлению передаваемых данных, аналогичны действиям для шины RS-485 (LLS).

Нажмите кнопку "Сохранить".

Передаваемые данные будут записаны в приемник радиосигнала, а в таблице передаваемых данных появится соответствующая запись.

Для просмотра или корректировки выбранных передаваемых данных нажмите кнопку "Изменить".

Для удаления выбранных передаваемых данных нажмите кнопку "Удалить".

Для добавления следующих передаваемых данных повторите вышеуказанные действия.

Примечание. Вы можете выбрать до 32 различных данных, передаваемых в терминал по шине RS-485 (Modbus).

Частотный/Дискретный

Частотный/Дискретный - выбор способа связи приемника радиосигнала с терминалом по частотному или дискретному входу.

Значения, передаваемые по частотному выходу ПРС-02, аналогичны значениям, передаваемым по частотному выходу ПРС-ИНТ-01

Добавление передаваемых в терминал данных по Частотному/Дискретному выходу

ВНИМАНИЕ! Добавить данные для передачи в терминал можно только от датчиков, тип которых определен приемником.
Для этого необходимо, чтобы приемник радиосигнала "увидел" датчик по радиоканалу хотя бы один раз.
Если датчик внесен в приемник радиосигнала, но его тип не определен приемником - добавить данные для передачи в терминал от этого датчика будет невозможно!

Выберите "Частотный/Дискретный", как способ связи приемника радиосигнала с терминалом. Нажмите кнопку "Добавить".
Откроется окно добавления передаваемых в терминал данных.

Назначьте тип передаваемых данных (аналоговый или дискретный) на один из выходов ПРС-02.

Частотный тип данных не имеет дополнительных настроек.

Дискретный тип данных имеет дополнительные настройки:

Дискретный норм. замкнутый - размыкает выход "с минуса" при наступлении события.

Дискретный норм. разомкнутый - замыкает выход "на минус" при наступлении события.

Менять состояние дискретного выхода - Постоянно - при наступлении события, дискретный выход изменит свое состояние на все время продолжения события.

Менять состояние дискретного выхода - На заданное время - при наступлении события, дискретный выход изменит свое состояние на заданное время, после чего вернется в исходное состояние.

Добавьте данные, которые необходимо передавать в терминал.

Действия по добавлению передаваемых данных, аналогичны действиям для шины RS-485 (LLS).

Нажмите кнопку "Сохранить".

Передаваемые данные будут записаны в приемник радиосигнала, а в таблице передаваемых данных появится соответствующая запись.

Для просмотра или корректировки выбранных передаваемых данных нажмите кнопку "Изменить".

Для удаления выбранных передаваемых данных нажмите кнопку "Удалить".

Для добавления следующих передаваемых данных повторите вышеуказанные действия.

ПРС-ИНТ-01

ПРС-ИНТ-01 - выбор способа связи приемника радиосигнала с терминалом по аналоговому входу через преобразователь интерфейса.

Этот способ связи имеет параметры:

- Диапазон изменения выходного напряжения - неизменяемый диапазон, который всегда равен 0,5-4,5 Вольт.

- Номер преобразователя - служит для установки номера преобразователя интерфейса.

- Статус - статус подключенного преобразователя интерфейса. Изменяется автоматически. Может иметь два состояния:
- подключен - между преобразователем интерфейса и приемником радиосигнала установлена связь;
- не подключен - между преобразователем интерфейса и приемником радиосигнала связь не установлена.

Добавление передаваемых в терминал данных по Аналоговому выходу

ВНИМАНИЕ! По Аналоговому выходу нельзя передавать "Мониторинг батареи и доступности датчиков"

ВНИМАНИЕ! Добавить данные для передачи в терминал можно только от датчиков, тип которых определен приемником.
Для этого необходимо, чтобы приемник радиосигнала "увидел" датчик по радиоканалу хотя бы один раз.
Если датчик внесен в приемник радиосигнала, но его тип не определен приемником - добавить данные для передачи в терминал от этого датчика будет невозможно!

На Аналоговом выходе выдаются значения, соответствующие (на примере датчика ДУТ-КВ-Р01):

Для уровня топлива:

Аналоговый выход: 0.5 В = 0 литров; 4,5 В = ХХХ литров*

* ХХХ - максимальное значение литров в топливном баке, взятое из тарировочной таблице датчика ДУТ-КВ-Р01

Для вывода температуры:

Аналоговый выход: 0.5 В = -100 градусов; 4,5 В = +100 градусов

Для подсчета количества попадания в ямы:

Аналоговый выход: 0.5 В = 0 шт; 4,5 В = 1023 шт

Для подсчета количества резких ускорений:

Аналоговый выход: 0.5 В = 0 шт; 4,5 В = 1023 шт

Для подсчета количества резких торможений:

Аналоговый выход: 0.5 В = 0 шт; 4,5 В = 1023 шт

Для подсчета количества опрокидываний:

Аналоговый выход: 0.5 В = 0 шт; 4,5 В = 1023 шт

Для вывода значений угла крена:

Аналоговый выход: 0.5 В = 0 градусов; 4,5 В = 180 градусов

Для вывода значений угла тангажа:

Аналоговый выход: 0.5 В = 0 градусов; 4,5 В = 180 градусов

Для вывода значений угла переворота:

Аналоговый выход: 0.5 В = 0 градусов; 4,5 В = 180 градусов

Выберите "ПРС-ИНТ-01", как способ связи приемника радиосигнала с терминалом. Нажмите кнопку "Добавить".
Откроется окно добавления передаваемых в терминал данных.

Действия по добавлению передаваемых данных, аналогичны действиям для шины RS-485 (LLS), только вместо адреса, Вы указываете номер ПРС-ИНТ-01, подключенного к приемнику радиосигнала по шине RS-485.

Нажмите кнопку "Сохранить".

Передаваемые данные будут записаны в приемник радиосигнала, а в таблице передаваемых данных появится соответствующая запись.

Для просмотра или корректировки выбранных передаваемых данных нажмите кнопку "Изменить".

Для удаления выбранных передаваемых данных нажмите кнопку "Удалить".

Для добавления следующих передаваемых данных повторите вышеуказанные действия.

Примечание. Вы можете выбрать до 32 различных данных, передаваемых в терминал через преобразователи интерфейса, подключенных к приемнику радиосигнала по шине RS-485.


Передаваемые данные датчиков по их типам

Каждый тип радиодатчиков имеет свой набор данных, которые доступны для передачи в терминал через приемник радиосигнала ПРС-02.

Набор данных передается по шине RS-485:

Датчик присутствия пассажира ДП-Р01

Передаваемые данные

Передаваемые значения по RS-485

Передаваемые значения через преобразователь интерфейса ПРС-ИНТ-01

Присутствие пассажира

Передает в терминал информацию о присутствии/отсутствии пассажира

0 – пассажир отсутствует

1 – пассажир присутствует

Аналоговый выход:

0,5 В – пассажир отсутствует

4,5 В – пассажир присутствует

Частотный выход:

500 Гц – пассажир отсутствует

1500 Гц – пассажир присутствует

Количество пассажиров

Передает в терминал нарастающим итогом количество пассажиров, зафиксированных ДП-Р01

от 0 до 1023

(при превышении 1023 счет начнется с 0)

Аналоговый выход:

0,5 В – 0 чел

4,5 В – 1023 чел

Частотный выход:

500 Гц – 0 чел

1500 Гц – 1023 чел

Мониторинг батареи и доступности датчика

Передает в терминал состояние связи с датчиком и состояние батареи.
В терминал будет приходить следующий набор цифр:
Для одиночного датчика 10000 означает:
1- данные поступают от одного датчика.
00 - нет проблем с батарейкой. Если 01 - батарейки осталось на 6 месяцев работы датчика.
00 - датчик находится на связи с приемником. Если 01 - датчик потерян приемником.

Мониторинг батареи и доступности всех датчиков

Передает в терминал состояние связи с датчиком и состояние батареи.
В терминал будет приходить следующий набор цифр

Для мониторинга всех датчиков 20000 означает

2- данные поступают от группы датчиков.

00 - нет проблем с батарейкой ни у одного датчика в группе. Если 02 - батарейки осталось на 6 месяцев работы у двух датчиков из группы.
00 - все датчики находятся на связи с приемником. Если 03 - три датчика не на связи с приемником, в этот момент времени.

Уровень сигнала

Аналогично ДУТ-КВ-Р01

Аналогично ДУТ-КВ-Р01

Сумма присутствующих пассажиров

Передает в терминал сумму присутствующих пассажиров, складывая параметры «Присутствие пассажира», заданных ДП-Р01

от 0 до количества заданных ДП-Р01 (максимум 80)

Аналоговый выход:

0,5 В – 0 ДП-Р01

4,5 В – количество заданных ДП-Р01

Частотный выход:

500 Гц – 0 ДП-Р01

1500 Гц – количество заданных ДП-Р01

Общее количество пассажиров

Передает в терминал общее количество пассажиров заданных ДП-Р01, складывая параметры «Количество пассажиров», заданных ДП-Р01

от 0 до 1023

(при превышении 1023 счет начнется с 0)

Аналоговый выход:

0,5 В – 0 чел

4,5 В – 1023 чел

Частотный выход:

500 Гц – 0 чел

1500 Гц – 1023 чел

Количество датчиков на связи

Передает в терминал количество ДП-Р01, с которыми ПРС имеет связь по радиоканалу

от 0 до количества ДП-Р01 на связи (максимум 80)

Аналоговый выход:

0,5 В – 0 ДП-Р01

4,5 В – количество ДП-Р01 на связи

Частотный выход:

500 Гц – 0 ДП-Р01

1500 Гц – количество ДП-Р01 на связи

Количество подключенных датчиков

Передает в терминал количество ДП-Р01, заданных в ПРС

от 0 до количества заданных ДП-Р01 (максимум 80)

Аналоговый выход:

0,5 В – 0 ДП-Р01

4,5 В – количество заданных ДП-Р01

Частотный выход:

500 Гц – 0 ДП-Р01

1500 Гц – количество заданных ДП-Р01

Двухканальный беспроводной датчик угла наклона с радиометкой ДН-Р02М

Передаваемые данные

RS-485
(протоколы LLS, Modbus)

Дискретный выход

Частотный выход

Работа через преобразователь интерфейса ПРС-ИНТ-01

Угол наклона (градусы)

0-180

Не поддерживается

500 Гц – 0 градусов

1500 Гц – 180 градусов

Аналоговый выход:

0,5 В – 0 градусов

4,5 В – 180 градусов

Частотный выход:

500 Гц – 0 градусов

1500 Гц – 180 градусов

Срабатывание выхода № 1

0 – не сработал

1 – сработал

Выход может быть нормально замкнутым или нормально разомкнутым.
При срабатывании - меняет свое состояние.

500 Гц – не сработал

1500 Гц - сработал

Аналоговый выход:

0,5 В – не сработал

4,5 В – сработал

Частотный выход:

500 Гц – не сработал

1500 Гц – сработал

Срабатывание выхода № 2

0 – не сработал

1 – сработал

Выход может быть нормально замкнутым или нормально разомкнутым.
При срабатывании - меняет свое состояние.

500 Гц – не сработал

1500 Гц - сработал

Аналоговый выход:

0,5 В – не сработал

4,5 В – сработал

Частотный выход:

500 Гц – не сработал

1500 Гц – сработал

Мониторинг батареи и доступности датчика

Передает в терминал состояние связи с датчиком и состояние батареи.
В терминал будет приходить следующий набор цифр:
Для одиночного датчика - 10000 означает:
1 - данные поступают от одного датчика.
00 - нет проблем с батарейкой.
01 - батарейки осталось на 6 месяцев работы датчика.
00 - датчик находится на связи с приемником.
01- датчик потерян приемником.

Не поддерживается

Не поддерживается

Не поддерживается

Мониторинг батареи и доступности всех датчиков

Передает в терминал состояние связи с датчиком и состояние батареи.
В терминал будет приходить следующий набор цифр

Для мониторинга всех датчиков
- 20000 означает:

2 - данные поступают от группы датчиков.

00 - нет проблем с батарейкой ни у одного датчика в группе.

02 - батарейки осталось на 6 месяцев работы у двух датчиков из группы.
00 - все датчики находятся на связи с приемником.
03 - три датчика не на связи с приемником, в этот момент времени.

Не поддерживается

Не поддерживается

Не поддерживается

Уровень сигнала

Уровень сигнала (дБм) + 150

Не поддерживается

Не поддерживается

Не поддерживается

Двухканальный беспроводной датчик контроля работы экскаватора ДКЭ-Р01М

Передаваемые данные

RS-485
(протоколы LLS, Modbus)

Дискретный выход

Частотный выход

Работа через преобразователь интерфейса ПРС-ИНТ-01

Угол наклона (градусы)

0-180

Не поддерживается

500 Гц – 0 градусов

1500 Гц – 180 градусов

Аналоговый выход:

0,5 В – 0 градусов

4,5 В – 180 градусов

Частотный выход:

500 Гц – 0 градусов

1500 Гц – 180 градусов

Срабатывание выхода № 1

0 – не сработал

1 – сработал

Выход может быть нормально замкнутым или нормально разомкнутым.
При срабатывании - меняет свое состояние.

500 Гц – не сработал

1500 Гц - сработал

Аналоговый выход:

0,5 В – не сработал

4,5 В – сработал

Частотный выход:

500 Гц – не сработал

1500 Гц – сработал

Срабатывание выхода № 2

0 – не сработал

1 – сработал

Выход может быть нормально замкнутым или нормально разомкнутым.
При срабатывании - меняет свое состояние.

500 Гц – не сработал

1500 Гц - сработал

Аналоговый выход:

0,5 В – не сработал

4,5 В – сработал

Частотный выход:

500 Гц – не сработал

1500 Гц – сработал

Мониторинг батареи и доступности датчика

Передает в терминал состояние связи с датчиком и состояние батареи.
В терминал будет приходить следующий набор цифр:
Для одиночного датчика - 10000 означает:
1 - данные поступают от одного датчика.
00 - нет проблем с батарейкой.
01 - батарейки осталось на 6 месяцев работы датчика.
00 - датчик находится на связи с приемником.
01- датчик потерян приемником.

Не поддерживается

Не поддерживается

Не поддерживается

Мониторинг батареи и доступности всех датчиков

Передает в терминал состояние связи с датчиком и состояние батареи.
В терминал будет приходить следующий набор цифр

Для мониторинга всех датчиков
- 20000 означает:

2 - данные поступают от группы датчиков.

00 - нет проблем с батарейкой ни у одного датчика в группе.

02 - батарейки осталось на 6 месяцев работы у двух датчиков из группы.
00 - все датчики находятся на связи с приемником.
03 - три датчика не на связи с приемником, в этот момент времени.

Не поддерживается

Не поддерживается

Не поддерживается

Уровень сигнала

Уровень сигнала (дБм) + 150

Не поддерживается

Не поддерживается

Не поддерживается

Передаваемые данные Датчика температуры на базе ДУ-Р1 через ПРС-02

Передаваемые данные

RS-485

Протокол LLS

Дискретный выход

Частотный выход

ПРС-ИНТ-01

Температура, °С

Поле топлива:

Передается значение от 0 до 200 где,

0 – -100°С

200 – 100 °С

Поле температуры:

Температура, °С

Не поддерживается

500 Гц – -100 °С

1500 Гц – 100 °С

Аналоговый выход:

0,5 В – -100 °С

4,5 В – 100 °С

Частотный выход:

500 Гц – -100 °С

1500 Гц – 100 °С

Срабатывание первого выхода

Поле топлива:

0 – не сработал

1 – сработал

Поле температуры:

Температура, °С

Выход может быть нормально замкнутым или нормально разомкнутым.
При срабатывании - меняет свое состояние.

500 Гц – не сработал

1500 Гц - сработал

Аналоговый выход:

0,5 В – не сработал

4,5 В – сработал

Частотный выход:

500 Гц – не сработал

1500 Гц – сработал

Срабатывание второго выхода

Поле топлива:

0 – не сработал

1 – сработал

Поле температуры:

Температура, °С

Выход может быть нормально замкнутым или нормально разомкнутым.
При срабатывании - меняет свое состояние.

500 Гц – не сработал

1500 Гц - сработал

Аналоговый выход:

0,5 В – не сработал

4,5 В – сработал

Частотный выход:

500 Гц – не сработал

1500 Гц – сработал

Мониторинг батареи и доступности датчика

Передает в терминал состояние связи с датчиком и состояние батареи.
В терминал будет приходить следующий набор цифр:
Для одиночного датчика10000 означает:
1- данные поступают от одного датчика.
00 - нет проблем с батарейкой. Если 01 - батарейки осталось на 6 месяцев работы датчика.
00 - датчик находится на связи с приемником. Если 01- датчик потерян приемником.

Не поддерживается

Не поддерживается

Не поддерживается

Мониторинг батареи и доступности всех датчиков

Передает в терминал состояние связи с датчиком и состояние батареи.
В терминал будет приходить следующий набор цифр

Для мониторинга всех датчиков 20000 означает

2- данные поступают от группы датчиков.

00 - нет проблем с батарейкой ни у одного датчика в группе. Если 02 - батарейки осталось на 6 месяцев работы у двух датчиков из группы.
00 - все датчики находятся на связи с приемником. Если 03 - три датчика не на связи с приемником, в этот момент времени.

Не поддерживается

Не поддерживается

Не поддерживается

Уровень сигнала

Уровень сигнала в дБм + 150

Не поддерживается

Не поддерживается

Не поддерживается

Передаваемые данные Датчика температуры на базе ДУ-Р1 через ПРС-02
Протокол Modbus RTU

Команда Modbus для чтения 0x03.

Карта регистров

Адрес | Описание параметра | Единицы
0x00 | Температура в формате LLS | 0 – -100 °С 200 – 100 °С
0x01 | Температура | °С
0x02 | Срабатывание первого выхода | 0 – не сработал 1 – сработал
0x03 | Срабатывание второго выхода
0x04 | Не используется |
0x05 |  |
0x06 |  |
0x07 |  |
0x08 |  |
0x09 |  |
0x0A | Мониторинг батареи и доступности датчика |
0x0B | Уровень сигнала | дБм

Старший байт регистра передается первым


Работа с Радиометкой

ОБРАТИТЕ ВНИМАНИЕ!

Номера радиометок не нужно прописывать во вкладку ПРС - "Подключенные датчики".

Все номера радиометок принимаются приемником ПРС и передаются в терминал, если в приемнике ПРС включена данная функция.

Раздел "Настройки - Радиометка" предназначен для настроек по работе с Радиометками.

·Принимать и передавать радиометки - установите флажок, если хотите, чтобы Приемник принимал и передавал в терминал данные, полученные от Радиометок.
При установке данного флажка - Приемник принимает номера всех радиометок, находящихся в зоне радиовидимости.
Для ограничения приема радиосигнала от соседних Радиометок - используйте настройку Радиометки по ограничению мощности ее передатчика.

·Сетевой адрес Modbus - задает сетевой адрес Modbus шины RS-485.

Команда Modbus для чтения - 0x03

Карта регистров

Адрес | Описание параметра
0x00 | Идентификатор радиометки
0x01
0x02
0x03
0x04 | Уровень мощности сигнала, принятый ПРС от радиометки
0x05 | Уровень напряжения батареи радиометки (4 градации как в ДУТе)

Старший байт регистра передается первым

·Принятая радиометка "Идентификатор" - отображает номер, принятой в данный момент, радиометки.

·Принятая радиометка "Шестнадцатиричный (HEX) формат - позволяет переключать в шестнадцатиричный формат отображаемый номер радиометки.

·Принятая радиометка "Мощность связи" - отображает мощность сигнала, принятого от Радиометки.


Работа с Датчиком контроля выгрузки контейнеров

Датчик Контроля выгрузки контейнеров передает свой идентификатор при перевороте контейнера.

ПРС-02 принимает идентификатор ДВК и передает его в терминал по шине RS-485 (протоколы LLS или Modbus), или замыкает/размыкает дискретный выход "А", в зависимости от настроек.

ОБРАТИТЕ ВНИМАНИЕ!

Номера Датчиков контроля выгрузки контейнеров не нужно прописывать во вкладку ПРС - "Подключенные датчики".

Все номера Датчиков контроля выгрузки контейнеров принимаются приемником ПРС и передаются в терминал, если в приемнике ПРС включена данная функция.

Раздел "Настройки - Работа с ДВК" предназначен для настроек по работе с Датчиками контроля выгрузки контейнеров.

·Принимать и передавать датчик контроля выгрузки мусорных контейнеров (ДВК) - установите флажок, если хотите, чтобы Приемник принимал и передавал в терминал идентификационные номера, полученные от ДВК.
При установке данного флажка - Приемник принимает номера всех ДВК, находящихся в зоне радиовидимости.

·Сетевой адрес - задает сетевой адрес шины RS-485.

·Передавать идентификатор ДВК по RS485 LLS - устанавливает передачу идентификатора ДВК на терминал, по шине RS-485, протокол LLS.
В этом случае, ПРС передает идентификатор ДВК в поле уровня топлива при запросе от терминала на заданный сетевой адрес.
Если в радиусе связи ПРС отсутствуют активные ДВК, в поле уровня топлива передается "0", и в поле температуры передается "0".
Обратите внимание!
- Протокол LLS поддерживает передачу идентификатора ДВК в диапазоне от 1 до 65535 (2 байта), при превышении значения 65535 - ПРС-02 передает в поле уровня топлива "0", а в поле температуры "-1". В этом случае необходимо установить в настройках ДВК номер идентификатора в пределах от 1 до 65535.
- По протоколу LLS, ПРС передает идентификатор ДВК только по запросу терминала. Передача идентификатора ДВК по инициативе ПРС (периодическая выдача данных) - не поддерживается.

·Передавать идентификатор ДВК по RS485 Modbus - устанавливает передачу идентификатора ДВК на терминал, по шине RS-485, протокол Modbus.

Команда Modbus для чтения 0x03.

Карта регистров

Адрес | Описание параметра
0x00 | Идентификатор ДВК
0x01
0x02 | Уровень мощности сигнала, принятый ПРС от ДВК
0x03 | Уровень напряжения батареи ДВК (4 градации как в ДУТе)

Старший байт регистра передается первым

·Размыкать дискретный выход "А" (нормально-замкнутый) - в этом режиме, дискретный выход "А" приемника радиосигнала (ПРС) разомкнется на все время, в течение которого, ПРС будет принимать от ДВК его идентификационный номер.
При этом выход "B" может быть назначен на передачу параметра с другого датчика в частотном режиме.

·Замыкать дискретный выход "А" (нормально-разомкнутый) - в этом режиме, дискретный выход "А" приемника радиосигнала (ПРС) замкнется на все время, в течение которого, ПРС будет принимать от ДВК его идентификационный номер.
При этом выход "B" может быть назначен на передачу параметра с другого датчика в частотном режиме.

·Принятый ДВК (идентификатор) - отображает идентификационный номер, принятый в данный момент от Датчика Выгрузки Контейнеров (ДВК).

·Принятый ДВК (мощность связи) - отображает мощность сигнала, принятого от ДВК.


Раздел "Логирование"

Раздел "Логирование" предназначен для просмотра изменений настроек приемника радиосигнала ПРС-02.

Работа раздела "Логирование" идентична работе раздела ПРС-01.


Раздел "Прошивка"

Раздел "Прошивка" предназначен для получения информации о текущей версии прошивки
приемника радиосигнала ПРС-02 и ее обновления.

Работа с прошивками идентична работе с прошивками ПРС-01.


Сохранение настроек в файл / Загрузка настроек из файла

Все настройки приемника радиосигнала ПРС-02 могут быть сохранены в файл.

Действия по сохранению и загрузки настроек идентичны действиям для ПРС-01.


Конфигурирование датчика контроля угла наклона ДН-01

Цифровой датчик контроля угла наклона ДН-01 предназначен для определения значения угла наклона относительно вектора, направленного к центру Земли.
Датчик контроля угла наклона ДН-01 представлен на нашем сайте.

Разделы справки по конфигурированию датчика ДН-01:

1. Разделы программы-конфигуратора датчика ДН-01

2. Раздел "Общие настройки"

3. Раздел "Логирование"

4. Раздел "Прошивка"

5. Сохранение настроек датчика в файл / Загрузка настроек датчика из файла


Разделы конфигуратора ДН-01

Разделы конфигуратора датчика контроля угла наклона ДН-01

Конфигуратор датчика ДН-01 имеет следующие разделы (вкладки):

· Раздел "Общие настройки"

· Раздел "Логирование"

· Раздел "Прошивка"

Конфигуратор датчика ДН-01 имеет возможность

· Сохранять настройки датчика в файл и загружать настройки из файла


Раздел "Общие настройки"

Панель раздела "Общие настройки" имеет следующие настройки:

·Номер радиоканала датчика - служит для назначения датчику канала радиосвязи. Все устройства, имеющие связь с датчиком, должны иметь такой же номер радиоканала. Всего доступно 16 радиоканалов.
Внимание! По умолчанию, канал радиосвязи соответствует последней цифре в номере радиодатчика.
Например:
000157 - Радиоканал № 7.
001499 - Радиоканал № 9.
000250 - Радиоканал № 10.

·Идентификатор датчика - служит для присвоения имени радиодатчику для облегчения его идентификации.
Например: "КаМАЗ х277ах".
Максимальная длинна строки идентификатора датчика составляет 20 символов.

·Пароль защиты настроек - служит для защиты настроек датчика. По умолчанию, пароль защиты настроек равен "777".
Пароль может состоять только из цифр.
Внимание! Будьте внимательны при смене пароля. Обязательно запишите новый пароль. Если Вы забудете новый пароль или допустите ошибку при его вводе, Вы не сможете, в дальнейшем, войти в настройки датчика.

·ВНИМАНИЕ! Для использования датчиком измененных значений необходимо нажать кнопку "Записать настройки в датчик".

Панель "Мощность радиосигнала" раздела "Общие настройки" имеет следующую информацию:

·Уровень радиосигнала - информационное значение, показывающее мощность радиосигнала, поступающего от радиодатчика.
Градация качества связи от уровня сигнала:

Уровень сигнала | Качество связи
до -89 дБм | связь устойчивая
от -90 дБм до -96 дБм | связь работоспособная
ниже -96 дБм | связь не работоспособная

Панель "Датчик" раздела "Общие настройки" имеет следующие настройки:

·Установка нуля - кнопка служит для приведения отображаемого угла датчика к нулевому значению. После установки нуля, измеряемый угол наклона вычисляется от установленного нулевого значения.

·Время усреднения - время, в течение которого производится усреднение измеренных значений углов наклона. Датчик производит измерение угла наклона 1 раз в секунду.

·Вкладки "Выход 1" и "Выход 2" - две независимые вкладки для конфигурирования выходов датчика.

·Тип выхода: "Дискретный" и "Частотный" - служит для выбора режима работы выхода.

·Задержка срабатывания - значение в секундах, определяющее время задержки включения (отключения) датчика при достижении заданного угла наклона.

·Угол срабатывания - диапазон значений угла наклона, при котором срабатывает выход датчика.

·Режим выхода "Частотный" - не имеет настроек и передает в терминал по частотному входу значения угла наклона по формуле: 1000 + значение угла наклона от 0 до 180.
Например, 1034 Гц соответствует измеренному углу в 34 градуса, 1125 Гц - соответствует измеренному углу в 125 градусов.

ВНИМАНИЕ! При изменении настроек, необходимо нажимать кнопку "Записать настройки в датчик" для того, чтобы установленное значение использовалось датчиком.

Настройка датчика контроля угла наклона.

1.Установите и подключите датчик ДН-01, согласно инструкции по установке датчика.

2.Для удобства восприятия вычислений - установите нулевой угол датчика, нажав кнопку "Установка нуля".

3.Установите контролируемый механизм в положение, при котором должен срабатывать датчик угла наклона.

4.Установите нужный диапазон угла срабатывания датчика.

5.Убедитесь в стабильности работы датчика.

6.При необходимости, аналогичным образом настройте "Выход 2".

Датчик готов к работе.


Раздел "Логирование"

Раздел "Логирование" предназначен для просмотра изменений настроек датчика ДН-01

В таблице отображаются следующие данные:
- Событие - какие настройки были изменены в датчике.
- Информация об установщике - кем были изменены настройки. Данные берутся из именных USB-Радиопрограмматоров.

Данные в таблице сортируются по добавлению записей в архив, по убыванию.
Для считывания логов и отображения данных в таблице, необходимо нажать кнопку "Считать логи".

ВНИМАНИЕ! В памяти датчика может храниться до 64-х записей логирования. Запись журнала логирования осуществляется кольцевым способом, т.е. свежие записи будут замещать в журнале логирования наиболее "старые" записи.

Данные таблицы могут быть экспортированы в Excel-файл.

Для экспорта таблицы логов в Excel-файл - нажмите кнопку "Экспорт в Excel".
Файл экспорта будет предложено сохранить по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\log\имя файла».
Вы можете задать другой путь для сохранения файла экспорта, используя стандартную форму диалога сохранения файла.

ВНИМАНИЕ! Для экспорта таблицы логов в Excel-файл необходимо, чтобы на Вашем компьютере была установлена программа Microsoft Excel.


Раздел "Прошивка"

Раздел "Прошивка" предназначен для получения информации о текущей версии прошивки
датчика ДН-01 и ее обновления.

Для обновления прошивки необходимо:

1.Выбрать файл прошивки, нажав кнопку "Обзор".

2.Нажать кнопку "Обновить прошивку".

Прошивка датчика будет обновлена.


Сохранение настроек в файл / Загрузка настроек из файла

Все настройки датчика ДН-01 могут быть сохранены в файл

Для сохранения настроек выберите в главном меню пункт: "Файл - Сохранить настройки в файл".
Укажите путь для сохранения файла. По умолчанию, программа предложит сохранить файл с настройками по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Сохранить".
ВНИМАНИЕ! Пароль защиты настроек не сохраняется в файле настроек.

Настройки датчика ДН-01 могут быть загружены из файла

Для загрузки настроек выберите в главном меню пункт: "Файл - Загрузить настройки из файла".
Выберите файл с настройками. По умолчанию, файлы с настройками хранятся по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Открыть".
ВНИМАНИЕ! Пароль защиты настроек не содержится в файле настроек.
После загрузки настроек из файла - пароль защиты настроек останется прежним.

Рекомендуем: перед выходом из программы-конфигуратора убедиться в правильности загруженных в датчик настроек.


Конфигурирование детектора подавителя GPS/GLONASS сигнала РД-01

Детектор РД-01 предназначен для обнаружения работы подавителя GPS/GLONASS сигнала и сигнализировании об этом по двум

дискретным выходам, которые имеют независимые друг от друга настройки.
Детектор подавителя GPS/GLONASS сигнала РД-01 представлен на нашем сайте.

Разделы справки по конфигурированию детектора РД-01:

1. Разделы программы-конфигуратора детектора РД-01

2. Раздел "Общие настройки"

3. Раздел "Логирование"

4. Раздел "Прошивка"

5. Сохранение настроек датчика в файл / Загрузка настроек датчика из файла


Разделы конфигуратора РД-01

Разделы конфигуратора детектора РД-01

Конфигуратор детектора РД-01 имеет следующие разделы (вкладки):

· Раздел "Общие настройки"

· Раздел "Логирование"

· Раздел "Прошивка"

Конфигуратор детектора РД-01 имеет возможность

· Сохранять настройки датчика в файл и загружать настройки из файла


Раздел "Общие настройки"

Раздел "Общие настройки"

·Номер радиоканала детектора - служит для назначения детектору канала радиосвязи. Все устройства, имеющие связь с детектором, должны иметь такой же номер радиоканала. Всего доступно 16 радиоканалов.
Внимание! По умолчанию, канал радиосвязи соответствует последней цифре в номере детектора.
Например:
000157 - Радиоканал № 7.
001499 - Радиоканал № 9.
000250 - Радиоканал № 10.

·Идентификатор датчика - служит для присвоения имени детектору для облегчения его идентификации.
Например: "КаМАЗ х277ах".
Максимальная длинна строки идентификатора составляет 20 символов.

·Пароль защиты настроек - служит для защиты настроек детектора. По умолчанию, пароль защиты настроек равен "777".
Пароль может состоять только из цифр.
Внимание! Будьте внимательны при смене пароля. Обязательно запишите новый пароль. Если Вы забудете новый пароль или допустите ошибку при его вводе, Вы не сможете, в дальнейшем, войти в настройки детектора.

·ВНИМАНИЕ! Для использования детектором измененных значений необходимо нажать кнопку "Записать настройки в датчик".

Панель "Мощность радиосигнала" раздел "Общие настройки"

·Уровень радиосигнала - информационное значение, показывающее мощность радиосигнала, поступающего от детектора.
Градация качества связи от уровня сигнала:

Уровень сигнала | Качество связи
до -89 дБм | связь устойчивая
от -90 дБм до -96 дБм | связь работоспособная
ниже -96 дБм | связь не работоспособная

Панель "Датчик" раздел "Общие настройки"

·Уровень анализируемого сигнала - показывает уровень сигнала в эфире, способного подавить прием сигнала от GPS/GLONASS спутников.

·Порог срабатывания - задает порог срабатывания детектора.

Индикатор анализа обнаруженного сигнала. Панель "Датчик" раздел "Общие настройки"

·Индикатор анализа обнаруженного сигнала - появляется в момент анализа обнаруженного в эфире сигнала, схожего с работой GPS/GLONASS подавителя.

Панель "Выходы". Раздел "Общие настройки".

·"Выход 1" и "Выход 2" - вкладки переключения между выходами для их настройки.

·Алгоритм работы:
Постоянный - выход срабатывает и не меняет своего состояния в течение всего времени срабатывания детектора.
Импульсный - выход меняет свое состояние в течение всего времени срабатывания детектора.

·Тип выхода:
Нормально разомкнутый - в нормальном состоянии выход не замкнут на минус питания. При срабатывании детектора - выход замыкается на минус питания.

·Нормально замкнутый - в нормальном состоянии выход замкнут на минус питания. При срабатывании детектора - выход размыкается с минуса питания.

·Задержка на включение - время в секундах, по истечении которого, после срабатывания детектора, выход переходит в рабочее состояние.

·Задержка на выключение - время в секундах, по истечении которого, после пропадания сигнала подавления GPS/GLONASS, выход возвращается в нерабочее состояние.

·Время работы (доступно только для Импульсного алгоритма работы) - время в секундах, в течение которого, при обнаружении работы подавителя GPS/GLONASS сигнала выход находится в рабочем состоянии. Это время чередуется со временем паузы в бесконечном цикле до прекращения работы подавителя GPS/GLONASS сигнала

·Время паузы (доступно только для Импульсного алгоритма работы) - время в секундах, в течение которого, при обнаружении работы подавителя GPS/GLONASS сигнала выход находится в нерабочем состоянии. Это время чередуется со временем работы в бесконечном цикле до прекращения работы подавителя GPS/GLONASS сигнала

ВНИМАНИЕ! При изменении настроек, необходимо нажимать кнопку "Записать настройки в датчик" для того, чтобы установленное значение использовалось детектором.

Настройка детектора РД-01.

1.Установите и подключите детектор РД-01, согласно инструкции по его установке.

2.Не меняйте без необходимости порог срабатывания детектора.

3.Настройте алгоритм работы выходов.

Детектор готов к работе.


Раздел "Логирование"

Раздел "Логирование" предназначен для просмотра изменений настроек детектора РД-01

В таблице отображаются следующие данные:
- Событие - какие настройки были изменены в детекторе.
- Информация об установщике - кем были изменены настройки. Данные берутся из именных USB-Радиопрограмматоров.

Данные в таблице сортируются по добавлению записей в архив, по убыванию.
Для считывания логов и отображения данных в таблице, необходимо нажать кнопку "Считать логи".

ВНИМАНИЕ! В памяти детектора может храниться до 64-х записей логирования. Запись журнала логирования осуществляется кольцевым способом, т.е. свежие записи будут замещать в журнале логирования наиболее "старые" записи.

Данные таблицы могут быть экспортированы в Excel-файл.

Для экспорта таблицы логов в Excel-файл - нажмите кнопку "Экспорт в Excel".
Файл экспорта будет предложено сохранить по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\log\имя файла».
Вы можете задать другой путь для сохранения файла экспорта, используя стандартную форму диалога сохранения файла.

ВНИМАНИЕ! Для экспорта таблицы логов в Excel-файл необходимо, чтобы на Вашем компьютере была установлена программа Microsoft Excell.


Раздел "Прошивка"

Раздел "Прошивка" предназначен для получения информации о текущей версии прошивки
детектора РД-01 и ее обновления.

Для обновления прошивки необходимо:

1.Выбрать файл прошивки, нажав кнопку "Обзор".

2.Нажать кнопку "Обновить прошивку".

Прошивка детектора будет обновлена.


Сохранение настроек в файл / Загрузка настроек из файла

Все настройки детектора РД-01 могут быть сохранены в файл

Для сохранения настроек выберите в главном меню пункт: "Файл - Сохранить настройки в файл".
Укажите путь для сохранения файла. По умолчанию, программа предложит сохранить файл с настройками по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Сохранить".
ВНИМАНИЕ! Пароль защиты настроек не сохраняется в файле настроек.

Настройки детектора РД-01 могут быть загружены из файла

Для загрузки настроек выберите в главном меню пункт: "Файл - Загрузить настройки из файла".
Выберите файл с настройками. По умолчанию, файлы с настройками хранятся по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Открыть".
ВНИМАНИЕ! Пароль защиты настроек не содержится в файле настроек.
После загрузки настроек из файла - пароль защиты настроек останется прежним.

Рекомендуем: перед выходом из программы-конфигуратора убедиться в правильности загруженных в детектор настроек.


Конфигурирование детектора-логгера подавителя GPS/GLONASS сигнала РД-Р02

Детектор-Логгер РД-Р02 предназначен для скрытой установки на транспортное средство, с целью обнаружения и фиксирования в собственной памяти факта использования водителем подавителя GPS/GLONASS сигнала (глушилки).

Детектор-Логгер РД-Р02 крепится при помощи магнитного основания, снаружи автотранспортного средства, в районе кабины водителя.

Детектор-Логгер РД-Р02 в автоматическом режиме фиксирует времена включения и продолжительность работы подавителя GPS/GLONASS сигнала. Все полученные данные за последние 12 месяцев, хранятся в памяти детектора-логгера РД-Р02 и могут быть считаны USB-Радиосчитывателем или USB-Радиопрограмматором.

Данные могут быть обработаны при помощи Программа мониторинга "Автосенсор" или экспортированы в файл программы Excel.

Детектор-Логгер РД-Р02 имеет заменяемую в заводских условиях батарею питания, средний срок службы которой составляет 7 лет.
Детектор-Логгер РД-Р02 представлен на нашем сайте.

Разделы справки по конфигурированию Детектора-Логгера РД-Р02:

1. Разделы программы-конфигуратора РД-Р02

2. Раздел "Общие настройки"

3. Раздел "Архив данных"

4. Раздел "Логирование"

5. Раздел "Прошивка"

6. Сохранение настроек датчика в файл / Загрузка настроек датчика из файла


Разделы конфигуратора детектора-логгера РД-Р02

Конфигуратор детектора-логгера РД-Р02 имеет следующие разделы (вкладки):

· Раздел "Общие настройки"

· Раздел "Архив данных"

· Раздел "Логирование"

· Раздел "Прошивка"

Конфигуратор детектора-логгера РД-Р02 имеет возможность

· Сохранять настройки датчика в файл и загружать настройки из файла


Раздел "Общие настройки"

Панель "Связь" имеет следующие настройки:

·Номер радиоканала - служит для назначения датчику канала радиосвязи. Все устройства, имеющие связь с датчиком, должны иметь такой же номер радиоканала. Всего доступно 16 радиоканалов.
Внимание! По умолчанию, канал радиосвязи соответствует последней цифре в номере радиодатчика.
Например:
000157 - Радиоканал № 7.
001499 - Радиоканал № 9.
000250 - Радиоканал № 10.

·Идентификатор датчика - служит для присвоения имени радиодатчику для облегчения его идентификации.
Максимальная длинна строки идентификатора датчика составляет 20 символов.

·Пароль защиты настроек - служит для защиты настроек датчика. По умолчанию, пароль защиты настроек равен "777".
Пароль может состоять только из цифр.
Внимание! Будьте внимательны при смене пароля. Обязательно запишите новый пароль. Если Вы забудете новый пароль или допустите ошибку при его вводе, Вы не сможете, в дальнейшем, войти в настройки датчика.

·Уровень радиосигнала - информационное значение, показывающее мощность радиосигнала, поступающего от радиодатчика.
Градация качества связи от уровня сигнала:

Уровень сигнала | Качество связи
до -89 дБм | связь устойчивая
от -90 дБм до -96 дБм | связь работоспособная
ниже -96 дБм | связь не работоспособная

·Уровень напряжения батареи - информационное значение, показывающее напряжение батареи радиодатчика.

Панель "Радиосчитыватель" имеет следующие настройки:

·Разрешить считывать архив радиосчитывателем - разрешает или запрещает считывать архив USB-Радиосчитывателем.
ВНИМАНИЕ! Данная установка не влияет на возможность считывать архив USB-Радиопрограмматором.

·Пароль на считывание архива - задается пароль для считывания архива USB-Радиосчитывателем.

·ВНИМАНИЕ! Для считывания архива USB-Радиопрограмматором, пароль не требуется.

Панель "Время датчика" имеет следующие настройки:

·Синхронизировать с компьютером - при нажатии этой кнопки происходит синхронизация времени и даты внутренних часов детектора-логгера РД-Р02 с временем компьютера.

Панель "Датчик" имеет следующие настройки:

·Уровень анализируемого сигнала - показывает уровень сигнала в эфире, способного подавить прием сигнала от GPS/GLONASS спутников.

·Порог срабатывания - задает порог срабатывания детектора-логгера.

Индикатор анализа обнаруженного сигнала. Панель "Датчик" раздел "Общие настройки"

·Индикатор анализа обнаруженного сигнала - появляется в момент анализа обнаруженного в эфире сигнала, схожего с работой GPS/GLONASS подавителя.

ВНИМАНИЕ! Для вступления в силу любых измененных настроек, необходимо нажать кнопку "Записать настройки в датчик"


Раздел "Архив данных"

Раздел "Архив данных" предназначен для считывания и анализа архивных данных из памяти детектора-логгера РД-Р02.

·Кнопка "Считать" - позволяет считывать и анализировать архивные данные.
Если Вы считывали раньше архив из памяти детектора-логгера, то данные автоматически сохранились на Вашем компьютере и будут доступны в таблице при входе в раздел "Архив данных".
Если раньше Вы не считывали архив, то при входе в "Архив данных", таблица будет пустой.
Файл архива располагается по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\arc\ имя файла архива»

Данные в таблице отображаются за выбранный интервал времени и сортируются по дате, по убыванию.


Раздел "Логирование"

Раздел "Логирование" предназначен для просмотра изменений настроек детектора-логгера РД-Р02

В таблице отображаются следующие данные:
- Событие - какие настройки были изменены в датчике.
- Информация об установщике - кем были изменены настройки. Данные берутся из именных USB-Радиопрограмматоров.

Данные в таблице сортируются по добавлению записей в архив, по убыванию.
Для считывания логов и отображения данных в таблице, необходимо нажать кнопку "Считать логи".

ВНИМАНИЕ! В памяти датчика может храниться до 32-х записей логирования. Запись журнала логирования осуществляется кольцевым способом, т.е. свежие записи будут замещать в журнале логирования наиболее "старые" записи.

Данные таблицы могут быть экспортированы в Excel-файл.

Для экспорта таблицы логов в Excel-файл - нажмите кнопку "Экспорт в Excel".
Файл экспорта будет предложено сохранить по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\log\имя файла».
Вы можете задать другой путь для сохранения файла экспорта, используя стандартную форму диалога сохранения файла.

ВНИМАНИЕ! Для экспорта таблицы логов в Excel-файл необходимо, чтобы на Вашем компьютере была установлена программа Microsoft Excel.


Раздел "Прошивка"

Раздел "Прошивка" предназначен для получения информации о текущей версии прошивки детектора-логгера РД-Р02 и ее обновления.

Для обновления прошивки необходимо:

1.Выбрать файл прошивки, нажав кнопку "Обзор".

2.Нажать кнопку "Обновить прошивку".

Прошивка детектора-логгера РД-Р02 будет обновлена.


Сохранение настроек в файл / Загрузка настроек из файла

Все настройки детектора-логгера РД-Р02 могут быть сохранены в файл

Для сохранения настроек выберите в главном меню пункт: "Файл - Сохранить настройки в файл".
Укажите путь для сохранения файла. По умолчанию, программа предложит сохранить файл с настройками по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Сохранить".
ВНИМАНИЕ! Пароль защиты настроек не сохраняется в файле настроек.

Настройки детектора-логгера РД-Р02 могут быть загружены из файла

Для загрузки настроек выберите в главном меню пункт: "Файл - Загрузить настройки из файла".
Выберите файл с настройками. По умолчанию, файлы с настройками хранятся по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Открыть".
ВНИМАНИЕ! Пароль защиты настроек не содержится в файле настроек.
После загрузки настроек из файла - пароль защиты настроек останется прежним.

Рекомендуем: перед выходом из программы-конфигуратора убедиться в правильности загруженных в детектор-логгер настроек.


Конфигурирование Датчика угла наклона с Радиометкой ДН-Р02М

Двухканальный беспроводной датчик угла наклона, совмещенный с радиометкой ДН-Р02М, далее "Датчик" предназначен для определения значения угла наклона относительно вектора, направленного к центру Земли.

Датчик может работать как беспроводная радиометка, для идентификации объектов, на которые он установлен.

Полученную информацию датчик записывает в собственную память (архив) и передает на терминал по связке: "Датчик-Приемник радиосигнала-Терминал".

Данные из архива могут быть считаны и обработаны при помощи Программа мониторинга "Автосенсор" или экспортированы в файл программы Excel.

Датчик контроля угла наклона с радиометкой ДН-Р02М представлен на нашем сайте.

Разделы справки по конфигурированию Датчика ДН-Р02М:

1. Разделы программы-конфигуратора Датчика ДН-Р02М

2. Раздел "Общие настройки"

3. Раздел "Радиометка"

4. Раздел "Архив данных"

5. Раздел "Логирование"

6. Раздел "Прошивка"

7. Сохранение настроек датчика в файл / Загрузка настроек датчика из файла


Разделы конфигуратора Датчика ДН-Р02М

Конфигуратор датчика ДН-Р02М имеет следующие разделы (вкладки):

· Раздел "Общие настройки"

· Раздел "Радиометка"

· Раздел "Архив данных.

· Раздел "Логирование"

· Раздел "Прошивка"

Конфигуратор датчика ДН-Р02М имеет возможность

· Сохранять настройки датчика в файл и загружать настройки из файла


Раздел "Общие настройки" Датчика ДН-Р02М

Панель раздела "Общие настройки" имеет следующие настройки:

·Номер радиоканала датчика - служит для назначения датчику канала радиосвязи. Все устройства, имеющие связь с датчиком, должны иметь такой же номер радиоканала. Всего доступно 16 радиоканалов.
Внимание! По умолчанию, канал радиосвязи соответствует последней цифре в номере радиодатчика.
Например:
000157 - Радиоканал № 7.
001499 - Радиоканал № 9.
000250 - Радиоканал № 10.

·Идентификатор датчика - служит для присвоения имени радиодатчику для облегчения его идентификации.
Например: "КаМАЗ х277ах".
Максимальная длинна строки идентификатора датчика составляет 20 символов.

·Пароль защиты настроек - служит для защиты настроек датчика. По умолчанию, пароль защиты настроек равен "777".
Пароль может состоять только из цифр.
Внимание! Будьте внимательны при смене пароля. Обязательно запишите новый пароль. Если Вы забудете новый пароль или допустите ошибку при его вводе, Вы не сможете, в дальнейшем, войти в настройки датчика.

·ВНИМАНИЕ! Для использования датчиком измененных значений необходимо нажать кнопку "Записать настройки в датчик".

Панель "Мощность радиосигнала" раздела "Общие настройки" имеет следующую информацию:

·Уровень радиосигнала - информационное значение, показывающее мощность радиосигнала, поступающего от радиодатчика.
Градация качества связи от уровня сигнала:

Уровень сигнала | Качество связи
до -89 дБм | связь устойчивая
от -90 дБм до -96 дБм | связь работоспособная
ниже -96 дБм | связь не работоспособная

Панель "Радиосчитыватель" имеет следующие настройки:

·Разрешить считывать архив радиосчитывателем - разрешает или запрещает считывать архив USB-Радиосчитывателем.
ВНИМАНИЕ! Данная установка не влияет на возможность считывать архив USB-Радиопрограмматором.

·Пароль на считывание архива - задается пароль для считывания архива USB-Радиосчитывателем.

·ВНИМАНИЕ! Для считывания архива USB-Радиопрограмматором, пароль не требуется.

Панель "Время датчика" имеет следующие настройки:

·Синхронизировать с компьютером - при нажатии этой кнопки происходит синхронизация времени и даты внутренних часов Датчика с временем компьютера.

Панель "Датчик" имеет следующие настройки:

·Установка нуля - кнопка служит для приведения отображаемого угла датчика к нулевому значению. После установки нуля, измеряемый угол наклона вычисляется от установленного нулевого значения.

·Время усреднения - время, в течение которого производится усреднение измеренных значений углов наклона. Датчик производит измерение угла наклона 1 раз в секунду.

·Вкладки "Выход 1" и "Выход 2" - две независимые вкладки для конфигурирования выходов датчика.

·Угол срабатывания - диапазон значений угла наклона, при котором срабатывает выход датчика.

ВНИМАНИЕ! При изменении настроек, необходимо нажимать кнопку "Записать настройки в датчик" для того, чтобы установленное значение использовалось датчиком.

Настройка датчика контроля угла наклона.

1.Установите и подключите датчик ДН-Р02М, согласно инструкции по установке датчика.

2.Для удобства восприятия вычислений - установите нулевой угол датчика, нажав кнопку "Установка нуля".

3.Установите контролируемый механизм в положение, при котором должен срабатывать датчик угла наклона.

4.Установите нужный диапазон угла срабатывания датчика.

5.Убедитесь в стабильности работы датчика.

6.При необходимости, аналогичным образом настройте "Выход 2".

Датчик готов к работе.


Раздел "Радиометка" Датчика ДН-Р02М

Панель раздела "Радиометка" настройка "Передавать радиометку":

При установке "Флажка" - включается работа Радиометки.

Радиометка может передавать свой уникальный или заданный номер:

- Всегда.

- По срабатыванию 1-го выхода. В этом случае, радиометка будет передавать свой уникальный или заданный номер только в течение времени, пока выход №1 находится в активном состоянии ("сработал").

- По срабатыванию 2-го выхода. В этом случае, радиометка будет передавать свой уникальный или заданный номер только в течение времени, пока выход №2 находится в активном состоянии ("сработал").

- По срабатыванию 1-го и 2-го выхода. В этом случае, радиометка будет передавать свой уникальный или заданный номер только в течение времени, пока выход № 1 и выход № 2 находятся в активном состоянии ("сработали оба").
- По срабатыванию 1-го или 2-го выхода. В этом случае, радиометка будет передавать свой уникальный или заданный номер только в течение времени, пока выход № 1 или выход № 2 находится в активном состоянии ("сработал один из выходов").

ВНИМАНИЕ! При изменении настроек, необходимо нажимать кнопку "Записать настройки в датчик" для того, чтобы установленное значение использовалось датчиком.

Панель раздела "Радиометка" настройка "Идентификатор радиометки":

Эта настройка позволяет выбирать между уникальным и заданным номером радиометки.

- Использовать номер датчика - в этом случае, передается уникальный номер радиометки, который соответствует номеру Датчика ДН-Р02М.

- Задать номер радиометки - в этом случае, Вы самостоятельно формируете номер радиометки. Для этой цели используются настройки:

- Формат номера - выбирается формат номера радиометки: Десятичный или HEX.

- Количество цифр в номере радиометки - задается количество цифр в номере радиометки.

- Кнопка "Сгенерировать номер" - служи для генерации номера радиометки по заданным параметрам.

ВНИМАНИЕ! Во избежание неправомерных действий с Радиометками - задать конкретный номер радиометки невозможно.

ВНИМАНИЕ! При изменении настроек, необходимо нажимать кнопку "Записать настройки в датчик" для того, чтобы установленное значение использовалось датчиком.

Панель раздела "Радиометка" настройка "Время удержания идентификатора в памяти приемника":

Эта настройка служит для защиты от хаотичной смены радиометок в местах их скопления (например, в гаражах или на стоянках автотранспортных средств).

Пример работы алгоритма защиты, с учетом заданного параметра, 240 сек. (4 минуты):

Техника находится на стоянке, где в округе находятся другие радиометки.

Радиометки поочередно принимаются приемником, но ни одна из меток "не задерживается" в приемнике более установленного времени (4-х минут).

Приемник, в этом случае, не передает в терминал (в программу мониторинга) ни одну из принятых радиометок (т.к. ни одна из радиометок не "продержалась" в доминирующем режиме более установленных 4-х минут). Приемник будет передавать в терминал, или в программу мониторинга "0" - нет радиометки.

Как только автотехника с радиометкой покинет место стоянки (место массового скопления радиометок) - радиометка на технике получит доминирование (сигнал радиометки будет поступать в приемник более установленных 4-х минут) - приемник начнет передавать номер радиометки в терминал, или в программу мониторинга.

По возвращению в автопарк (на стоянку), снова начнется смена меток, но т.к. метка прицепа будет периодически "прорывается" к приемнику (хотя бы один раз за четыре установленные минуты), то программа оставит эту метку за этой машиной.

Как только машина выедет с новой радиометкой за пределы гаража - новая радиометка будет определена.

ВНИМАНИЕ! При изменении настроек, необходимо нажимать кнопку "Записать настройки в датчик" для того, чтобы установленное значение использовалось датчиком.

Панель раздела "Радиометка" настройка "Мощность передачи":

Мощность передатчика Радиометки влияет на дальность ее обнаружения.

Вы можете настроить мощность передатчика Радиометки в соответствии со своей задачей.

Текущий уровень передатчика Радиометки в процентах - отображается на этой панели.

Внимание! Настройка мощности передатчика Радиометки не влияет на мощность передатчика Датчика угла наклона.
Датчик угла наклона передает свои данные всегда на максимальной мощности, в независимости от заданной мощности передатчика Радиометки.

Для изменения мощности передатчика Радиометки:

1. Нажмите кнопку "Настроить мощность передатчика Радиометки". Откроется окно, показанное на рисунке ниже.

2. Укажите номер приемника радиосигнала (Серийный номер ПРС) на который принимается сигнал от Радиометки.

3. Нажмите кнопку "Соединиться". После установки связи Радиометки с указанным Вами приемником - станут активными поля настроек.
Внимание! Установка связи Радиометки с Приемником может занять до 20 секунд.

4. Индикатор уровня сигнала, принимаемого Приемником от Радиометки позволит Вам контролировать уровень связи между Приемником и Радиометкой.
Установите необходимый уровень мощности передатчика Радиометки, исходя из Вашей задачи.

Внимание! Обновление информации на вкладке настройки мощности радиометки происходит 1 раз в секунду.

5. После произведенной настройки мощности передатчика Радиометки - закройте окно настройки мощности.

6. Нажмите кнопку "Записать настройки в Датчик".


Раздел "Архив данных" Датчика ДН-Р02М

Раздел "Архив данных" предназначен для считывания и анализа архивных данных из памяти Датчика ДН-Р02М.

·Кнопка "Считать" - позволяет считывать и анализировать архивные данные.
Если Вы считывали раньше архив из памяти Датчика, то данные автоматически сохранились на Вашем компьютере и будут доступны в таблице при входе в раздел "Архив данных".
Если раньше Вы не считывали архив, то при входе в "Архив данных", таблица будет пустой.
Файл архива располагается по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\arc\ имя файла архива»

Данные в таблице отображаются за выбранный интервал времени и сортируются по дате, по убыванию.


Раздел "Логирование" Датчика ДН-Р02М

Раздел "Логирование" предназначен для просмотра изменений настроек датчика ДН-Р02М

В таблице отображаются следующие данные:
- Событие - какие настройки были изменены в датчике.
- Информация об установщике - кем были изменены настройки. Данные берутся из именных USB-Радиопрограмматоров.

Данные в таблице сортируются по добавлению записей в архив, по убыванию.
Для считывания логов и отображения данных в таблице, необходимо нажать кнопку "Считать логи".

ВНИМАНИЕ! В памяти датчика может храниться до 64-х записей логирования. Запись журнала логирования осуществляется кольцевым способом, т.е. свежие записи будут замещать в журнале логирования наиболее "старые" записи.

Данные таблицы могут быть экспортированы в Excel-файл.

Для экспорта таблицы логов в Excel-файл - нажмите кнопку "Экспорт в Excel".
Файл экспорта будет предложено сохранить по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\log\имя файла».
Вы можете задать другой путь для сохранения файла экспорта, используя стандартную форму диалога сохранения файла.

ВНИМАНИЕ! Для экспорта таблицы логов в Excel-файл необходимо, чтобы на Вашем компьютере была установлена программа Microsoft Excel.


Раздел "Прошивка" Датчика ДН-Р02М

Раздел "Прошивка" предназначен для получения информации о текущей версии прошивки
датчика ДН-Р02М и ее обновления.

Для обновления прошивки необходимо:

1.Выбрать файл прошивки, нажав кнопку "Обзор".

2.Нажать кнопку "Обновить прошивку".

Прошивка датчика будет обновлена.


Сохранение настроек в файл / Загрузка настроек из файла

Все настройки датчика ДН-Р02М могут быть сохранены в файл

Для сохранения настроек выберите в главном меню пункт: "Файл - Сохранить настройки в файл".
Укажите путь для сохранения файла. По умолчанию, программа предложит сохранить файл с настройками по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Сохранить".
ВНИМАНИЕ! Пароль защиты настроек не сохраняется в файле настроек.

Настройки датчика ДН-Р02М могут быть загружены из файла

Для загрузки настроек выберите в главном меню пункт: "Файл - Загрузить настройки из файла".
Выберите файл с настройками. По умолчанию, файлы с настройками хранятся по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Открыть".
ВНИМАНИЕ! Пароль защиты настроек не содержится в файле настроек.
После загрузки настроек из файла - пароль защиты настроек останется прежним.

Рекомендуем: перед выходом из программы-конфигуратора убедиться в правильности загруженных в датчик настроек.


Конфигурирование Радиометки РМ-01

Радиометка РМ-01 может быть использована для идентификации:

- прицепов и полуприцепов;

- навесных орудий и инструментов;

- прочих заменяемых устройств и механизмов.

Радиометка передает в терминал уникальный (или заданный) идентификационный номер по связке: "Радиометка-Приемник радиосигнала-Терминал".

Радиометка РМ-01 представлена на нашем сайте.

Разделы справки по конфигурированию Радиометки РМ-01:

1. Разделы программы-конфигуратора Радиометки РМ-01

2. Раздел "Общие настройки"

3. Раздел "Общие настройки - Настройка мощности передатчика"

4. Раздел "Логирование"

5. Раздел "Прошивка"

6. Сохранение настроек Радиометки в файл / Загрузка настроек Радиометки из файла


Разделы конфигуратора Радиометки РМ-01

Конфигуратор Радиометки РМ-01 имеет следующие разделы (вкладки):

· Раздел "Общие настройки"

· Раздел "Общие настройки - Настройка мощности передатчика"

· Раздел "Логирование"

· Раздел "Прошивка"

Конфигуратор Радиометки РМ-01 имеет возможность

· Сохранять настройки Радиометки в файл и загружать настройки из файла


Раздел "Общие настройки" Радиометки РМ-01

Панель раздела "Общие настройки" аналогичен разделу датчика ДН-Р02М за исключением настроек, относящихся к измерению угла наклона и архива данных.

Настройка Радиометки аналогична настройкам, описанным в разделе датчика ДН-Р02М за исключением настроек, относящихся к измерению угла наклона.


Раздел "Общие настройки - Настройка мощности передатчика"

Настройка мощности передатчика Радиометки описана в разделе датчика ДН-Р02М .


Раздел "Логирование" Радиометки РМ-01

Раздел "Логирование" аналогичен разделу датчика ДН-Р02М.


Раздел "Прошивка" Радиометки РМ-01

Раздел "Прошивка" аналогичен разделу датчика ДН-Р02М.


Сохранение настроек в файл / Загрузка настроек из файла

Все настройки Радиометки РМ-01 могут быть сохранены в файл

Для сохранения настроек выберите в главном меню пункт: "Файл - Сохранить настройки в файл".
Укажите путь для сохранения файла. По умолчанию, программа предложит сохранить файл с настройками по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Сохранить".
ВНИМАНИЕ! Пароль защиты настроек не сохраняется в файле настроек.

Настройки Радиометки РМ-01 могут быть загружены из файла

Для загрузки настроек выберите в главном меню пункт: "Файл - Загрузить настройки из файла".
Выберите файл с настройками. По умолчанию, файлы с настройками хранятся по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Открыть".
ВНИМАНИЕ! Пароль защиты настроек не содержится в файле настроек.
После загрузки настроек из файла - пароль защиты настроек останется прежним.

Рекомендуем: перед выходом из программы-конфигуратора убедиться в правильности загруженных в Радиометку настроек.


Конфигурирование датчика работы экскаватора с Радиометкой ДКЭ-Р01М

Двухканальный беспроводной датчик контроля работы экскаватора, совмещенный с радиометкой ДКЭ-Р01М, используется для определения факта и продолжительности работы экскаватора, передачи полученных данных в режиме On-Line в программу мониторинга (через терминал) и фиксации данных в собственной памяти для анализа контроля работы экскаватора с использованием Программы мониторинга "Автосенсор". В этом случае, датчик работает автономно и установка терминала не требуется.

Датчик может работать как беспроводная радиометка, для идентификации объектов, на которые он установлен.

Полученную информацию датчик записывает в собственную память (архив) и передает на терминал по связке: "Датчик-Приемник радиосигнала-Терминал".

Данные из архива могут быть считаны и обработаны при помощи Программа мониторинга "Автосенсор" или экспортированы в файл программы Excel.

Датчик контроля работы экскаватора с радиометкой ДКЭ-Р01М представлен на нашем сайте.

Разделы справки по конфигурированию Датчика ДКЭ-Р01М:

1. Разделы программы-конфигуратора Датчика ДКЭ-Р01М

2. Раздел "Общие настройки"

3. Раздел "Радиометка"

4. Раздел "Архив данных"

5. Раздел "Логирование"

6. Раздел "Прошивка"

7. Сохранение настроек датчика в файл / Загрузка настроек датчика из файла


Разделы конфигуратора Датчика ДКЭ-Р01М

Конфигуратор датчика ДКЭ-Р01М имеет следующие разделы (вкладки):

· Раздел "Общие настройки"

· Раздел "Радиометка"

· Раздел "Архив данных.

· Раздел "Логирование"

· Раздел "Прошивка"

Конфигуратор датчика ДКЭ-Р01М имеет возможность

· Сохранять настройки датчика в файл и загружать настройки из файла


Раздел "Общие настройки" Датчика ДКЭ-Р01М

Панель раздела "Общие настройки" имеет следующие настройки:

·Номер радиоканала датчика - служит для назначения датчику канала радиосвязи. Все устройства, имеющие связь с датчиком, должны иметь такой же номер радиоканала. Всего доступно 16 радиоканалов.
Внимание! По умолчанию, канал радиосвязи соответствует последней цифре в номере радиодатчика.
Например:
000157 - Радиоканал № 7.
001499 - Радиоканал № 9.
000250 - Радиоканал № 10.

·Идентификатор датчика - служит для присвоения имени радиодатчику для облегчения его идентификации.
Например: "VOLVO х277ах".
Максимальная длинна строки идентификатора датчика составляет 20 символов.

·Пароль защиты настроек - служит для защиты настроек датчика. По умолчанию, пароль защиты настроек равен "777".
Пароль может состоять только из цифр.
Внимание! Будьте внимательны при смене пароля. Обязательно запишите новый пароль. Если Вы забудете новый пароль или допустите ошибку при его вводе, Вы не сможете, в дальнейшем, войти в настройки датчика.

·ВНИМАНИЕ! Для использования датчиком измененных значений необходимо нажать кнопку "Записать настройки в датчик".

Панель "Мощность радиосигнала" раздела "Общие настройки" имеет следующую информацию:

·Уровень радиосигнала - информационное значение, показывающее мощность радиосигнала, поступающего от радиодатчика.
Градация качества связи от уровня сигнала:

Уровень сигнала | Качество связи
до -89 дБм | связь устойчивая
от -90 дБм до -96 дБм | связь работоспособная
ниже -96 дБм | связь не работоспособная

Панель "Радиосчитыватель" имеет следующие настройки:

·Разрешить считывать архив радиосчитывателем - разрешает или запрещает считывать архив USB-Радиосчитывателем.
ВНИМАНИЕ! Данная установка не влияет на возможность считывать архив USB-Радиопрограмматором.

·Пароль на считывание архива - задается пароль для считывания архива USB-Радиосчитывателем.

·ВНИМАНИЕ! Для считывания архива USB-Радиопрограмматором, пароль не требуется.

Панель "Время датчика" имеет следующие настройки:

·Синхронизировать с компьютером - при нажатии этой кнопки происходит синхронизация времени и даты внутренних часов Датчика с временем компьютера.

Панель "Датчик" имеет следующие настройки:

·Установка нуля - кнопка служит для приведения отображаемого угла датчика к нулевому значению. После установки нуля, измеряемый угол наклона вычисляется от установленного нулевого значения.

·Время усреднения измерений угла - время, в течение которого производится усреднение измеренных значений углов наклона. Датчик производит измерение угла наклона 1 раз в секунду.

Панель "Выход 1" и "Выход 2" имеет следующие настройки:

·Вкладки "Выход 1" и "Выход 2" - вкладки для конфигурирования двух независимых выходов датчика.

·Изменение угла - изменение угла наклона стрелы (в градусах), которое должно произойти за "Время анализа", чтобы датчик зафиксировал факт работы экскаватора.

·Время анализа - время в секундах, в течение которого должно произойти изменение угла стрелы экскаватора на угол, заданный в "Изменение угла", чтобы датчик зафиксировал факт работы экскаватора.

·Задержка на включение - время в секундах, по истечении которого датчик "Сработает" при условии, что все это время датчиком фиксируется факт работы экскаватора.

·Задержка на отключение - время в секундах, по истечении которого датчик изменит свое состояние на "Не сработал" при условии, что все это время датчиком не фиксируется факт работы экскаватора.

ВНИМАНИЕ! При изменении настроек, необходимо нажимать кнопку "Записать настройки в датчик" для того, чтобы установленное значение использовалось датчиком.

Настройка датчика контроля работы экскаватора.

1.Установите датчик ДКЭ-Р01М на сегмент стрелы экскаватора, который имеет наибольшую амплитуду изменения угла наклона при работе экскаватора.

2.Для удобства восприятия вычислений - установите нулевой угол датчика, нажав кнопку "Установка нуля" когда стрела экскаватора находится в транспортном положении. Установка или не установка нуля не влияет на работу датчика.

3.При работе экскаватора определите по индикатору амплитуду изменения угла наклона стрелы за установленное время анализа.

4.Установите нужный диапазон угла срабатывания датчика.

5.При необходимости, измените время задержки на включение и отключение датчика.

6.Убедитесь в стабильности работы датчика.

7.При необходимости, аналогичным образом настройте "Выход 2".

Датчик готов к работе.


Раздел "Радиометка" Датчика ДКЭ-Р01М

Панель раздела "Радиометка" настройка "Передавать радиометку":

При установке "Флажка" - включается работа Радиометки.

Радиометка может передавать свой уникальный или заданный номер:

- Всегда.

- По срабатыванию 1-го выхода. В этом случае, радиометка будет передавать свой уникальный или заданный номер только в течение времени, пока выход №1 находится в активном состоянии ("сработал").

- По срабатыванию 2-го выхода. В этом случае, радиометка будет передавать свой уникальный или заданный номер только в течение времени, пока выход №2 находится в активном состоянии ("сработал").

- По срабатыванию 1-го и 2-го выхода. В этом случае, радиометка будет передавать свой уникальный или заданный номер только в течение времени, пока выход № 1 и выход № 2 находятся в активном состоянии ("сработали оба").
- По срабатыванию 1-го или 2-го выхода. В этом случае, радиометка будет передавать свой уникальный или заданный номер только в течение времени, пока выход № 1 или выход № 2 находится в активном состоянии ("сработал один из выходов").

ВНИМАНИЕ! При изменении настроек, необходимо нажимать кнопку "Записать настройки в датчик" для того, чтобы установленное значение использовалось датчиком.

Панель раздела "Радиометка" настройка "Идентификатор радиометки":

Эта настройка позволяет выбирать между уникальным и заданным номером радиометки.

- Использовать номер датчика - в этом случае, передается уникальный номер радиометки, который соответствует номеру Датчика ДКЭ-Р01М.

- Задать номер радиометки - в этом случае, Вы самостоятельно формируете номер радиометки. Для этой цели используются настройки:

- Формат номера - выбирается формат номера радиометки: Десятичный или HEX.

- Количество цифр в номере радиометки - задается количество цифр в номере радиометки.

- Кнопка "Сгенерировать номер" - служи для генерации номера радиометки по заданным параметрам.

ВНИМАНИЕ! Во избежание неправомерных действий с Радиометками - задать конкретный номер радиометки невозможно.

ВНИМАНИЕ! При изменении настроек, необходимо нажимать кнопку "Записать настройки в датчик" для того, чтобы установленное значение использовалось датчиком.

Панель раздела "Радиометка" настройка "Время удержания идентификатора в памяти приемника":

Эта настройка служит для защиты от хаотичной смены радиометок в местах их скопления (например, в гаражах или на стоянках автотранспортных средств).

Пример работы алгоритма защиты, с учетом заданного параметра, 240 сек. (4 минуты):

Техника находится на стоянке, где в округе находятся другие радиометки.

Радиометки поочередно принимаются приемником, но ни одна из меток "не задерживается" в приемнике более установленного времени (4-х минут).

Приемник, в этом случае, не передает в терминал (в программу мониторинга) ни одну из принятых радиометок (т.к. ни одна из радиометок не "продержалась" в доминирующем режиме более установленных 4-х минут). Приемник будет передавать в терминал, или в программу мониторинга "0" - нет радиометки.

Как только автотехника с радиометкой покинет место стоянки (место массового скопления радиометок) - радиометка на технике получит доминирование (сигнал радиометки будет поступать в приемник более установленных 4-х минут) - приемник начнет передавать номер радиометки в терминал, или в программу мониторинга.

По возвращению в автопарк (на стоянку), снова начнется смена меток, но т.к. метка прицепа будет периодически "прорывается" к приемнику (хотя бы один раз за четыре установленные минуты), то программа оставит эту метку за этой машиной.

Как только машина выедет с новой радиометкой за пределы гаража - новая радиометка будет определена.

ВНИМАНИЕ! При изменении настроек, необходимо нажимать кнопку "Записать настройки в датчик" для того, чтобы установленное значение использовалось датчиком.

Панель раздела "Радиометка" настройка "Мощность передачи":

Мощность передатчика Радиометки влияет на дальность ее обнаружения.

Вы можете настроить мощность передатчика Радиометки в соответствии со своей задачей.

Текущий уровень передатчика Радиометки в процентах - отображается на этой панели.

Внимание! Настройка мощности передатчика Радиометки не влияет на мощность передатчика Датчика контроля работы экскаватора.
Датчик контроля работы экскаватора передает свои данные всегда на максимальной мощности, в независимости от заданной мощности передатчика Радиометки.

Для изменения мощности передатчика Радиометки:

1. Нажмите кнопку "Настроить мощность передатчика Радиометки". Откроется окно, показанное на рисунке ниже.

2. Укажите номер приемника радиосигнала (Серийный номер ПРС) на который принимается сигнал от Радиометки.

3. Нажмите кнопку "Соединиться". После установки связи Радиометки с указанным Вами приемником - станут активными поля настроек.
Внимание! Установка связи Радиометки с Приемником может занять до 20 секунд.

4. Индикатор уровня сигнала, принимаемого Приемником от Радиометки позволит Вам контролировать уровень связи между Приемником и Радиометкой.
Установите необходимый уровень мощности передатчика Радиометки, исходя из Вашей задачи.

Внимание! Обновление информации на вкладке настройки мощности радиометки происходит 1 раз в секунду.

5. После произведенной настройки мощности передатчика Радиометки - закройте окно настройки мощности.

6. Нажмите кнопку "Записать настройки в Датчик".


Раздел "Архив данных" Датчика ДКЭ-Р01М

Раздел "Архив данных" предназначен для считывания и анализа архивных данных из памяти Датчика ДКЭ-Р01М.

·Кнопка "Считать" - позволяет считывать и анализировать архивные данные.
Если Вы считывали раньше архив из памяти Датчика, то данные автоматически сохранились на Вашем компьютере и будут доступны в таблице при входе в раздел "Архив данных".
Если раньше Вы не считывали архив, то при входе в "Архив данных", таблица будет пустой.
Файл архива располагается по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\arc\ имя файла архива»

Данные в таблице отображаются за выбранный интервал времени и сортируются по дате, по убыванию.


Раздел "Логирование" Датчика ДКЭ-Р01М

Раздел "Логирование" предназначен для просмотра изменений настроек датчика ДКЭ-Р01М

В таблице отображаются следующие данные:
- Событие - какие настройки были изменены в датчике.
- Информация об установщике - кем были изменены настройки. Данные берутся из именных USB-Радиопрограмматоров.

Данные в таблице сортируются по добавлению записей в архив, по убыванию.
Для считывания логов и отображения данных в таблице, необходимо нажать кнопку "Считать логи".

ВНИМАНИЕ! В памяти датчика может храниться до 64-х записей логирования. Запись журнала логирования осуществляется кольцевым способом, т.е. свежие записи будут замещать в журнале логирования наиболее "старые" записи.

Данные таблицы могут быть экспортированы в Excel-файл.

Для экспорта таблицы логов в Excel-файл - нажмите кнопку "Экспорт в Excel".
Файл экспорта будет предложено сохранить по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\log\имя файла».
Вы можете задать другой путь для сохранения файла экспорта, используя стандартную форму диалога сохранения файла.

ВНИМАНИЕ! Для экспорта таблицы логов в Excel-файл необходимо, чтобы на Вашем компьютере была установлена программа Microsoft Excel.


Раздел "Прошивка" Датчика ДКЭ-Р01М

Раздел "Прошивка" предназначен для получения информации о текущей версии прошивки
датчика ДКЭ-Р01М и ее обновления.

Для обновления прошивки необходимо:

1.Выбрать файл прошивки, нажав кнопку "Обзор".

2.Нажать кнопку "Обновить прошивку".

Прошивка датчика будет обновлена.


Сохранение настроек в файл / Загрузка настроек из файла

Все настройки датчика ДКЭ-Р01М могут быть сохранены в файл

Для сохранения настроек выберите в главном меню пункт: "Файл - Сохранить настройки в файл".
Укажите путь для сохранения файла. По умолчанию, программа предложит сохранить файл с настройками по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Сохранить".
ВНИМАНИЕ! Пароль защиты настроек не сохраняется в файле настроек.

Настройки датчика ДКЭ-Р01М могут быть загружены из файла

Для загрузки настроек выберите в главном меню пункт: "Файл - Загрузить настройки из файла".
Выберите файл с настройками. По умолчанию, файлы с настройками хранятся по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Открыть".
ВНИМАНИЕ! Пароль защиты настроек не содержится в файле настроек.
После загрузки настроек из файла - пароль защиты настроек останется прежним.

Рекомендуем: перед выходом из программы-конфигуратора убедиться в правильности загруженных в датчик настроек.


Конфигурирование датчика контроля выгрузки мусорных контейнеров ДВК-Р01

Беспроводной датчик контроля выгрузки мусорных контейнеров ДВК-Р01, предназначен для идентификации выгружаемых контейнеров и определения факта и времени их выгрузки.

Датчик работает с контейнерами, выгрузка которых осуществляется путем опрокидывания (переворачивания).

Датчик ведет подсчет количества выгрузок контейнера за заданный период времени.

Датчик может работать как автономно (через программу мониторинга "Автосенсор"), так и с любым терминалом, имеющим дискретный вход, или вход RS485 (протокол LLS или ModBus).

Для работы с терминалом необходимо использовать приемник радиосигнала ПРС-02.

Полученную информацию датчик записывает в собственную память (архив) и (или) передает на терминал по связке: "Датчик-Приемник радиосигнала-Терминал".

Данные из архива могут быть считаны и обработаны при помощи Программа мониторинга "Автосенсор" или экспортированы в файл программы Excel.

Разделы справки по конфигурированию Датчика ДВК-Р01:

1. Разделы программы-конфигуратора Датчика ДВК-Р01

2. Раздел "Общие настройки"

3. Раздел "Архив данных"

4. Раздел "Логирование"

5. Раздел "Прошивка"

6. Сохранение настроек датчика в файл / Загрузка настроек датчика из файла


Разделы конфигуратора Датчика ДВК-Р01

Конфигуратор датчика ДВК-Р01 имеет следующие разделы (вкладки):

· Раздел "Общие настройки"

· Раздел "Архив данных.

· Раздел "Логирование"

· Раздел "Прошивка"

Конфигуратор датчика ДВК-Р01 имеет возможность

· Сохранять настройки датчика в файл и загружать настройки из файла


Раздел "Общие настройки" Датчика ДВК-Р01

Панель раздела "Общие настройки" имеет следующие настройки:

·Номер радиоканала датчика - служит для назначения датчику канала радиосвязи. Все устройства, имеющие связь с датчиком, должны иметь такой же номер радиоканала. Всего доступно 16 радиоканалов.
Внимание! По умолчанию, канал радиосвязи соответствует последней цифре в номере радиодатчика.
Например:
000157 - Радиоканал № 7.
001499 - Радиоканал № 9.
000250 - Радиоканал № 10.

·Идентификатор датчика - служит для присвоения имени радиодатчику для облегчения его идентификации.
Например: "KONTEYNER_277".
Максимальная длинна строки идентификатора датчика составляет 20 символов.

·Пароль защиты настроек - служит для защиты настроек датчика. По умолчанию, пароль защиты настроек равен "777".
Пароль может состоять только из цифр.
Внимание! Будьте внимательны при смене пароля. Обязательно запишите новый пароль. Если Вы забудете новый пароль или допустите ошибку при его вводе, Вы не сможете, в дальнейшем, войти в настройки датчика.

·ВНИМАНИЕ! Для использования датчиком измененных значений необходимо нажать кнопку "Записать настройки в датчик".

Панель "Мощность радиосигнала" раздела "Общие настройки" имеет следующую информацию:

·Уровень радиосигнала - информационное значение, показывающее мощность радиосигнала, поступающего от радиодатчика.
Градация качества связи от уровня сигнала:

Уровень сигнала | Качество связи
до -89 дБм | связь устойчивая
от -90 дБм до -96 дБм | связь работоспособная
ниже -96 дБм | связь не работоспособная

Панель "Радиосчитыватель" имеет следующие настройки:

·Разрешить считывать архив радиосчитывателем - разрешает или запрещает считывать архив USB-Радиосчитывателем.
ВНИМАНИЕ! Данная установка не влияет на возможность считывать архив USB-Радиопрограмматором.

·Пароль на считывание архива - задается пароль для считывания архива USB-Радиосчитывателем.

·ВНИМАНИЕ! Для считывания архива USB-Радиопрограмматором, пароль не требуется.

Панель "Время датчика" имеет следующие настройки:

·Синхронизировать с компьютером - при нажатии этой кнопки происходит синхронизация времени и даты внутренних часов Датчика с временем компьютера.

Панель "Датчик" имеет следующие настройки:

·Установка нуля - кнопка служит для приведения отображаемого угла датчика к нулевому значению. После установки нуля, измеряемый угол наклона вычисляется от установленного нулевого значения.

·Угол срабатывания - задаваемое значение угла в градусах, при превышении которого произойдет детектирование факта выгрузки контейнера.
Датчик производит измерение угла наклона 1 раз в секунду.

·Гистерезис - задаваемое значение в градусах для определения факта возврата контейнера в исходное состояние.
Например: при установке угла срабатывания - 110 градусов и гистерезиса - 10 градусов, детектирование выгрузки контейнера произойдет при наклоне контейнера более чем на 110 градусов, а детектирование возврата контейнера в исходное состояние произойдет при наклоне контейнера менее чем на 100 градусов (110-10 градусов).

·Задержка на включение - задаваемое в секундах значение, по истечение которого детектируется факт выгрузки контейнера (при условии, что превышен угол срабатывания).

·Задержка на отключение - задаваемое в секундах значение, по истечение которого детектируется факт возврата контейнера в исходное состояние (при соблюдении значения угла наклона).

·Время между срабатываниями - задаваемое в минутах значение, в течение которого не будет определяться факт повторной выгрузки контейнера.

·Передаваемый идентификатор - задает идентификатор контейнера, который будет передан в программу мониторинга (через терминал) при детектировании факта выгрузки контейнера.
В качестве идентификатора может выступать уникальный номер датчика или заданный Вами произвольный номер.
ВНИМАНИЕ! При передаче идентификатора в терминал по протоколу LLS (шина RS-485), идентификационный номер не может превышать числа 65535.
Это связано с тем, что в протоколе LLS используются два байта для передачи этого значения.

ВНИМАНИЕ! При изменении настроек, необходимо нажимать кнопку "Записать настройки в датчик" для того, чтобы установленное значение использовалось датчиком.

Настройка датчика контроля выгрузки контейнеров.

1.Установите датчик ДВК-Р01 в любое место мусорного контейнера, которое исключает повреждение датчика при эксплуатации и выгрузки контейнера.
ВНИМАНИЕ! Плотное закрытие датчика металлическими листами приведет к существенному сокращению дальности связи по радиоканалу.

2.Для удобства восприятия вычислений - установите нулевой угол датчика, нажав кнопку "Установка нуля" когда контейнер находится на Земле, в своем обычном положении. Установка или не установка нуля не влияет на работу датчика.

3.Задайте угол наклона, при превышении которого будет детектироваться факт выгрузки контейнера.

4.При необходимости, измените другие настройки датчика.

5.Выгрузите контейнер и убедитесь в стабильности работы датчика.

Датчик готов к работе.


Раздел "Архив данных" Датчика ДВК-Р01

Раздел "Архив данных" предназначен для считывания и анализа архивных данных из памяти Датчика ДВК-Р01.

·Кнопка "Считать" - позволяет считывать и анализировать архивные данные.
Если Вы считывали раньше архив из памяти Датчика, то данные автоматически сохранились на Вашем компьютере и будут доступны в таблице при входе в раздел "Архив данных".
Если раньше Вы не считывали архив, то при входе в "Архив данных", таблица будет пустой.
Файл архива располагается по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\arc\ имя файла архива»

Данные в таблице отображаются за выбранный интервал времени и сортируются по дате, по убыванию.


Раздел "Логирование" Датчика ДВК-Р01

Раздел "Логирование" предназначен для просмотра изменений настроек датчика ДВК-Р01

В таблице отображаются следующие данные:
- Событие - какие настройки были изменены в датчике.
- Информация об установщике - кем были изменены настройки. Данные берутся из именных USB-Радиопрограмматоров.

Данные в таблице сортируются по добавлению записей в архив, по убыванию.
Для считывания логов и отображения данных в таблице, необходимо нажать кнопку "Считать логи".

ВНИМАНИЕ! В памяти датчика может храниться до 64-х записей логирования. Запись журнала логирования осуществляется кольцевым способом, т.е. свежие записи будут замещать в журнале логирования наиболее "старые" записи.

Данные таблицы могут быть экспортированы в Excel-файл.

Для экспорта таблицы логов в Excel-файл - нажмите кнопку "Экспорт в Excel".
Файл экспорта будет предложено сохранить по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\log\имя файла».
Вы можете задать другой путь для сохранения файла экспорта, используя стандартную форму диалога сохранения файла.

ВНИМАНИЕ! Для экспорта таблицы логов в Excel-файл необходимо, чтобы на Вашем компьютере была установлена программа Microsoft Excel.


Раздел "Прошивка" Датчика ДВК-Р01

Раздел "Прошивка" предназначен для получения информации о текущей версии прошивки
датчика ДВК-Р01 и ее обновления.

Для обновления прошивки необходимо:

1.Выбрать файл прошивки, нажав кнопку "Обзор".

2.Нажать кнопку "Обновить прошивку".

Прошивка датчика будет обновлена.


Сохранение настроек в файл / Загрузка настроек из файла_2

Сохранение настроек в файл / Загрузка настроек из файла

V.18.1.0 		Top Previous

Все настройки датчика ДВК-Р01 могут быть сохранены в файл

Для сохранения настроек выберите в главном меню пункт: "Файл - Сохранить настройки в файл".
Укажите путь для сохранения файла. По умолчанию, программа предложит сохранить файл с настройками по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Сохранить".
ВНИМАНИЕ! Пароль защиты настроек не сохраняется в файле настроек.

Настройки датчика ДВК-Р01 могут быть загружены из файла

Для загрузки настроек выберите в главном меню пункт: "Файл - Загрузить настройки из файла".
Выберите файл с настройками. По умолчанию, файлы с настройками хранятся по адресу:
«Папка программы-конфигуратора\data\папка с номером устройства\config\ имя файла настроек»
Нажмите кнопку "Открыть".
ВНИМАНИЕ! Пароль защиты настроек не содержится в файле настроек.
После загрузки настроек из файла - пароль защиты настроек останется прежним.

Рекомендуем: перед выходом из программы-конфигуратора убедиться в правильности загруженных в датчик настроек.